Internet technologies and communication software



Filter versagen nach einiger Zeit
Search  Users  Rules 
Close
Login:
Password:
Forgot your password?
Register
Login
 
Pages: 1
RSS
Filter versagen nach einiger Zeit
 
TheBat wird hier sehr intensiv in Verbindung mit IMAP (Courier) genutzt. Es werden über 20 Accounts verwaltet. Ca. 50.000 Emails. Das Filtern soll lediglich einige Emails auf Basis der Betreff- und Absenderdaten in andere Ordner verschieben. Die Filter wirken nur auf eine Handvoll Postfächer und dort nur auf den Posteingang. Einige Postfächer haben um die 70 Filterregeln.

Ob die Größe der Installation eine Rolle spielt, kann ich nicht sagen. Fakt ist jedoch, das die Filterung der Emails unzureichend ist. Nach dem Start funktioniert es eine zeitlang, dann gibt es immer irgendwann das Problem, das das Filtern nicht mehr funktioniert. Ein erneutes manuelles Auslösen mit der Funktion "erneut filtern" findet eine bestimmte Anzahl zu filternder Email, filtert sie aber trotzdem nicht. "Filter testen" erkennt auch eine zu filternde EMail.

Abhilfe nur auf diesem Weg möglich:
TheBat neu starten und SOFORT danach im Posteingang des betreffenen Postfachs mit Strg-F den Filter schnell neu auslösen. Dann ist eine zeitlang Ruhe, bis wieder was nicht klappt.

Mittlerweile nervt das gewaltig. so das ich bereits nach Alternativen suche. Allerdings bietet kein anderes Programm sonst so viele andere nützliche Features.
Mit jeder Version hoffte ich auf Besserung - leider bislang vergebens. (Problem gab es schon bei alten, z.B. allen 3er-Versionen)
Natürlich habe ich auch schon alle Filter mal entfernt und nach und nach neu angelegt. Nützt aber nichts.

Hat jemand ähnliche Probleme oder weiss sogar Abhilfe?
mfg
flotte
Pages: 1
Users browsing this topic (1 guests)