Internet technologies and communication software



SSL mit T-Online konfigurieren
Search  Users  Rules 
Close
Login:
Password:
Forgot your password?
Register
Login
 
Pages: Prev. 1 2
RSS
SSL mit T-Online konfigurieren, wie geht es?
 
Ich habe dank einem Eintrag auf batboard.net das Rtsels Lsung fr mich gefunden. Hier die Lsung fr alle die auch AntispamSniper for the Bat nutzen: Man muss den Hacken unter "Konten" bei "SSL-geschtzte Verbindungen filtern" entfernen. Dann klappts auch mit T-Online und der sicheren Verbindung.
 
Bis gestern hatte es bei mir wunderbar getan:

securesmtp.t-online.de
TLS auf Port 587

securepop.t-online.de
TLS auf Port 995

entsprechend der Hinweise auf
http://hilfe.telekom.de/hsp/cms/content/HSP/de/3378/FAQ/theme-45858870/Internet/theme-45858718/Dienste/theme-45858716/E-Mail/theme-554628917/E-Mail-made-in-Germany/faq-577283983

Seit heuite gehts aber nicht mehr:
Beim Empfang erhalte ich:
FETCH - TLS-Protokollfehler: MAC-Datensatz fehlerhaft DecryptBarRecordMac
Und beim Senden:
!10.02.2014, 15:54:23: SEND - TLS-Protokollfehler: Unerwartete Nachricht SessionUnknownContentType ct (50)


Habt Ihr hnliche Erfahrungen?
 
Zitat
Matthias Mhring-Hesse wrote:

Seit heuite gehts aber nicht mehr:
Beim Empfang erhalte ich:
FETCH - TLS-Protokollfehler: MAC-Datensatz fehlerhaft DecryptBarRecordMac
Und beim Senden:
!10.02.2014, 15:54:23: SEND - TLS-Protokollfehler: Unerwartete Nachricht SessionUnknownContentType ct (50)


Habt Ihr hnliche Erfahrungen?
Ja, habe das gleiche Problem:
--------------------------------------------------------------------------------------------------------
10.02.2014, 12:44:30: FETCH - Empfange Nachrichten
10.02.2014, 12:44:30: FETCH - Verbinde mit POP3-Server securepop.t-online.de auf Port 995
10.02.2014, 12:44:30: FETCH - Einleitung TLS-Handshake
>10.02.2014, 12:44:31: FETCH - Zertifikat S/N: A9D....., Algorithmus: RSA (2048 Bits), ausgestellt von 06.12.2013 bis 20.10.2014 23:59:59, fr 6 Host(s): securepop.t-online.de, popmail.t-online.de, pop-mail.t-online.de, secure-pop.t-online.de, multipop.t-online.de, pop.t-online.de.
>10.02.2014, 12:44:31: FETCH - Besitzer: DE, Hessen, Darmstadt, Deutsche Telekom AG, P&I AM/DCS, securepop.t-online.de.
>10.02.2014, 12:44:31: FETCH - Aussteller: US, "VeriSign, Inc.", VeriSign Trust Network, Terms of use at https://www.verisign.com/rpa ©10, VeriSign Class 3 International Server CA - G3.
!10.02.2014, 12:44:31: FETCH - TLS-Protokollfehler: MAC-Datensatz fehlerhaft DecryptBarRecordMac
--------------------------------------------------------------------------------------------------------
 
Zitat
kottsieper wrote:
Zitat
Matthias Mhring-Hesse wrote:

Seit heuite gehts aber nicht mehr:
Beim Empfang erhalte ich:
FETCH - TLS-Protokollfehler: MAC-Datensatz fehlerhaft DecryptBarRecordMac
Und beim Senden:
!10.02.2014, 15:54:23: SEND - TLS-Protokollfehler: Unerwartete Nachricht SessionUnknownContentType ct (50)


Habt Ihr hnliche Erfahrungen?
Ja, habe das gleiche Problem:
--------------------------------------------------------------------------------------------------------
10.02.2014, 12:44:30: FETCH - Empfange Nachrichten
10.02.2014, 12:44:30: FETCH - Verbinde mit POP3-Server securepop.t-online.de auf Port 995
10.02.2014, 12:44:30: FETCH - Einleitung TLS-Handshake
>10.02.2014, 12:44:31: FETCH - Zertifikat S/N: A9D....., Algorithmus: RSA (2048 Bits), ausgestellt von 06.12.2013 bis 20.10.2014 23:59:59, fr 6 Host(s): securepop.t-online.de, popmail.t-online.de, pop-mail.t-online.de, secure-pop.t-online.de, multipop.t-online.de, pop.t-online.de.
>10.02.2014, 12:44:31: FETCH - Besitzer: DE, Hessen, Darmstadt, Deutsche Telekom AG, P&I AM/DCS, securepop.t-online.de.
>10.02.2014, 12:44:31: FETCH - Aussteller: US, "VeriSign, Inc.", VeriSign Trust Network, Terms of use at https://www.verisign.com/rpa 10, VeriSign Class 3 International Server CA - G3.
!10.02.2014, 12:44:31: FETCH - TLS-Protokollfehler: MAC-Datensatz fehlerhaft DecryptBarRecordMac
--------------------------------------------------------------------------------------------------------
Hallo, habe das gleiche Problem. Hatte dann die Sicherung von Win7 mit The Bat 6.2.6 zurck gespielt genau das gleiche. Das Problem mu bei T-Online sein.
 
Bei mir klappt es wieder - ohne nderung an meinen Einstellungen. Lag also vermutlich an T-Online, so auch die Vermutung unter:
https://www.batboard.net/board5-therapiepl-tze/board111-therapieplatz-version-6-x/12328-tls-bei-t-online-thebat-meldet-mac-datensatz-fehlerhaft-decryptbarrecordmac.

Puuuh!
 
alles wieder OK, bei mir auch T-On.... war das Problem
 
Hallo, ich habe eine Frage, ich habe nun mein altes the Bat 5.0.8 upgeradet auf das neueste... Nun krieg ich das mit der Verschlsselung nicht hin... das Empfangen geht mittlerweile,nur nun kann ich nicht mehr versenden.. da er immer schreibt, kann kein Zertifikat finden? Hat jemand eine Idee..
 
Nachdem ich buchstblich den halben Tag probiert habe, teile ich Euch meine Lsung mit. Ich kann nun problemlos Mails bei t-online empfangen und senden.

Ich verwende The Bat 5.0.34
und stehe mit der Telekom (t-online) ber IMAP4 mit den folgenden Einstellungen in Kontakt

Senden - SMTP
securesmtp.t-online.de
STARTTLS
Port 25

GANZ WICHTIG:
unter Authentifikation
nur Haken bei SMTP-Authentifikation nach RFC 2554
und Punkt bei Gleiche Einstellungen wie zum Nachrichtenempfang verwenden
SONST NICHTS anklicken oder einstellen.

Empfangen - POP3/IMAP4
secureimap.t-online.de
TLS
Port 993

unter Authentifikation
nur Punkt bei Standard
sonst nichts anklicken oder einstellen.
 
Dann noch einen Haken bei Kombinierter Versand (Senden und Empfangen)

Bei mir funktioniert es!

Noch ungeklrte Probleme
Da ich unter Senden - SMTP bei Authentifikation die Mglichkeit Erfordert sichere Authentifikation NICHT angeklickt habe, ist es mglich, dass ich in wenigen Tagen eine Mecker-Mail von t-online erhalte, in der mir mitgeteilt wird, dass ich noch immer unverschlsselt auf meine Mails zugreife. Hoffe jedoch, dass sie nicht kommt...
Pages: Prev. 1 2
Users browsing this topic (1 guests)