Internet technologies and communication software



Created Filters, they don't work.
Search  Users  Rules 
Close
Login:
Password:
Forgot your password?
Register
Login
 
Pages: 1
RSS
Created Filters, they don't work.
 
I'm trying to create filters. For example, I want to create a filter that will MOVE incoming messages that are fr om my brother to an existing folder.
I have selected "Sender" "Contains" and I type in Brian. In the email message, the From column contains Brian, so I'm assuming that Sender and From are the same thing?
No matter what I do, I cannot get the incoming message to MOVE to the Brian folder. I edit the filter then run it manually, the box appears to say it filtered it, but in reality it has not.

Also, I have installed AntispamSniper, and it doesn't seem to work as ALL incoming messages, most spam, are not moved as spam. Wh ere can I find help with this?
 
Can't really help you with antispamsniper as I don't use that.

What your filtering problem concerns.
Filters are processed in top down order, if a filter processes a message then that message won't be processed by other filters.
So if the message triggers the known filter then opther filters won't touch it.
The easiest way to remedy this is by moving the filter, that isn't producing the proper results, to the top of the list.

Furthermore, common filter will be triggered before account based filters.

Apart from that, Sender and From aren't the same. The From header is a sender, but there are other headers that can indicate a sender. But with normal messages From and sender are identical.
__________________________________
I'm just a user of The Bat! I don't work for Ritlabs.
Pages: 1
Users browsing this topic (1 guests)