Internet technologies and communication software



Self Reply Template
Search  Users  Rules 
Close
Login:
Password:
Forgot your password?
Register
Login
 
Pages: 1
RSS
Self Reply Template
 
I've discovered that if I reply to a message I sent, i.e., a message in the Sent Mail box, there's an incorrect template (an old one I no longer use). I've searched the templates in Account Properties, Folder Properties, and Address book entries. All those templates are correct.

Where do I find the incorrect template so I can correct it?

Thanks.

Keith
 
have you looked at quick templates (Options menu)?
You may automatically include a quick template into a template, search your templates for %QINCLUDE="xxxxx" where xxxxx is a handle of a quick template
 
There's nothing in quick templates.
 
In that case check your address book.
You mentioned the problem was ocurring when replying to messages from yourself.
So check for address book entries with your own adddress (might be as primary or as secondary address) and once found check whether that entry has its own reply template
__________________________________
I'm just a user of The Bat! I don't work for Ritlabs.
 
I've checked Properties of every listing of my e-mail address in my Address Book and there are no templates shown in either new message or reply.
 
templates are in account level, folder level, address book group level and address book contact level. Did You checked all these places?
Pages: 1
Users browsing this topic (1 guests)