Internet technologies and communication software



Out of memory crashes
Search  Users  Rules 
Close
Login:
Password:
Forgot your password?
Register
Login
 
Pages: 1
RSS
Out of memory crashes
 
Hi I have the Bat 6.2.14 (32 bits) under win7 (64 bits). I used The Bat for years.

Since a few weeks The Bat always crashes after a few hours of use. Before crashing I see it uses between 1 or 1.5 giga of memory!

I also uninstalled the only plugin I have (Antispamsniper) but nothing changed. There is something which is consuming a lot of ram.

Any idea?

Kind regards
Edited: duralux duralux - 24.03.2014 15:54:36
 
Same problem with the last version (6.3.2)... :-(
Nobody ever had memory or ram problem with TheBat?
Edited: duralux duralux - 29.03.2014 02:25:25
 
BTW no news concerning the 64 bit version of the Bat? Normally a 64 bit version shouldn't have this kind of memory problems.
 
I have the same setup with you with 16Gb Ram.

I just joined the club and migrated from Ms Outlook about 20k emails. Using on-the-fly encryption.

According to Windows Task Manager, the memory used: 62Mb

No memory issue so far.
 
Perhaps it's because I have more than 20 accounts with hundreds of giga stored?
 
Now with the last version of The Bat I often have this error messages with a lot of windows:

LIST INDEX OUT OF BONDS (5)

Any idea?
 
Quote
duralux duralux wrote:
There is something which is consuming a lot of ram.

Any idea?

Kind regards
Maybe you could try excluding it from your security system. :|


cheers,
^ _ ^
Battie
------------------------------------------------------------------------------------
Windows 8.1 Pro (64-bit) | The Bat! Pro 6.3.2 | MailWasher Pro 7.3.0 (Beta)
 
What do you mean?
 
BTW, I decided to switch to the last beta 6.3.2.2 with the 64 bits version (instead of classic 32 bits).

The good news is The Bat doesn't crash anymore after 1.0 / 1.5 giga of memory usage like for the 32 bits version.

The bad news is that after 6 hours The Bat already uses 3 giga of ram!!!

Nobody can help?
Edited: duralux duralux - 07.04.2014 00:32:32
 
Same problem here with v6.4.0 in Windows 7 x64


Code
Access violation at address 000000000 in module TheBat.exe. Execution of Address 00000000

:( :(
Pages: 1
Users browsing this topic (2 guests)