Internet technologies and communication software



Read messages filtering simply not working
Search  Users  Rules 
Close
Login:
Password:
Forgot your password?
Register
Login
 
Pages: 1
RSS
Read messages filtering simply not working, Read messages filtering simply not working
 
Do anybody use "Read messages" filters? Until v 5.x, they are not working. I tried all possible variants of settings, nothing helped. I used most versions of v5, including betas, and it never worked.

Example: I choose an account, there I set up new filter in "Read messages" folder of filter folders. Condition is "Sender contains" with e-mail address specified. Action is "Move to folder" with folder specified. Filter is active, applied to any folder (on this acccount). I go to Inbox and mark a message which fulfills conditions as read. Nothing. Move to another message, then to other folder and back. Nothing.

The only situation when this filter works is when I assign it a shortcut a press it, staying on this message. But that is not a way it should work, it should do that automatically, as it did in previous (3.x, 4.x) version.

What is wrong?

Thank you for any help!
 
Normally I don't use read filters, so I can't vouch for their behaviour in previous versions, but over here they're only triggered when the message gets marked read by reading it and then moving to the next message.
I couldn't get them to trigger on marking them as read manually.
__________________________________
I'm just a user of The Bat! I don't work for Ritlabs.
 
Quote
Roelof Otten wrote:
Normally I don't use read filters, so I can't vouch for their behaviour in previous versions, but over here they're only triggered when the message gets marked read by reading it and then moving to the next message.
I couldn't get them to trigger on marking them as read manually.
Yes, the only situation when it works is when they are marked as read automatically. But it is the first thing I switch off on every new account, I hate and do not understand automated marking as read.
But it really worked in previous versions with manual marking messages as read.
Pages: 1
Users browsing this topic (1 guests)