Internet technologies and communication software



Extraneous quotation marks in TO field
Search  Users  Rules 
Close
Login:
Password:
Forgot your password?
Register
Login
 
Pages: 1
RSS
Extraneous quotation marks in TO field, How does one set "TO" field in template without having extraneous comma and quote marks?
 
I need help in properly setting up a mass mailing template so that individual recipients will see only their display name and e-mail address in the TO field. However, right now, outgoing messages also have extraneous commas and quotation marks that I would like to remove.

Currently, the TO field in an outgoing message that is part of a mass mailing appears like this:

John and Jane Doe <jjdoe@gmail.com>,

In the template I have the following:

%TO-%ABtoDISPLAY

The information for this contact in the contact list shows:
First Name: John
Last Name: Doe
Nickname (Handle): John and Jane
Display Name as: User-defined
Display Name John and Jane Doe
E-mail address: jjdoe@gmail.com

How can the TO instruction in the template be configured so as to avoid having the extraneous comma and quote marks? If I remove either or both of the quotation marks, the address field in the outgoing message is blank
 
You don't need the %To instruction. The whole idea of a mass mailing is that the recipients only see their own address, it's an automatic feature of the mass mailing.
The reason that you get nothing between the quotation marks is that the %ABToDisplay macro doesn't exist, so you're adding an empty string to the Top header.
__________________________________
I'm just a user of The Bat! I don't work for Ritlabs.
 
Perfect! Thanks.

The template now works. The solution may have seemed obvious, but without documentation stating what you wrote, I was in the * . Thanks for "shining a light" making it clear!

//Avi
Edited: Avram Sacks - 30.07.2012 09:52:47
Pages: 1
Users browsing this topic (1 guests)