Internet technologies and communication software



The Bat! v3.65.03 and later versions are not affected by the WMF vulnerability
09.02.2006

On February 8, 2006 Microsoft announced a new vulnerability in WMF. The Bat! v3.65.03 and all the later versions do not display WMF, however the earlier versions did make use of the Microsoft's code that has been the target of the attacks.

RITLabs recommends all users to update The Bat! to version 3.65.03 as well as install all the security updates for Windows available at Microsoft's official web-page.


Back to the list