Internet technologies and communication software



Download The Bat! Voyager




New Microsoft vulnerabilities do not affect The Bat!
21.08.2008
Recently Microsoft announced about new vulnerabilities of its applications. The first one was found in Microsoft Office, the other – in Outlook Express and Windows Mail. Intruders were exploiting the mechanisms used for handling files and protocols for obtaining users' private information. Microsoft published security updates in order to fix these vulnerabilities.

The Bat! users should not be disturbed by these security gaps, their private information remains intact. The Bat! benefits of its own mechanism of processing attached files and images and does not let anybody use the first vulnerability in his or her purposes. Besides, thanks to its own HTML viewer, The Bat! protects its users from the second vulnerability as well.

You can get more information on these security gaps by clicking the following links:
http://www.microsoft.com/technet/security/bulletin/ms08-044.mspx
http://www.microsoft.com/technet/security/bulletin/ms08-048.mspx


Back to the list