Internet technologies and communication software



The Bat! is not vulnerable to the Heartbleed (RFC6520) bug in TLS
08.04.2014

The Bat! is not vulnerable to the Heartbleed Bug in TLS implementations recently discovered in the OpenSSL library and products based on OpenSSL. The Bat! uses its own SSL/TLS implementation which is not affected by that bug. Moreover, The Bat! does not support the Heartbeat extension (RFC6520).

You can find out more about the Heartbleed Bug using the following links:

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-0160&cid=2 or http://heartbleed.com/


Back to the list