Internet technologies and communication software



The Bat! is not exposed to the new Internet Explorer vulnerability
01.05.2014

The Bat! is not vulnerable to the new zero-day flaw of the Internet Explorer browser which attackers use to gain control of a targeted system.

The Bat! users should not be disturbed by this security gap - their private information remains intact if they use internal HTML viewer. The Bat!’s HTML viewer ignores scripts and executable code and thus blocks attackers that use the known HTML vulnerabilities of Microsoft Internet Explorer.

You can find out more about the new Internet Explorer flaw using the following link:

http://www.computerweekly.com/news/2240219621/Microsoft-warns-of-new-zero-day-Internet-Explorer-flaw


Back to the list