Internet technologies and communication software



The Bat! is Immune to the Injection flaw
09.12.2004

Danish security firm Secunia has reported a "moderately critical" window injection vulnerability in Firefox, Internet Explorer, Opera, Netscape, Safari and Konqueror. Attackers could use the flaw to spoof the content of Web sites.

The Bat! is not affected by this vulnerability.

The Bat! is very well-protected against viruses and worms that spread via email. In order to display display HTML pages, The Bat! doesn't use Windows-dependent viewer, that have been the target of many recent attacks. The Bat! doesn't open remote Web pages, that could have triggered the "Injection flaw".

You can find more information about this flaw at SecurityBytes.


Back to the list