Pages: 1
RSS
Using OpenPGP
 
I may want to use OpenPGP to send and receive encrypted messages to and from an electronic fax service. Your website says The Bat! supports PGP only up to v. 10.0.2. I have Symantec Encryption Desktop 10.3.2, but my keys were created with an earlier version of PGP. Will I be able to use OpenPGP with The Bat!? Is there a way to configure The Bat! so only certain messages, i.e., to or from this service, are encrypted?
Edited: chileverde - 07 May 2017 01:20:12 (Move ?)
Pages: 1