Centrum Wsparcia Klienta

Pierwsze kroki w programie The Bat!

  • Wysyłanie i odbieranie poczty
  • Import danych
  • Okres próbny i rejestracja programu
  • Tworzenie skrzynki pocztowej

  • Wysyłanie i odbieranie poczty
    Po utworzeniu i ustawieniu skrzynki pocztowej można rozpocząć pracę z pocztą. Aby rozpocząć pisanie wiadomości, trzeba kliknąć ikonę  Utwórz nową wiadomość na standardowym pasku narzędzi lub wybrać w menu Wiadomość->Nowa (skrót klawiaturowy Ctrl + N). 



    Pojawi się okno o nazwie Redagowanie wiadomości. Wpisz adres odbiorcy w polu Do, dodaj Temat wiadomości i napisz jej treść. 



    Wiadomość można wysłać  lub wstawić do kolejki wysyłkowej , klikając odpowiednią ikonę w oknie redagowania wiadomości. W pierwszym przypadku wiadomość zostanie wysłana natychmiast, w drugim - będzie przechowywana w folderze Do wysyłki do momentu wysyłania. Aby wysłać wiadomość z folderu Do wysyłki można użyć ikony  na standardowym pasku narzędzi okna głównego lub poprzez wybranie w menu Konto->Wyślij oczekującą pocztę (kombinacji klawiszy Shift + F2).



    Otrzymuje się wiadomości klikając na ikonę Pobierz nową pocztę  na standardowym pasku narzędzi lub poprzez menu Konto-> Pobierz nową pocztę (skrót F2).



    Nowe wiadomości pojawią się na liście wiadomości i będą mieć pogrubiony tekst, dopóki ich nie przeczytasz. Wybierając wiadomość, tekst będzie wyświetlać się w polu przeglądania wiadomości. Podwójne kliknięcie wiadomości, otworzy ją do czytania w osobnym oknie. 



    Aby odpowiedzieć na otrzymaną wiadomość, należy ją wybrać na liście wiadomości lub otworzyć w osobnym oknie, a następnie kliknąć przycisk Odpowiedz  lub wybrać w menu Wiadomość-> Odpowiedz (skrót klawiaturowy Ctrl + F5).




    0  

    Import danych
    Jeśli przed korzystaniem z klienta pocztowego The Bat! używałeś/-aś inne programy i masz duże wiadomości i adresów, które chcesz zachować, The Bat! oferuje łatwy sposób na przeniesienie wszystkich informacji z poprzedniego klienta pocztowego. 
         1. Aby przeprowadzić import wiadomości, w menu głównym przejdź do Narzędzia->Importuj wiadomości->Kreator importu poczty. Z listy wybierz bazę danych, którą chcesz zaimportować do programu The Bat! i postępuj według instrukcji kreatora. 



         2. Jeśli chcesz importować wiadomości z programu pocztowego, który nie znajduje się na tej liście, eksportuj wszystkie wiadomości do formatu .MSG lub .EML, przejdź do The Bat, wybierz w menu Narzędzia -> Import wiadomości->Z plików (.MSG/.EML) i postępuj zgodnie z instrukcjami. 



        3. W The Bat! można importować wiadomości z bazy danych poczty The Bat! wersji 1 (.MSB) oraz wersji 2 (.TBB). Program również obejmuje możliwość importowania UNIX-box (format .MBOX). 



        4. Oprócz importu wiadomości, The Bat! zapewnia możliwość importu książki adresowej z innego programu. Dostępny jest import z następujących programów pocztowych: Eudora, Pegasus, Microsoft Outlook, MS Outlook Express, Windows Mail, jak również z wcześniejszych wersji The Bat!. 
    Przy imporcie należy przejść do Książki adresowej  za pomocą standardowego panelu podglądu lub za pomocą menu Narzędzia (skrót F8) i poprzez menu Plik-> Importuj z..., wybierz żądany program. Proces zostanie wygenerowane automatycznie. 




        5. Użytkowniki The Bat! mogą też importować kontakty Google. Aby to zrobić, należy wybrać opcję Kontakty Google, a następnie w nowym oknie wpisać adres e-mail i hasło. Po kliknięciu OK, kontakty Google będą importowane do książki adresowej The Bat!. 



        6. Jeśli chcesz importować z programu, którego nie ma na liście, należy najpierw eksportować adresy z tego klienta w formacie obsługiwanym przez The Bat!: .LDIF, VCard (elektroniczna wizytówka), .CSV (tekst oddzielony przecinkami), .TDF (tekst oddzielony tabulacją), .INI, .TXT (lista adresów w postaci tekstu). Można także importować adresy z certyfikatem X.509. Gdy plik będzie stworzony, w książce adresowej poprzez menu Plik-> Importuj z ... można wybrać żądany format i znaleźć odpowiedni plik na dysku twardym.



    0  

    Okres próbny i rejestracja programu
    Po pierwszym uruchomieniu programu The Bat!, pojawi się powiadomienie, że jest on przewidziany do celów demonstracyjnych. Oznacza to, że okres próbny programu wynosi 30 dni, po którym możliwość wysyłania i odbierania poczty e-mail zostanie zablokowana. Zawiadomienie o tym pojawi się przy każdym uruchomieniu. Zamknij je, klikając przycisk OK. Jeśli chcesz zakupić licencję, kliknij Gdzie zarejestrować. Jeśli naciśniesz przycisk Koniec, to The Bat! zostanie zamknięty. 


    Po zakupie licencji, otrzymasz pocztą e-mail wiadomość od The Bat! v7 Team. Ta wiadomość zawiera blok klucza oraz inne ważne informacje, więc zalecamy zachować ją oraz wydrukować. Te dane mogą być potrzebne w przypadku ponownej instalacji albo przy kontakcie ze wsparciem. 



    Rejestracja jest automatyczna po otwarciu tej wiadomości. Pojawi się okno z komunikatem o pomyślnej rejestracji. 

     

    Jeśli z jakiegoś powodu nie możesz znaleźć swojego klucza licencyjnego, skontaktuj się z działem wsparcia firmy Ritlabs.

    0  

    Tworzenie skrzynki pocztowej
    Tworzenie skrzynki pocztowej IMAP lub POP
    Tworzenie nowej skrzynki pocztowej EWS
    Tworzenie skrzynki pocztowej MAPI


    Tworzenie skrzynki pocztowej IMAP lub POP

    Aby rozpocząć korzystanie z programu The Bat!, należy najpierw utworzyć skrzynkę pocztową. Przy pierwszym uruchomieniu program oferuje taką możliwość. Jeśli trzeba stworzyć jeszcze inne skrzynki pocztowe, można to zrobić za pośrednictwem menu głównego Konto -> Nowe....



    W oknie dialogowym Tworzenie nowego konta należy podać swoje dane - imię i nazwisko, adres e-mail i miejsce pracy. Dwa pierwsze punkty są wymagane. Nazwa, którą trzeba wprowadzić w polu Nazwa użytkownika, będzie wyświetlana u odbiorców wiadomości razem z adresem e-mail, więc trzeba zwrócić szczególną uwagę na wybór formatu i języka zapisania. Jeśli używasz tej samej nazwy dla wszystkich skrzynek pocztowych, możesz ją wybrać z rozwijanego menu po kliknięciu na strzałkę z prawej strony pola wyboru. Wpisz swój adres e-mail i hasło, aby program znalazł odpowiednie ustawienia serwera poczty, uzyskując dostęp do skrzynki pocztowej. Jeżeli nie podasz hasła, The Bat! będzie go wymagać podczas każdego sprawdzenia poczty. Jeśli dodatkowe ustawienia nie są wymagane, kliknij przycisk Zakończ, i nowe konto pojawi się w drzewie folderów.

    Jeśli chcesz skorzystać z specjalnej konfiguracji serwera lub wybrać typ protokołu do odbierania poczty, wybierz IMAP/POP z listy rozwijanej Typ protokołu a następnie kliknij przycisk Dalej.





    Następnie należy wybrać typ protokołu odbioru poczty – protokół „IMAP” lub „POP” - oraz podać adres serwera poczty. Wiele serwerów jest już w bazie The Bat!, więc ręczne wypełnianie tej informacji może nie być konieczne. Jeśli adres nadal trzeba wprowadzić ręcznie, skontaktuj się z administratorem serwera, usługodawcą internetowym lub sprawdź informacje na stronie internetowej serwera w ustawieniach klienta pocztowego.

    Zwykle, nazwa użytkownika nazwa użytkownika jest zgodna z adresem e-mail do znaku «@». Kliknij Dalej, żeby wypełnić utworzenie nowego konta.



    Wpisz adres serwera SMTP. Jeśli serwer SMTP wymaga uwierzytelniania, należy ustawić odpowiednie pole wyboru. Kliknij Dalej, aby przejść do następnego punktu.



    W polu Nazwa Użytkownika będzie wyświetlać się imię i nazwisko.

    W drugim polu zostanie wyświetlona nazwa skrzynki pocztowej. Domyślnie, nazwa skrzynki pocztowej - to adres e-mail, ale można też określić inną nazwę.

    Poniżej możesz wybrać folder główny - miejsce, gdzie można przechowywać wszystkie informacje związane z kontem. Jeśli zostawisz <Domyślnie>, to The Bat! sam utworzy folder z wybraną nazwą. Jeżeli chcesz wybrać inny folder, kliknij przycisk po prawej stronie Przeglądaj i wybierz pożądany folder. Kliknij przycisk Zakończ, aby zakończyć tworzenie nowej skrzynki pocztowej.
    Właściwości dodatkowe można sprawdzić i ustawić później. Informacje na ten temat można znaleźć w sekcji Właściwości skrzynki pocztowej. Zainstalowane ustawienia można zmienić w dowolnym momencie za pomocą menu Konto -> Właściwości (kombinacja klawiszy Shift+Ctrl+P).

    Tworzenie nowej skrzynki pocztowej EWS

    W oknie dialogowym Tworzenie nowej skrzynki pocztowej podaj swój adres e-mail i hasło, aby uzyskać dostęp do konta Exchange. Wybierz "Exchange Web Services (EWS)" w polu Typ protokołu a następnie kliknij przycisk Dalej.



    The Bat! korzysta z automatycznego wykrywania Exchange, w celu automatycznego otrzymania z serwera Exchange danych do konfiguracji konta. Jeśli serwer Exchange jest poprawnie skonfigurowany, The Bat! wykrywa punkt końcowy serwera Exchange i wyświetla jego adres w odpowiednim polu.

    Jeśli program znajdzie punkt końcowy, kliknij przycisk Dalej.

    Jeżeli punkt końcowy serwera Exchange nie zostanie znaleziony (pole "Exchange Server Endpoint" będzie puste), wtedy można:
    • Zmienić ustanowienia konta i sprawdzić połączenie
    • Wprowadzić punkt końcowy serwera Exchange ręcznie
    W polu Email lub ID użytkownika należy wprowadzić nazwę użytkownika lub UPN, żeby program znalazł punkt końcowy:


    (wejście za pomocą Email/User ID)

    Albo


    (wejście za pomocą UPN)

    Na pierwszym zrzucie ekranu w celu uzyskania dostępu użyta jest nazwa domeny i nazwa użytkownika, oddzielona ukośnikiem odwrotnym.

    Na drugim zrzucie ekranu UPN umożliwia dostęp w następujący sposób: imię dostępu, znak "@" i nazwa domeny.

    Kliknij przycisk Testuj teraz!, żeby The Bat! zaczął szukać punktu końcowego na serwerze Exchange. Za każdym razem, kreator konfiguracji będzie uruchamiać kilkanaście zadań jednocześnie, aby znaleźć najlepsze rozwiązanie. Wszystkie znalezione punkty końcowe Exchange zostaną dodane do menu rozwijanego. Animacja będzie wyświetlana, dopóki proces wyszukiwania nie będzie zakończony.

    Uwaga: jeśli nie wiesz, jakiej nazwy użytkownika należy używać dla uzyskania dostępu do serwera Exchange, wprowadź dane dostępowe, których używasz do uzyskania dostępu poprzez OWA (Outlook Web Access).

    Jeśli program nie znajdzie punkt końcowy serwera Exchange, zapytaj administratora serwera który powinien zapewnić Ci punkt końcowy i dostęp do danych (UPN i hasło lub nazwę użytkownika i hasło) i wprowadź punkt końcowy serwera Exchange ręcznie.

    Później można zmienić ustawienia w menu Konto -> Właściwości -> Serwery.


    Można też ustawić parametry uwierzytelniania certyfikatów. Może pojawić się ostrzeżenie o zabezpieczeniach, jeśli serwer Exchange używa certyfikatu z podpisem własnym lub certyfikatu, którego ważność wygasła:



    Możesz dodać go do certyfikatów systemu Windows (View Certificate | Install Certificate | Next | Place all certificates in the following store | Browse | | OK | Next | Finish).

    Aby nie otrzymywać ostrzeżenie o zabezpieczeniu, można włączyć opcję pomiń sprawdzanie wszystkich certyfikatów.

    Uwaga: można nie zweryfikować certyfikat tylko wtedy, gdy masz zaufanie do jego źródła.

    Po zakończeniu procesu wyszukiwania, kliknij przycisk Dalej.



    W polu Nazwa użytkownika zostanie wyświetlona nazwa konta na serwerze Exchange. Jeśli połączenie zostało ustanowione, to można zobaczyć pełną nazwę otrzymaną z serwera. W przeciwnym razie, w tym polu będzie wyświetlać się nazwa, która została podana na pierwszym etapie tworzenia konta.

    W drugim polu będzie wyświetlać się nazwa skrzynki w drzewie katalogów.

    Poniżej można wybrać skrzynkę pocztową katalogu domowego - miejsce, w którym można przechowywać wszystkie informacje odnoszące się do niej. Jeśli chcesz wybrać inny folder, kliknij przycisk Przegląd i wybierz żądany katalog.

    Kliknij przycisk Zakończ, aby zakończyć proces tworzenia nowego konta. Nowe konto pojawi się w drzewie folderów i będzie puste. Foldery skrzynki pocztowej zostaną pobrane do programu po pierwszym połączeniu się z serwerem.

    Zainstalowane ustawienia można zmienić w dowolnym momencie za pomocą menu Konto -> Właściwości -> Serwery.





    Tworzenie skrzynki pocztowej MAPI

    Możesz połączyć się z serwerem Exchange za pomocą protokołu MAPI. W oknie tworzenia nowego konta wpisz swoje imię i nazwisko oraz adres e-mail, wybierz MAPI (dostęp do Exchange przez Outlook) w polu Typ protokołu a następnie kliknij przycisk Dalej.





    Aby uzyskać dostęp do Exchange, można ręcznie skonfigurować ustawienia lub użyć istniejącego profilu Outlook. W pierwszym przypadku należy podać adres serwera Exchange i nazwę skrzynki pocztowej na serwerze. W przypadku korzystania z istniejącego profilu , wybierz profil z menu rozwijanego. Kliknij Dalej, aby przejść do ostatniego kroku.

    Wskazówka: możesz zarządzać swoim profilem za pośrednictwem Panelu sterowania -> Poczta.



    W polu Nazwa użytkownika będzie wyświetlać się imię.

    W drugim polu – nazwa skrzynki w drzewie katalogów.

    Poniżej możesz wybrać katalog skrzynki pocztowej - miejsce, w którym można przechowywać wszystkie informacje odnoszące się do nich. Kliknij przycisk Zakończ, aby zakończyć proces tworzenia nowego okna.

    Zmienić ustawienia konta MAPI można w dowolnym momencie w menu Konto -> Właściwości -> Serwery:




    0