Centrum Wsparcia Klienta

Foldery poczty

  • Foldery wirtualne
  • Widoki
  • Porządki w folderach
  • Właściwości folderów
  • Filtrowanie wiadomości
  • Drzewo folderów

  • Foldery wirtualne
    Foldery wirtualne w The Bat! ułatwiają pracę ze strumieniem wiadomości, szczególnie w projektach oraz przy dużej liczbie skrzynek pocztowych. Foldery wirtualne zawierają tylko wiadomości, które odpowiadają określonym warunkom. Folder może być umieszczony wewnątrz konta oraz poza nim (łączny folder wirtualny), jak również być podrzędnym folderem innego dowolnego folderu. 

    Wirtualny folder nie zawiera wiadomości, a tylko odnośniki na wiadomości. Wiadomości pozostają w folderach, które są skonfigurowane do śledzenia w folderze wirtualnym. Używając folderów wirtualnych należy pamiętać, że wszelkie zmiany wprowadzone z wiadomościami w wirtualnych folderach będą mieć wpływ na oryginały. 

    Wirtualne foldery są wykorzystywane do śledzenia nieprzeczytanych wiadomości, wiadomości z oznaczeniami, wiadomości za kilka ostatnich dni. Mogą one również być skonfigurowane do filtrowania wiadomości według wielu innych parametrów. 

    Aby skonfigurować folder wirtualny, otwórz w menu Folder->Nowe->Nowy folder wirtualny. To samo można otworzyć klikając prawym przyciskiem myszy w drzewie folderów i wybierając odpowiednią opcję w menu rozwijanym. 


    Sekcja Ogólne w oknie Utwórz nowy folder wirtualny nie różni się od sekcji w oknie Utwórz nowy folder. Funkcje wirtualnego folderu są widoczne w sekcji Filtr


    Jeśli aktywujesz pole Automatyczne odświeżanie, zawartość folderu wirtualnego zostanie automatycznie zaktualizowana. Aktywuj opcję Zapamiętuj stan między sesjami i The Bat! będzie utrzymywać wiadomości przy zamknięciu folderu. 

    The Bat! liczy wiadomości w folderach i wyświetla ich liczbę w Drzewie wiadomości. Dla folderów nadrzędnych liczą się wiadomości z folderów podrzędnych. Ponieważ w folderach wirtualnych praktycznie nie ma żadnych wiadomości, są tylko odnośniki do nich, które nie są wliczone do całkowitej liczby wiadomości. Można to zmienić wybierając opcję Zliczaj na wyższym poziomie. Opcja Szybkie wyszukiwanie pozwala wybrać jeden lub więcej kryteriów wyszukiwania. Przy wyborze odpowiedniego pola będzie występować śledzenie wiadomości: nieprzeczytanych, zaparkowanych, bez odpowiedzi, z oznaczeniami, z załącznikami. Jeśli dla sortowania wiadomości są potrzebne inne kryteria, aktywuj opcję Zastosuj filtr. Pojawi się sekcja okna, w której można skonfigurować filtr, taki sam jak w ustawieniach menu Filtracja wiadomości


    Klikając przycisk OK, przejdź do wyboru folderów, zawartości których chcesz monitorować. W ten sposób, tworzenie wirtualnego folderu zostanie zakończone. 


    W The Bat! dostępny jest inny sposób tworzenia folderów wirtualnych – w oknie wyszukiwania wiadomości. Przy wyszukiwaniu za pomocą  i ustalaniu kryteriów, można bezpośrednio utworzyć wirtualny folder z wynikami wyszukiwania. Aby to zrobić, w oknie wyszukiwania kliknij Folder wirtualny. Warunki wyszukiwania będą warunkami filtru dla tego wirtualnego folderu. Jeśli to konieczne, można je zmienić lub dodać inne warunki.


    0  

    Widoki
    Ustawianie widoku pozwala określić, jak lista wiadomości zostanie wyświetlona w programie The Bat!. 

    Domyślnie program oferuje pięć widoków: 

    Podstawowy- wszystkie wiadomości są wyświetlone na jednej liście ze zwykłym zestawem kolumn; 

    Wątki – wiadomości są zgrupowane w wątki według wybranych kryteriów; 

    Dzisiaj - pokazuje tylko dzisiejsze wiadomości; 

    Wczoraj - pokazuje tylko wiadomości wczorajsze; 

    Bieżący tydzień - pokazuje tylko wiadomości z tego tygodnia. 


    Możesz dostosować każdy z proponowanych widoków lub utworzyć na ich podstawie wygodne dla Ciebie lub stworzyć zupełnie inne. Aby rozpocząć konfigurowanie widoku, otwórz menu Opcje->Konfiguracja i następnie wybierz Widoki. Można też kliknąć prawym przyciskiem myszy na folderze i wybrać w menu Widok folderu-> Modyfikacja widoków


    Oprócz konfiguracji widoków, w tym oknie można wybrać działanie programu przy ich zmianie: pytaj o potwierdzenie zapisu, ignoruj zmiany lub zachowaj zmieniony. Na przykład, jeśli ręcznie zmienisz szerokość kolumny w jednym z folderów na liście wiadomości, to przechodząc do innego folderu, w pierwszym przypadku The Bat! wyświetli komunikat z pytaniem, czy chcesz zapisać tę zmianę, w drugim – zignoruje ją, a w trzecim - zapisze nowy widok. 

    Naciskając Stosuj do..., można określić foldery, w których będzie można używać wybranego widoku. Dla niektórych folderów można przypisać widok domyślny, dla innych – widok w wątkach. Można również utworzyć osobne foldery, w których będą wyświetlać się tylko dzisiejsze wiadomości lub wiadomości za ostatni tydzień. 

    Aby dodać nowy widok, kliknij przycisk Nowy lub Nowy z .... W pierwszym przypadku, nowy widok będzie utworzony od początku (według widoku Podstawowego), a w drugim do utworzenia będzie używany ten widok, który jest aktywny w danym momencie na liście wiadomości. Jeśli wybierzesz widok i klikniesz przycisk Edycja, otwierzy się okno konfiguracji. Procesy tworzenia i zmiany są identyczne. 

    Widok podstawowy nie może być usunięty. Aby usunąć dowolny inny widok, naciśnij przycisk Usuń


    W nowym oknie w sekcji Ogólne wpisz nazwę widoku i skonfiguruj go. Modyfikując istniejący widok, możesz również zmienić jego nazwę. Przy wybranej opcji Grupuj wg daty odbioru, wiadomości na liście będą wyświetlać się grupami – Dzisiaj, Wczoraj, W tym tygodniu, W zeszłym tygodniu, i tak dalej, aż do grupy Ponad rok temu. Jeśli chcesz zorganizować swoje wiadomości w wątki, to można w tym oknie również wybrać kryteria ich tworzenia. Domyślny kryterium Brak, nazwa mówi sama za siebie. Można również zorganizować w wątki: 

    Odnośnik - wiadomości, utworzone jako odpowiedź mogą być zidentyfikowane przez nagłówki (informacje techniczne wiadomości, które nie są dostępne podczas czytania, ale są używane przez klienta pocztowego). Na podstawie nagłówek In-Reply-To i References można stworzyć wygodny podział na wątki; 

    Temat – podział na wątki jest wykonane według tematu wiadomości. Prefiksy, dodane do tematu przy odpowiedzi i/lub przekazaniu nie są używane - te wiadomości zostaną również włączone do podziału na wątki; 

    Nadawca – podział na wątki tworzy się zgodnie z nazwą i adresem w polu Od

    Odbiorca – podział na wątki tworzy się zgodnie z nazwą i adresem w polu Do

    Odnośnik i Temat - połączenie dwóch kryteriów dla ustanowienia widoku. 


    Zwykle, najbardziej odpowiednim i najlepszym sposobem zobaczenia listy wiadomości jest podział na wątki zgodnie z odnośnikami, ale również inne kryteria mogą być bardzo użyteczne. 

    Domyślnie, wszystkie podziały na liście wiadomości są zamknięte, dla przeglądania każdego z nich należy najpierw je ujawnić. Jeśli chcesz tę opcję zmienić, to można aktywować opcję Rozwijaj wszystkie wątki, ale z dużą liczbą wiadomości to może być niepraktyczne. 

    W sekcji Kolumny można wybrać kolumny, które chcesz zobaczyć na liście wiadomości. Na przykład, w folderze Odebrane kolumna Do może być niepotrzebna itp. Domyślnie podstawowy tryb przeglądania zawiera następujące kolumny: znaczniki (notatki o przeczytaniu, odpowiedzi, przekazywaniu oraz priorytecie wiadomości), parkowanie (link), załączniki (dostępność załączonych plików), oznaczanie (notatka dla siebie), od (imię nadawcy), do (imię odbiorcy), temat (temat wiadomości), odebrano (data i czas otrzymania wiadomości), utworzono (data i czas pisania wiadomości), rozmiar (rozmiar wiadomości w bajtach). Domyślnym kryterium sortowania jest kolumna odebrano - wiadomości są zlokalizowane według czasu otrzymania, od nowych do starych wiadomości, jest to zaznaczone strzałką w dół w odpowiedniej kolumnie. To kryterium, jak i kolejność wyświetlania (rosnąco lub malejąco) może być zmienione. 


    Kolumny i ich kolejność w wątkach różnią się od podstawowego: temat, znaczniki, parkowanie, załączniki, oznaczanie, od, odebrano, razem (liczba wiadomości w wątkach), nowe (liczba nieprzeczytanych wiadomości w wątkach), utworzono, rozmiar. Jeśli wątek jest zamknięty, informacja jest dostępna tylko o najnowszej wiadomości. 


    Przy dostosowywaniu tego widoku, można dodać: priorytet (kolorowy marker znaczenia wiadomości), folder (ścieżka do folderu, w którym znajduje się wiadomość), kolor grupy (link), notatki (notatki do wiadomości), identyfikator (niepowtarzalny kod identyfikacyjny przypisany automatycznie), Od (e-mail) (adres nadawcy), Do (e-mail) (adres odbiorcy ), zmodyfikowano (data i czas ostatniej modyfikacji wiadomości - dodanie flagi, parkowanie, etc .), etykiety

    Każda kolumna ma szerokość, która też może być zdefiniowana w tym samie oknie. Wybierz żądaną kolumnę i wpisz szerokość w pikselach. Można to zrobić za pomocą myszy w oknie programu (przytrzymując lewy przycisk myszy i przesunąć krawędź kolumny), a następnie zapisać zmiany w trybie przeglądania. Za pomocą przycisków w górę i w dół, można zmienić kolejność kolumn, przeciągając wybraną kolumnę w górę, lub w dół listy kolumn. 

    Czasami zdarza się tak, że do starego podziału na wątki (na przykład rok temu), przychodzi nowa wiadomość. W tym przypadku, ten wątek nie porusza się na górę listy wiadomości, ponieważ domyślnie program sortuje wątki od daty pierwszej wiadomości w nim znajdującej się. Jeśli chcesz, żeby przy otrzymaniu nowej wiadomości wątek przeniósł się na górę listy wiadomości, wtedy aktywuj opcję Nowe sortowanie wątków

    Zakładka Filtr jest przeznaczona do ustawienia warunków widoków. Za pomocą tego filtru na liście wiadomości zostaną tylko wiadomości, odpowiadające powyższym warunkom. Na przykład, tak wygląda zakładka Filtr widoku za wczoraj


    W filtrze można ustawić warunki według różnych kryteriów; mogą być połączone w celu rozwiązania trudnych zadań filtrowania.


    0  

    Porządki w folderach
    Program The Bat! pozwala na przeprowadzenie różnych procedur z folderami. 
    Ta funkcja jest dostępna za pośrednictwem menu Folder-> Porządki w folderach.

     
    W nowym oknie pojawi się drzewo folderów z informacjami o każdym z nich. W szczególności, będzie określony rozmiar folderu i liczba wiadomości, które zostały z niego usunięte. Możesz wybrać do przetwarzania wszystkie foldery lub tylko niektóre z nich. 


    Program oferuje następujące czynności: 

    1. Sprawdź integralność/napraw. Po wybraniu tej opcji, The Bat! sprawdzi bazy danych poczty. Jeśli okaże się, że coś zostało uszkodzone, program sprobuje to naprawić. Jeśli jest to niemożliwe, to The Bat! zachowa uszkodzone części w plikach z rozszerzeniem .BIN, gdzie można zobaczyć je w edytorze tekstu i zapisać z nich dane. 

    2. Usuń duplikaty. Po wybraniu tej opcji, The Bat! znajdzie i usunie wiadomości, które powtarzają się w tym samym folderze. Za duplikaty są uważane wiadomości z tym samym zestawem polu ID, Od i Utworzono (data tworzenia). 

    3. Oczyść ze starych/zbębnych wiadomości. Możesz kontrolować usuwanie nieistotnej korespondencji z bazy danych, wskazując dla dowolnego folderu okres ważności wiadomości i maksymalną ich liczbę. Nieistotne wiadomości będą usuwane automatycznie z folderu przy wyjściu z The Bat!, jeśli ustawisz we Właściwości folderu odpowiednią opcję. Za pomocą Porządki w folderach, ta operacja może być wykonywana ręcznie. 

    4. Kompresja (wyrzuć usunięte wiadomości). Za każdym razem przy usuwaniu wiadomości z folderu, nie będzie już ona wyświetlana w tym folderze. Niemniej, fizycznie wiadomość jest nadal obecna w folderze. Daje to możliwość przeglądania przypadkowo usuniętych wiadomości. Po usunięciu starych/ zbędnych wiadomości, znikają one całkowicie, ale miejsce na dysku, które zostało zajęte przez nie, nie jest zwolnione. Przy kompresji folderów, The Bat! przepisuje bazy danych bez usuniętych wiadomości dla zaoszczędzenia miejsca na dysku i zwiększenia ogólnej wydajności. 

    Wybierz akcje, które chcesz wykonać i kliknij przycisk Start. Jeśli chcesz przerwać działanie programu, naciśnij przycisk Stop. Czas trwania przetwarzania zależy od objętości bazy danych. Na końcu zostanie wyświetlony raport.


    0  

    Właściwości folderów
    Można dostosować właściwości każdego z folderów poczty, klikając prawym przyciskiem i wybierając opcję Właściwości (kombinacji klawiszy Alt + Enter) lub przez główne menu Folder-> Właściwości


    W oknie Edycja właściwości folderów są sekcje: Ogólne, Dodatkowe, Szablony (z podsekcjami), Dźwięk, Identyfikacja, Usuwanie i Notatka

    Na dole okna jest wspólny dla wszystkich sekcji przycisk Śledzony przez, jeśli go otworzyć, to można ustanowić połączenie między bieżącym folderem a wirtualnym

    W sekcji Ogólne możesz: 

    • zmienić nazwę folderu; 

    • zmienić lokalizację w drzewie folderów, podając inny folder nadrzędny;
     
    • określić, czy pokazać nieprzeczytaną wiadomość na tablicy informacyjnej (Mail Ticker);
     
    • określić własne ustawienia druku wiadomości, specyficzne dla tego folderu; 

    • określić domyślne zestaw znaków dla wiadomości w tym folderze.

     

    W sekcji Dodatkowe możesz: 

    • przypisać katalog - miejsce na dysku, w którym będą przechowywane wiadomości z tego folderu; 

    • ograniczyć maksymalną liczbę przechowywanych wiadomości w folderze; 

    czas przechowywania wiadomości w folderze (w dniach); 

    • wybrać działanie, które The Bat! wykona dla tego folderu po wyjściu z programu - usunąć stare wiadomości i / lub skompresować


    W sekcji Szablony można dostosować szablony folderu do tworzenia: 

    • nowej wiadomości; 

    • odpowiedzi;
     
    • przekazania; 

    • potwierdzenia przeczytania; 

    • szybkiej odpowiedzi. 


    W sekcji Dźwięk można wybrać melodię, która zostanie odtwarzana, gdy do tego folderu przyjdzie nowa wiadomość. Domyślnie jest wybrana ta sama melodia dla całej skrzynki pocztowej, ale jeśli to pożądane, możesz ją zmienić, ustawiając inną melodię dla folderu lub wyłączyć dźwięk w ogóle dla tego folderu. Jeśli wybierzesz inną melodię, to można też określić czas, kiedy melodia będzie odgrywana - na przykład można ją wyłączyć w nocy. 


    W sekcji Identyfikacja można dostosować informacje, które będą wyświetlać się w polu Od i Odpisz do: dla odbiorców wiadomości utworzonych w tym folderze. Na przykład, jeśli folder przeznaczony jest dla osobowych wiadomości, to można usunąć z pola Od nazwę organizacji. 


    W sekcji Usuwanie można określić własne ustawienia usuwania wiadomości z folderu. Domyślnie po naciśnięciu Delete, wiadomość zostanie przeniesiona do Kosza, a przy naciśnięciu kombinacji klawiszy Shift + Delete zostanie usunięta z listy wiadomości, z pominięciem Kosza. Takie alternatywne usuwanie jest używane domyślne dla wiadomości, które są przechowywane dłużej, niż okres przechowywania, ustawiony w sekcji Dodatkowe. W niej można ustawić automatycznie skompresowanie folderu po opróżnieniu.


    0  

    Filtrowanie wiadomości
    Podczas przetwarzania korespondencji często istnieje konieczność podzielić wiadomości na kategorie. Można to zrobić ręcznie, tworząc osobne foldery i przeciągając wiadomości do nich z folderu Odebrane, ale dla wygody użytkownika w The Bat! istnieje możliwość automatycznego sortowania wiadomości. 

    Dla automatycznej dystrybucji wiadomości do folderów poczty, należy utworzyć zasady sortowania za pomocą menu Filtracja wiadomości. Filtracja wiadomości to skuteczne narzędzie, które może być wykorzystywane do różnych celów. Uporządkowanie wiadomości do folderów - to tylko jeden z nich. 

    Aby rozpocząć korzystanie z Filtracji wiadomości, wybierz w menu Konto->Filtrację wiadomości (kombinacja klawiszy Shift + Ctrl + S). 


    Aby utworzyć nowy filtr, należy najpierw wybrać rodzaj: dla przychodzącej, wychodzącej, przeczytanej, odpowiedzialnej lub dla selektywnego pobierania wiadomości z serwera. Pierwsze cztery rodzaje są używane dla sortowania wiadomości, ostatni – dla walki ze spamem. Wybierz żądany rodzaj w lewej części okna, a następnie wybierz menu Plik->Nowy, lub kliknij na ikonę 


    Przykładowo rozważmy utworzenie filtru dla poczty przychodzącej. Jeśli masz kilka skrzynek pocztowych, to można wybrać jedną z nich, dla której utworzysz filtr, lub przypisać wspólne filtry dla wszystkich skrzynek. Następnie, określ nazwę tego filtru. Dodaj warunek filtru, klikając przycisk Dodaj warunek w sekcji okna Warunki i skonfiguruj go. Dodaj operację filtru, klikając przycisk Dodaj w sekcji Operacje i skonfiguruj go. (patrz rysunek) 


    Na przykład, na podany w ten sposób filtr dla poczty przychodzącej, program będzie przenosić wiadomości z adresu zawierającego office lub biznes, do folderu Test 2. Jeśli chcesz przenieść wiadomość do folderu, który jeszcze nie istnieje w drzewie folderów, wybierając operację, aktywuj opcję Twórz automatycznie w razie potrzeby


    Filtr będzie działać tylko wtedy, gdy zaznaczone jest pole Aktywny. Przy tworzeniu filtru to pole jest zaznaczone automatycznie. 

    Utworzony filtr można przetestować. Wybierz wiadomość, dla której powinien działać ten filtr, kliknij wiadomość prawym przyciskiem myszy i wybierz opcję Wiadomość->Testuj filtry


    W nowym oknie można określić, które rodzaje filtrów mają być testowane. Uczyniwszy to, kliknij przycisk OK. Pojawi się wynik testu; gdy ilość przetworzonych wiadomości jest zbieżna z liczbą sortowanych, to znaczy, że filtr dzieje poprawnie. 


    Jak było podano powyżej, filtry mogą być stosowane nie tylko do sortowania nowych wiadomości, a także do przegrupowania wiadomości, które już od dawna są w innych folderach. Aby to zrobić, w drzewie folderów kliknij prawym przyciskiem myszy na folder, wiadomości które mają być przegrupowane, a następnie wybierz opcję Przefiltruj zawartość...(kombinacja klawiszy Ctrl + F). 


    Następnie wybierz rodzaj filtrów, które mają być stosowane przy przegrupowaniu wiadomości, a następnie kliknij przycisk OK. Wiadomości powinny być przeniesione do nowego folderu. Pojawi się okno z wynikami sortowania.


    0  

    Drzewo folderów
    Klient pocztowy The Bat! przechowuje wszystkie wiadomości w folderach. Dla systematyzacji poczty, są one zorganizowane w drzewo folderów – strukturę, określającą miejsce każdego folderu.

     

    Po utworzeniu skrzynki pocztowej, The Bat! automatycznie generuje cztery domyślne foldery: Odebrane (Inbox), Do wysyłki (Outbox), Wysłane (Sent), Kosz (Trash). Nie można usunąć lub przenieść tych folderów w inne miejsce. 

    Przy usunięciu wiadomości (wybierając ją na liście wiadomości i naciskając klawisz Delete), wiadomość zostaje przeniesiona do Kosza. Dopóki wiadomość znajduje się w koszu, można ją przywrócić, ale jeśli usunąć ją z kosza (ręcznie lub automatycznie), to przywrócenie będzie już niemożliwe. Jest mały wyjątek: jeśli po usunięciu wiadomości, skompresowanie folderów nie zostało wprowadzone, to wiadomości można zobaczyć przez menu Folder->Pokazuj usunięte wiadomości. Usunięta wiadomość pojawi się w folderze, z którego została usunięta, również w Koszu. Na liście wiadomości, usunięta wiadomość będzie przekreślona. Wiadomość można zobaczyć i nawet przywrócić, wybierając ją na liście wiadomości i naciskając klawisz Delete - przekreślenie znika. 





    Wewnątrz domyślnych folderów można utworzyć inne z własną strukturę. Filtracja wiadomości pomoże skonfigurować automatyczne przemieszczanie poczty przychodzącej i wychodzącej do innego dowolnego folderu. To nie tylko ułatwia, ale również znacznie przyspiesza działanie poczty, ponieważ przy dużej ilości wiadomości w standardowych folderach zwiększa się obciążenie. 

    Utworzyć nowy folder można w menu Folder ->Nowe ->Folder.... Nowy folder zostanie utworzony w folderze, który był aktywny w tym momencie. To samo można zrobić za pomocą drzewa folderów, klikając prawym przyciskiem myszy na wybrany folder i wybierając w menu Nowy ->Folder... (skrót klawiszowy Insert). 


    W nowym oknie Utwórz nowy folder można podać nazwę oraz wybrać inne ustawienia: określić czy pokazywać nieprzeczytane wiadomości na tablicy informacyjnej (Mail Ticker); ustalić własne ustawienia druku, wyjątkowe tylko dla tego folderu; wybrać ustawienia wyświetlania kolumn listy wiadomości; określić zestaw znaków wiadomości w tym folderze. 


    W sekcji Dodatkowe można ograniczyć maksymalną liczbę przechowywanych wiadomości w folderze oraz określić działania z folderem przy wyjściu z programu (usunąć stare wiadomości i/lub skompresować folder). 


    Sekcje Szablony i Dźwięk działają w taki sam sposób, jak w sekcji Właściwości skrzynki pocztowej, ale mają zastosowanie tylko do utworzonego folderu. 

    W sekcji Identyfikacja można dostosować informacje, które będą wyświetlać się w polu Od i Odpisz do: dla odbiorców wiadomości, utworzonych w tym folderze. Na przykład, jeśli folder jest przeznaczony dla osobowych wiadomości, to można usunąć z pola Od nazwę organizacji. 


    W sekcji Usuwanie można określić własne ustawienia usunięcia wiadomości z folderu. Domyślnie po naciśnięciu klawisz Delete, wiadomość zostanie przeniesiona do Kosza, a przy naciśnięciu kombinacji klawiszy Shift + Delete, zostanie usunięta z listy wiadomości, z pominięciem Kosza. Takie alternatywne usuwanie jest używane domyślne dla wiadomości, które są przechowywane dłużej niż ustawiony okres przechowywania. 


    Po utworzeniu folderu, nowy folder zostanie wyświetlony w drzewie folderów. Jeśli folder znajduje się wewnątrz folderu nadrzędnego, oprócz ilości wiadomości, pojawia się całkowita ilość wiadomości w folderach podrzędnych


    Aby usunąć folder, trzeba go wybrać z listy wiadomości i nacisnąć Delete. Można też kliknąć go prawym przyciskiem myszy i wybrać opcję Usuń. Wyświetli się okno Czy usunąć folder?, w którym masz do wyboru kilka opcji, co zrobić z folderem: przenieść do kosza, usunąć lub pozostawić załączniki. Wybierając ostatnię opcję, załączniki zostaną zapisane w katalogu macierzystym, ale usunięte foldery nie będą widoczne w drzewie folderów w The Bat!. Jeśli to konieczne, można importować je do programu za pośrednictwem menu Narzędzia -> Import wiadomości, oraz znaleźć wszystkie foldery, które zostały usunięte w ten sam sposób, przy użyciu kombinacji klawiszy Ctrl + Alt + Shift + L


    Wiadomości można posortować do folderów ręcznie, po prostu przeciągając wiadomości do odpowiednich folderów. Aby przenieść wiadomości, wybierz je z listy, a następnie przeciągnij do żądanego folderu w drzewie folderów, przytrzymując lewy przycisk myszy. W rezultacie, wiadomości znikną z folderu źródłowego i pojawią się w nowym folderze. Jeśli trzeba skopiować wiadomość, to przeciągnij ją i przytrzymaj klawisz Ctrl, wiadomość w ten sposób będzie jednocześnie w folderze źródłowym i w nowym. 

    Jest dostępne też edytowanie drzewa folderów. Foldery mogą być przenoszone w drzewie folderów przy użyciu kombinacji klawiszy (patrz rysunek).


    Aby przenieść folder ręcznie, trzeba go wybrać w drzewie folderów i przeciągnąć go w odpowiednie miejsce, przytrzymując lewy przycisk myszy i klawisz Alt. Aby umieścić folder do innego folderu, przy przeniesieniu należy przytrzymać klawisze Ctrl + Alt.

    0