Seiten: 1
RSS
TLS 1.0 und TLS 1.1, Web.de nicht mehr nutzbar?
 
Hallo,
ich hab inzwischen TheBat 10.0.10 und hab von web.de zum zweiten Mal diese Mail bekommen:

"bitte denken Sie daran, dass eines oder mehrere Ihrer Geräte oder Programme die veralteten Verschlüsselungs­protokolle TLS 1.0 und TLS 1.1 verwendet/n, um auf unsere WEB‌.‌DE E-Mail-Server zuzugreifen.

Es handelt sich hierbei entweder um einen Zugriff per SMTP (Versand von E-Mails) oder um den Abruf über POP3/IMAP (Empfang von E-Mails).

Die Verschlüsselungsprotokolle TLS 1.0 und TLS 1.1 sind veraltet und entsprechen nicht mehr unseren aktuellen Sicherheitsstandards. Zum Schutz Ihrer E-Mail-Kommunikation werden wir den Zugriff auf unsere WEB‌.‌DE Server mit den veralteten Protokollen ab dem 29.06.2022 nicht mehr zulassen.

Für Sie bedeutet das: Ab dem 29.06.2022 funktioniert die Übertragung von E-Mails zwischen Ihrem Gerät oder Programm und unseren WEB‌.‌DE Servern nicht mehr — d. h. es werden darüber keine E-Mails Ihres WEB‌.‌DE Postfachs mehr übermittelt."

Heisst das, dass ich demnächst TheBat gar nicht mehr nutzen kann?
Vielen Dank für Eure Hilfe!
Allie
 
Hallo Allie,


auch wenn die Antwort jetzt etwas spät kommt.


Ab Version 8.5  unterstützt The Bat! TLS 1.2.
Falls Du eine älter Version hast must Du updaten.  Anschließend bei den Verbindungseinstellungen TLS wie auf der Web.de Hompage beschrieben einstellen.  

Viele Grüße
Ralf
Seiten: 1