Upgrade-Voraussetzungen

Upgrade-Voraussetzungen für The Bat!
  • Lizenzen für The Bat!, die zwischen dem 23. Dezember 2010 und dem 25. September 2013 gekauft wurden, sind bis einschließlich Version The Bat! 6.0 gültig. Ab Version The Bat! 6.1 sind diese Lizenzen nicht gültig.

  • Lizenzen für The Bat!, die zwischen dem 26. September 2013 und dem 25. November 2013 gekauft wurden, sind bis einschließlich Version The Bat! 7.0.99 gültig. Ab Version The Bat! 7.1 sind diese Lizenzen nicht gültig.

  • Lizenzen für The Bat! 6, die zwischen dem 26. November 2013 und dem 8. Mai 2015 gekauft wurden, sind für alle Versionen von The Bat! 6.xx gültig. Ab Version The Bat! 7.0 sind diese Lizenzen nicht gültig.

  • Lizenzen für The Bat! 7, die zwischen dem 9. Mai 2015 und dem 21. August 2017 gekauft wurden, sind für die Version 6.8 und alle Versionen von The Bat! v7 gültig. Ab Version The Bat! 8.0 sind diese Lizenzen nicht gültig.

  • Lizenzen für The Bat!, die ab 22. August 2017 gekauft wurden, sind für alle Versionen von The Bat! v7 und The Bat! v8 gültig. Ab Version The Bat! 9.0 werden diese Lizenzen nicht gültig.

Die Nutzer aller älteren Versionen (vor The Bat! v8) können ihre Lizenzen aktualisieren, indem sie ein Upgrade auf die aktuelle The Bat!-Version erwerben.

Änderungen der Upgrade-Voraussetzungen ohne Ankündigung vorbehalten.