Страницы: Пред. 1 2 3
RSS
Скины в The Bat!, Скины в The Bat!
 
А-а, ну я то не хохол -- не обратил внимания ;) . Хотя на все 100% за Ющенко! Извиняюсь за оффтоп...
 
Друзья! переходите на Thunderbird 1.5. Все функции бата + ПРОСМОТР КАРТИНОК !!!!
Сорокин Алексей
 
Алексей Сорокин!
Цитата
Все функции бата
Как бы не совсем. Использую на работе Thunderbird 1.5, дома TheBat! Прямо скажем и там и там устраивает не все. Функционально TheBat! будет помощнее, да и глюков в Thunderbird пока еще больше. Thunderbird силен плагинами, бесплатностью и вроде как большей безопасностью. Но пока еще даже со всеми наворотами ИМХО до TheBat! недотягивает. Если в TheBat! все-таки сделают более удобную блокировку папок от несанкционированного просмотра (когда меня нет за машиной), то скорее всего перейду на TheBat! и на работе. Правда к тому времени и у Thunderbird что-нибудь изменится. Хотя все это в данной теме конечно offtop...
 
Пробовал Thunderbird, продукт более для бизнеса подходящий, но есть в нем пару вещей, которых нет, но они мне нужны обязательно. Правда в Бате нет ещё более нужных вещей, так что пользуюсь Батом (несмотря на все его глюки) + АутГлюком. Учитывая, как развивается Thunderbird думаю через полгодика функций будет поболее, чем у Бата.
 
Добрый день всем. Имеется Bat 3.5...
Очень нравится скин Aluminum.
Есть вопросик - можно ли сделать так, чтобы фон заголовка письма выглядел так же, как сам скин?
 
Насколько мне известно - нет.
 
Объясните как установить скин версии 3.95.6.А то чего то не как не соображу.И так и так тыкалься но не чего не получается.  
 
Цитата
свет пишет:
Объясните как установить скин версии 3.95.6.А то чего то не как не соображу.И так и так тыкалься но не чего не получается.
Все разобрался.  
 
Цитата
Sergei Serbaev пишет:
Было бы совсем не плохо, если бы в The Bat! в настройках была реализована поодержка смены скинов


госпыдя.... в бате ошибка на ошибке, переходят из версии в версию, не исправляются, более того - появляются новые, а людям скины подавай!

и активность-то какая - аж 60 ответов
 
Скачал кучу скинов, для The Bat 3xx, и ни один не работает, под The Bat 3.85.0.3
Всё сделал, как написано было в одном Redme. Распакуйте архив, и скопируйте batskin.ini и gantglyph.png в ваш каталок установки The Bat "C:\Program files\Tha Bat!\" и перезапустите The Bat!.
Объясните в чём может быть причина, что ни один скинов не пошёл?
 
Цитата
Распакуйте архив, и скопируйте batskin.ini
Последние версии используют уже другую схему и другой кофигурационный файл - batskin.xml

я уж не знаю насколько легко переписать ваш ini под xml, но для стандартных скинов версии 2.х помнится был стандартный переходник batskin.xml  
 
Скажите как сделать чтобы после установки The bat! в шаблоне
подтверждения прочтения по умолчанию было %Subject=%OSubj
 
Хмм... чето-то не в тему вопрос.

>подтверждения прочтения по умолчанию было %Subject=%OSubj

Цивилизованными способами - никак.
Во прервых шаблон создается не при установке, а при создании ящика.
Это ещё зависит от испольуемого языка.

Гораздо проще при создании ящика внести необходимые изменения.
 
Как то не очень охото носиться по всей фирме раскиданной по городу и каждому руками писать
%Subject=%OSubj
А объяснять юзерам по телефону сами понимаете!
Ну даже при создании ящика этот шаблон же откуда то берется?!
 
Шаблон берется из языкового пакета.
Если ваши пользователи легальные и их много - можно конечно попросить выпустить специальную версию.

Но работать это будет только при создании ящика.
Насколько это поможет - большой вопрос.
Будет играть ещё то, что языковой пакет в большой степени зависит от версии.
Текущий пакет не подойдет к версии 2.х....

ИМХО проще написать подробную инструкцию в картинках и разослать всем. Зайти туда-туда и вставить то-то туда-то.
Ведь у них у всех есть почтовые ящики. разве нет?

Потому что ставить языковой пакет - это примерно та же канитель, что  править шаблончик.

Командная строка позволяет менять базовые шаблоны нового письма, ответа и форварда. Но не затрагивают подтверждения прочтения. (команда /ADD).
Для включения этого следует уже обращаться к раработчикам.



 
Понял. спасибо!
 
а где скины скачать можно для The Bat?
 
Приветствую! Пишу новую версию программы по автосмене скинов к The Bat!
Сообщите пожалуйста в какой период версий Бата поддерживались скины с необходимым файлом batskin.ini и с какой версии пошли скины с файлом batskin.xml?
 
Ну если верить справке:
· batskin.xml - конфигурационный XML-файл для создания скинов (для версий после 3.5)

· batskin.ini - конфигурационный INI-файл для создания скинов (для версий 3.0-3.5)
 
Действительно. Благодарю за оперативный ответ!
 
Предлагаю для участников форума сборник из 95 скинов для The Bat! всех версий:
Скачать 4,2 Мб

Удобно использовать совместно с Simple TheBat Skin Changer v2.0.
 
что то я не понял а как менять темы (скины) в программе?
 
Разобрался. так это скины. а сами темы есть новые? чтобы полностью менять внешний вид как есть базовые темы?
Было бы интересно сменить полностью тему на тему Vista например. что бы была темная и яркая.
Изменено: Denlong - 25.11.2008 12:40:38
 
Denlong!
Программа меняет скины.
Темы меняются в оформлении Windows, либо сторонними надстройками для десктопа.
 
Скины (кнопочки и иконки) меняются с помощью файлика batskin.xml

Краткое описание можно найти в русской справке.

+ есть ещё меню Вид-Темы.
Страницы: Пред. 1 2 3