Internet technologies and communication software



Adreßbuch
Das Adreßbuch enthält Ihre Kontakte. Sie können die Kontakte beliebig gruppieren, um sie zu klassifizieren, oder um Seriennachrichten zu senden (an jeden Kontakt einer Gruppe eine eigene Nachricht versenden).

Bei The Bat! gibt es mehrere Möglichkeiten, einen Kontakt zum Adreßbuch hinzufügen:
  1. Erstellen eines neuen Kontaktes im Adreßbuch. Um das Adreßbuch aufzurufen, müssen Sie im Programmhauptfenster sein Bildsymbol an der Menüleiste anklicken:



    Sie können es auch unter Hilfsmittel -> Adreßbuch oder mittels F8 Schnelltaste öffnen:



    Um einen neuen Kontakt im Adreßbuch zu erstellen, müssen Sie das benötigte Adreßbuch mit der rechten Maustaste anklicken und im Balkenmenü <Neue Adresse> auswählen:



    Sie können einen neuen Kontakt auch mittels des entsprechenden Bildsymbols oder Alt+T Schnelltaste erstellen:

  2. Kontakte aus Nachrichten hinzufügen. Dazu müssen Sie einen mailto: Link im Nachrichtentext mit der rechten Maustaste anklicken und <Adresse zum Adressbuch hinzufügen> aus dem Balkenmenü auswählen:



    Wenn Sie eine neue Nachricht erstellen und eine Email-Adresse im <An:> Feld eingegeben haben, können Sie die Taste mit einem Pfeil nach rechts anklicken. Die Email-Adresse in diesem Feld wird zum Adreßbuch hinzugefügt werden:



    Beim Betrachten einer Nachricht im eigenen Fenster, können Sie einen Kontakt zum Adreßbuch unter dem Extras -> Absender/Empfänger zum Adressbuch hinzufügen Menüpunkt hinzufügen lassen:



  3. Kontakte aus der Nachrichtenliste hinzufügen. Nach dem Öffnen des Balkenmenüs einer Nachricht in der Nachrichtenliste, wählen Sie Extras -> Absender/Empfänger zum Adressbuch hinzufügen aus oder nutzen Sie die Strg+W (Absender) oder Umschalt+Strg+W (Empfänger) Tastenkombinationen.



    Sie können Kontakte auch mittels der Menüleiste im Programmhauptfenster hinzufügen. Wählen Sie eine Nachrichten in der Nachrichtenliste und dann den Extras -> Absender/Empfänger zum Adressbuch hinzufügen Menüpunkt aus.



  4. Import und Export der Kontakte. Das Adreßbuch in The Bat! bietet Ihnen eine reiche Auswahl an Import- und Exportformaten – Eudora, Pegasus, Outlook Adreßbuch, Visitenkarte, ältere The Bat! Adreßbücher usw. Vor kurzem haben unsere Entwickler die Export- und Import-Möglichkeit der Google Kontakte hinzugefügt. Um Kontakte zu importieren/exportieren, müssen Sie das Adreßbuch aufrufen, unter dem <Datei> Menüpunkt die <Adressbuch importieren> oder <Adressbuch exportieren> Option auswählen und das beliebige Format aus der Liste wählen.



  5. Kontakte mittels Filtermanagers hinzufügen. Mit Hilfe von Filterregeln in The Bat! können Kontakte zum Adreßbuch hinzugefügt oder aus dem Adreßbuch entfernt werden. Beim Bearbeiten eines Filters kann man die <Adressen zum Adressbuch hinzufügen> oder <Adressen aus dem Adressbuch löschen> Option aus der Aktionenliste auswählen:


Zurück zur Liste