Internet technologies and communication software



The Bat! v6 - upgrade policy

  • The Bat! v5 license purchased December 23, 2010 - September 25, 2013 will be valid for a The Bat! v6.0 upgrade only.
  • The Bat! v6 license purchased September 26, 2013 - November 25, 2013 will be valid for a The Bat! v7.0 upgrade only.
  • The Bat! v6 license purchased after November 25, 2013 is valid for all sub-versions of The Bat! v6. For The Bat! v7.0 and higher these licenses will no longer be valid.
Users who have a license for any version of The Bat! before v6.0 can update their license to The Bat! v6 by purchasing an upgrade.

Please note: We reserve the right to adjust our upgrade policy without notification.