Страницы: Пред. 1 2
RSS
Политика обновлений The Bat!, Вопросы по политике обновления и ценообразованию RitLabs
 
>> Еще пример, Win7 и Win10, тут даже нечего комментировать
Именно, некоторые баги никогда не исправят, сколько не пиши в MS. Ситуция с RitLabs обратная. Несколько найденных мною багов, конечно же не "день в день", но были решены. И  я очень прошу рассказать сказку, с подтверждением, как МС взял да закрывыл баги в этом году в аутлуке 2010/2013/2017 версий, с нетерпением жду. Халявную громоптицу не надо приводить в пример, именно то, что я Вас спросил.


>> предлагаю обратиться к продавшей ключи на мыша организации с заявлением о расторжении ДКП.
Давайте не летать в облаках. Вы получаете продукт как есть (as is). По сути, любой разработчик ПО ничем Вам не обязан и не несёт никакой ответственности, это прописано во всех лицензионных соглашениях. А пытаться обратиться за возвратом денег давно купленного ПО к дилеру - бесполезная затея.

>> тем не менее, при достаточном количестве обращений, должен сделать выводы и определить свое отношение к такому "токсичному" продукту.
Токсичны Ваши высказывания. Для меня лично, и как для дилера одновременно - нет лучше почтовика чем TheBat

>> Предлагаю высказаться о способах воздействия на разработчиков.
Писать обращения в техподдержку, других вариантов нет.

>> - разработайте тарифы по подписке.
ИМХО - Нет, ни за что. Чума 21 века не коснулась разработчиков и надеюсь никогда не коснётся.

Тем не менее, я с Вами согласен, что в случае возникновения проблем работы с популярными почтовыми сервисами как гмайл, яндекс, хотмайл и т.д. должны делаться бесплатные фиксы на старые версии, хотя бы на две-три версии назад. Но наше с Вами мнение, остаётся нашим мнением. Разработчик считает (может не считает, но делает), что стоимость апгрейда весьма низкая относительно конкурентов и баги правятся только в новых версиях (и он в чём-то прав). Мне, как старому пользователю и фанату абсолютно не жалко действительно копеек за апгрейд рабочего инструмента. И фикс для гмайл-отправки (неполный относительно антивирусов) был выпущен за считанные сутки, а не за недели/месяца как некоторые вендоры себе позволяют. Да, только для новой версии, да плохо, но вот так.
Модератор. Не являюсь сотрудником RitLabs (I'm not an employee of Ritlabs). https://belrus.biz/vendors/ritlabs.html
 
George Salnik, даже не сомневался в бесплатном адвокате :)  Меня взбесило то, что когда я пришел на работу, у меня не работает почта, и я полдня провел с бубном разбираясь в проблеме, которая выеденного яйца не стоит, если бы разраб своевременно сделал обнову к существующим версиям. И вопрос не в копейках, а в принципе, и я говорю об отношении. В быту, у меня вся техника Эпл, мне в принципе неведомы трудности о которых я тут распинаюсь. Но рабочий комп, к сожалению на windows со всеми вытекающими. Мыш в свое время был выбран за свою простоту и удобство по сравнению со штатным аутлуком. Но видать придется осваивать аутлук, так как больше не хочу быть заложником разработчиков рилабс.
Что касается исправлений, немного переосмыслите свое мнение о багах (Баг — жаргонное слово в программировании, обычно обозначающее ошибку в программе.) Заметьте, не я и не Вы их делаете, но отравляют жизнь они именно нам, и именно мы вынуждены платить за их исправление. Обратите внимание на их огромное количество, каждая новая версия содержит впечатляющий перечень багов. Создается впечатление, что их просто специально создают и от версии к версии затем латают. Вопрос, заданный мной в горячо любимую Вами службу поддержки, Почему? остался без ответа.
Изменено: Boris T - 10.04.2020 15:16:17
 
>>  и именно мы вынуждены платить за их исправление.
Ни копейки не заплатил, т.к. сразу заплатил за апгрейд на 9-ку (как только стало возможно это сделать), которая будет получать обновления 1-2 года вперёд и так делаю уже много лет подряд. Да, негодую, что мой домашний ящик на гмайле в мышонке до сих пор не отправляет письма, т.к. разработчики не сделали фикс до конца (не поправили работу с антивирусом). Но отношусь к своему гневу попроще, нет вины разработчика мышонка, что корпорация добра изменила подключение к своим БЕСПЛАТНЫМ ящикам. Есть вина, что не решили быстро, но главное, что не сидят на месте и решают проблему. И заметьте, что никак особо не пишу дифирамбы разработчикам, как Вам кажется, сразу же по выходу девятки писал всем здесь, что переходить рано, т.к. убили теже шоткаты и интерфейс глючил, сидел и ждал несколько месяцев когда исправят, исправили, теперь советую переход всем, кто купил.

>> даже не сомневался в бесплатном адвокате :)  
Не слишком злобном пользователе, скажем так.

>> каждая новая версия содержит впечатляющий перечень багов. Создается впечатление, что их просто специально создают и от версии к версии затем латают.
Не ошибается тот, кто ничего не делает.

>> Но видать придется осваивать аутлук
Не хочу быть надоедливым, но всё же: А сказку, сказку-то свою расскажете как старый аутлук был неоднократно исправлен?
Модератор. Не являюсь сотрудником RitLabs (I'm not an employee of Ritlabs). https://belrus.biz/vendors/ritlabs.html
 
Цитата
George Salnik написал:

>> Но видать придется осваивать аутлук
Не хочу быть надоедливым, но всё же: А сказку, сказку-то свою расскажете как старый аутлук был неоднократно исправлен?
ничуть, продолжу, исправления приходят БЕСПЛАТНЫЕ, на секундочку. При всем отвращении, но это факт.
И кстати, Вы тут благодарили разработчика что нет подписки, хм:) А что тогда по Вашему мнению все то о чем я выскажусь далее?
Тут история версий, чувствуете стало теплей? :) Нет? Тогда давайте просто вспомним , и кому интересно, посчитаем.
Все началось, по данным оф.сайта, в далеком 2007 году.  По самым простым подсчетам, пользователь начавший с 3й версии должен был уплатить 6 раз за обновление и + за само ПО. Вроде как и подписка :) Или я не прав?
 
Вы специально проигнорировали мой вопрос несколько раз. Хорошо, тем кто будет читать - всё поймут.
Модератор. Не являюсь сотрудником RitLabs (I'm not an employee of Ritlabs). https://belrus.biz/vendors/ritlabs.html
 
>> Тогда давайте просто вспомним , и кому интересно, посчитаем.
Все началось, по данным оф.сайта, в далеком 2007 году.  По самым простым подсчетам, пользователь начавший с 3й версии должен был уплатить 6 раз за обновление и + за само ПО. Вроде как и подписка :) Или я не прав?
Не правы. Мои рабочие ящики будут работать как с 3-м, так и с 9-м TB! Проблемы с новым функционалом различных крупных бесплатных сервисов никто не латает в платном софте старых версий. Вам хочется чтобы так было, да, но никто (есть исключения с апдейтами безопасности, но это исключения из "правил").
Модератор. Не являюсь сотрудником RitLabs (I'm not an employee of Ritlabs). https://belrus.biz/vendors/ritlabs.html
 
Цитата
George Salnik написал:
Вы специально проигнорировали мой вопрос несколько раз. Хорошо, тем кто будет читать - всё поймут.
я ничего не игнорировал:) просто аутлук работает с гмаил, и он сам по себе не спроста называется аутГлюк. Но он работает:) и обновы летят бесплатно.  
 
Продублирую и сюда из тикета саппорту:
Цитата
Очень жаль, что платная версия, выпущенная менее года назад, не работает с самым популярным почтовым сервисом в мире и для фикса необходимо еще раз покупать программу.

Надеюсь такая политика обновлений вам аукнется.

До свидания.
Изменено: Alex - 10.04.2020 19:29:21
 
Пришел ответ от суппорта, касательно 8 версии:


Alexander Petrari:

Здравствуйте!
........
К сожалению, у нас нет технической возможности выпустить обновления для предыдущих версий программы, а ваша лицензия не распространяется на версии 9.хх. Для использования новой версии программы необходимо приобрести обновление лицензии
 
Цитата
Alexander Idels написал:
Gmail заработал
да, работает. Спасибо.
Прекращение работы программы через два года после покупки считаю несправедливым. Саппорт ответил - нужно обновлять программу и закрыл тикет. Сколько бы ни стоила программа, прекращение поддержки старой версии сразу же после выпуска новой - это неуважение к клиентам.
Изменено: Максим Чередниченко - 12.04.2020 18:54:31
 
Решение для 8x версий (без всяких тоннелей и пр.) найдено, просто запускайте мыша с ключом /tls_disable_ecdhe и будет вам счастье  :)  
 
 
Цитата
/tls_disable_ecdhe
Да, это рабочий вариант

Ярлык Бата → Свойства → вкладка «Ярлык» → поле «Объект» → добавить «/tls_disable_ecdhe» после адреса, за закрывающей кавычкой, через пробел.
Код
"C:\Program Files\The Bat!\TheBat.exe" /tls_disable_ecdhe

 
 
Цитата
George Salnik написал: Мои рабочие ящики будут работать как с 3-м
Георгий, я правильно понимаю, что ты до сих пор сидишь на Windows 8.1?  :)  
Изменено: Dmitry P - 14.07.2020 22:30:46
 
Нет, актуальная 10-ка. К чему был этот вопрос и цитирование?
Модератор. Не являюсь сотрудником RitLabs (I'm not an employee of Ritlabs). https://belrus.biz/vendors/ritlabs.html
 
Цитата
George Salnik написал:
К чему был этот вопрос и цитирование?
Да я просто вспомнил свои мучения пять лет назад, когда перешел с Win 8.1 на Win 10. Тогда по своей лицензии The Bat! v3.99.3 Pro я мог обновиться на следующую версию The Bat! Pro 4.0.24 и 4.0.38 бесплатно и в Win 8.1 они прекрасно работали.
Но увы, данные 4-е версии в Win 10 не заработали, работала только версия The Bat! Pro 4.2.36.4 и, видимо, старше (но на неё моя лицензия уже не распространялась). Я тогда очень расстроился, потому что в 4-й версии программы были понравившиеся мне функции, которых не было в 3-й версии.
Пришлось делать так называемый даунгрейд, откатываться с 4-й версии на 3-ю.

А вопрос и цитирование были, потому что вспомнил про трёшку и выше описанную ситуацию.
Почему-то подумал что трёшка у меня в 10ке не работала, но потом поднял свой тикет в техподдержке и понял что был не прав, не работали ранние четвёртые версии.

И тут мы возвращаемся к теме данного топика, "Политика лицензирования".
Вот что мне тогда ответили в техподдержке:
Цитата
Здравствуйте!

К сожалению, нам не известны причины, из-за которых версии The Bat! 4.0.24 и 4.0.38 не работают в Windows 10. Мы не можем вносить изменения в предыдущие версии программы. Если The Bat! 3.99.3 отправляет и принимает письма для всех ваших почтовых, то вы можете использовать эту версию программы.
И еще из этой же переписки:
Цитата
К сожалению, у нас нет возможности взаимодействовать с разработчиками Windows. Основная разница между версиями 3.99 и 4.0.24 заключается в поддержке более новых стандартов сертификатов. К примеру, недавно компания Google перешла на использование более новых сертификатов, которые не поддерживаются в ранних версиях The Bat!

Пару лет назад я сделал себе апгрейд версии до The Bat! v8.
И через два года снова получил частично работающую программу (возвращаясь к ящикам google).
Беда, беда, с этими Ritlabs.  :D

p.s. Как заставить ящики google заработать, решение уже нашел, дописал в ярлык нужную команду (костыли, костыли, такие костыли).
Изменено: Dmitry P - 15.07.2020 18:11:54
 
>> Беда, беда, с этими Ritlabs.  :D
Никакой беды. Были бы ящики свои, а не халявные от корпорации добра и не писали бы это. Тем более, что для восьмёрки трюк с обходом глюка с гмайла нашли.

>>А вопрос и цитирование были, потому что вспомнил про трёшку и выше описанную ситуацию.
А, понял. Нет, не пробовал TB3 на 10-ке запустить. Начиная с 4 или 5-й версии мышонка постоянно покупал сразу апгрейды на новые версии по выходу оных, также как и переходил сразу на актуальную винду.

Переход TB! с 7 на 8ку огорчил тем, что вкладки теперь работают по идиотски, но c другой стороны программа лишилась некоторых назойливых глюков. "Отбивание" вкладок на новую вкладку с "+" с последним словом вместо новой вкладки без плюсика этого (и можно спокойно вкладки менять местами с учётом их всех по порядку - так было в семёрке, и это было очень удобно) простить разработчикам не могу)) - пишу периодически в свою старую тему в техподдержку об этом.

Переход на девятку и смерть назначения шоткатов - вернули меня на пару месяцев на восьмёрку, пока их заново не вернули. Это всё рабочие процессы и рабочее время. Никто не будет делать коммерческий продукт и поддерживать одну версию программы долгое время, поэтому и выпускают новые версии. TB! по русскому прайс-листу для меня недорог, это инструмент, который постоянно используется в работе. Учитывая, что в TB9 теперь используется движок хромиума вместо мерзкого MS Internet Explorer для просмотра веб-писем (или устаревшего внутреннего движка, RIP) — не вижу НИКАКОГО смысла сидеть на любой из старых версий. Моё личное и стойкое ИМХО, т.к. я не могу запретить другим думать, что якобы апгрейд это дорого. И ещё раз напишу, где-то на форуме уже писал: я нигде и никогда не видел, что найденные мною баги или просьбы добавить некоторые фичи реально выполнялись разработчиком со временем, а не игнорировались. Естественно, что реализация фикса найденного бага происходит в актуальной версии.
Модератор. Не являюсь сотрудником RitLabs (I'm not an employee of Ritlabs). https://belrus.biz/vendors/ritlabs.html
Страницы: Пред. 1 2