Polityka aktualizacji

The Bat! - polityka aktualizacji
  • Licencja na The Bat! v5 zakupiona od 23 grudnia 2010 do 25 września 2013 jest ważna tylko do The Bat! v6.0. Dla The Bat! v6.1 i następnych wersji, ta licencja nie będzie już ważna.

  • Licencja na The Bat! v6 zakupiona od 26 września 2013 do 25 listopada 2013 jest ważna tylko do The Bat! v7.0. Dla The Bat! v7.1 i następnych wersji, ta licencja nie będzie już ważna.

  • Licencja na The Bat! v6 zakupiona po 25 listopadzie 2013 jest ważna dla wszystkich The Bat! v6. Dla The Bat! v7.0 i następnych wersji, ta licencja nie będzie już ważna.

  • Licencja na The Bat! v7 zakupiona od 09 maj 2015 jest ważna dla wersji 6.8, 6.8.x, oraz dla wszystkich następnych wersji v7. Dla The Bat! v8.0 i następnych wersji, ta licencja nie będzie już ważna.

Użytkownicy, którzy mają licencję na dowolną wersję The Bat! przed v8.0, mogą aktualizować swoją licencję dla The Bat! v8 kupując aktualizację.

Uwaga: Zastrzegamy sobie prawo do zmiany naszej polityki aktualizacji bez powiadomienia.