Pages: 1
Common Folder Filters Not Filtering
I have done the following:
1. Created a Common folder (Folder->New->New Common Folder. Well call it "Example"
2. In Sorting Office, created Common Filter on Recipient Contains -> The domain name (ex:, under Incoming Mail. Active box is checked
3. In Actions set Move to the folder -> Example
4. I did not selecting anything under Share With, as I don't know what that tab is for, and it is not covered in Help

Nothing happens

Secondly, Is there a way to apply this filter to messages currently in my account inboxes?
Edited: Gonzo Far - 24 February 2018 04:50:29
The 'Share With' tab seems to exist only for common filters, so I assume this is where you tell The Bat which accounts to apply the filter to (I only have account-specific filters, myself).

Additionally, nothing will happen until an actual message comes in that matches the filter criteria ;-)

To apply filters to existing messages, use the Re-filter command (right-click on folder, or Ctrl-F)
I volunteer as a moderator to help keep the forum tidy. I do not work for Ritlabs SRL.
Thanks, Daniel.

Selecting folders in "Share With" makes no difference.

"nothing can happen ..." Of course, I have tested.

Re-filter does nothing either.
Edited: Gonzo Far - 25 February 2018 21:07:03
Do you have any working filters at all? A simple local filter in a regular account should definitely work and if it doesn't, my first guess would be that something is wrong with the criteria that must trigger it. Have you tried something broad like 'Sender' 'Contains' 'e' ? As a command you could choose 'play a sound' so it won't do anything potentially harmful to your messages. I have just made my first common filter and when I re-filter a few folders in accounts that I shared the filter with, it works fine.

As an aside, note that you can copy and paste filters in the Sorting Office.  This can be a time saver if you have to set up a lot of similar filters.
I volunteer as a moderator to help keep the forum tidy. I do not work for Ritlabs SRL.
This ends up being one of those "I don't know what I did but it's working" things.
Tried refiltering many times. Tried everything and nothing.
May have been something as simple as shutting the client down and restarting. You'd think I would have tried that. At this point, don't know if I did or not, but I received a filtered email when I started the program today, so I then ran re-filter and it worked perfectly. Everything is now where I want it.

Thanks again for you input, Daniel.
Sometimes software needs to ripen a little  :-)
I volunteer as a moderator to help keep the forum tidy. I do not work for Ritlabs SRL.
Pages: 1