Pages: 1
The views mode returns by default

I set the view mode for my different folder. For 2 folders (outbox and sent messages) the default setting always returns. For the other folder (trash and reception) no problem.

Could you help me please

Sorry for my bad english
First, your English is just fine. Not a problem at all.

Second, my guess is you're setting view mode from the folders. I'm no expert, but I suggest you set them by
1. Options>Preferences>ViewMode
2. Click 'new' and create a profile that has columns as desired for your outbox and sent messages folders. Give the profile a name.
3. Click OK and exit.
4. now, reselect ViewMode and you will see your new view mode listed. Highlight it and select 'Use by...'
5. On next screen, check the folders that should use this viewmode and click OK.
6. That should do it.

Please let me know if that worked or you have questions. Sometimes it's difficult to describe all the steps.  Good luck.
I am already doing this procedure. I have multiple accounts and the problem is only with my account. The problem and maybe that. No problem with my gmail account and bouygues telecom (French Internet Access Provider)
Puzzling. I also have an account and I did notice one thing. Setting a view mode to OUTBOX only works temporarily, but does work consistently for SENT folder. However, I fixed that. I went to Account>Properties>Mail Management and set OUTBOX to OUTBOX. Since doing that, the account now shows both OUTBOX and SENT properly. I hope that helps, as that suggestion is the last I have. Good luck.
thanks David, now it's ok. you're a boss
Thank you for the kind words. I needed a smile today. And we both benefited, as my Outlook now also works.
Pages: 1