Pages: 1
RSS
Change Directory for backup file
 
I have changed notebook, on the previous machine the backup was done on the E: drive. In this one there is no e: drive so this backup always comes up prompting for a location and when I click the window shuts itself. I searched the options and couldn't see where to change this. I am using 5.8.8 version

[IMG WIDTH=516 HEIGHT=561]https://www.corobori.com/sos/2017-04-26_14-54-19.jpg[/IMG]
Edited: Jean-Luc Praz - 26 April 2017 21:08:52
 
My guess is you have to define this in the global backup options: Options | Preferences | System | Click 'Advanced'
 
I thought so too but no, there I have got the corret folder

[IMG WIDTH=640 HEIGHT=237]https://www.corobori.com/sos/2017-05-04_15-22-04.jpg[/IMG]
 
In regedit, if you do a search on E:\TheBat, do you find occurrences?
 
If Pierre's suggestion doesn't help, maybe you can plug-in an USB drive or use Uwe Sieber's USB Drive Letter Manager (www.uwe-sieber.de/usbdlm_e.html) to get an E: drive, and see if you can change the path then?
Pages: 1