Pages: 1
RSS
Duplicate mail in sent folder
 
Good afternoon everyone.
I've just started using TB! - I'm at first day of trial period indeed - but I've found out an issue that I can't figure out.
I've tried searching the forum, but I couldn't find anything.
I've configured my outlook.com account on TB! as an IMAP account. Outlook.com automatically saves a copy of sent mail in the Sent folder. The problem is that, whenever I send an email, TB! does the same thing and I therefore find duplicate mails in my sent folder.
How can I stop this behaviour? I cannot find anything in settings.
Thanks in advance for your help.
Regards
gabriele
Edited: gabriele - 05 June 2018 18:23:54
 
I don't know of an option to prevent this either, but maybe you could use a different SMTP server (for instance that of your internet provider) for outgoing mail? When it doesn't go through outlook.com, it won't create a dupe.

Alternatively you could probably set up a filter for outgoing mail that deletes your sent messages (or, less risky, moves them to a different folder that's not shared with outlook.com).
I volunteer as a moderator to help keep the forum tidy. I do not work for Ritlabs SRL.
 
Quote
Daniel van Rooijen wrote:
Alternatively you could probably set up a filter for outgoing mail that deletes your sent messages (or, less risky, moves them to a different folder that's not shared with outlook.com).
Okay, in the end this is what I did. I still have two different and separate "Sent" folders, but that's not going to be a problem - given the high level of personalization that tb! still gives me compared to other email clients.
Btw, is there any chance that this feature is going to be implemented in future releases?
Thanks for your help
Edited: gabriele - 06 June 2018 00:15:22
 
I also have an Outlook account. I solved the issue by unchecking the sent folder under Account>Properties>Mail Management.

david
 
Sounds like a better solution David! I don't use imap, so that option doesn't appear here.
I volunteer as a moderator to help keep the forum tidy. I do not work for Ritlabs SRL.
 
Yes, it is easier...  funny, though. I ended the post before finishing it. The other part was to add an outgoing filter as you had proposed and delete the message. That also eliminates the second Sent folder. Your solution is the correct one. Setting the Sent folder disposition in Accounts>Properties I set primarily to remind me of the Outlook uniqueness. My error for not finishing it yesterday. Enjoy,

david
 
I have just noticed duplicates in Sent Items as well, which brought me to this thread.
It would appear that The Bat! creates a "Sent Mail", and then Outlook creates a "Sent Items".
So if you point both to the same folder, you get a duplicate in the folder.
If you point them into different folders, you get two "Sent" folders. (David Kirk's first suggestion above)

Then there is talk of adding outgoing filters and deleting messages. Which sounds like a complicated workaround.

Of all IMAP providers, is this unique to Outlook?
 
It's really easy. click accounts>sortingoffice filters. then highlight 'outgoing messages, rightclick and select new filter. Give it a name and select 'add' and add the action to move message to trash.  That eliminates the duplicate.

david   - and, to my knowledge, this is unique to Outlook - but there may be others.
 
Hey,

@gabriele formici , Thanks for posting this topic. I am facing similar issue and was looking what to do next. Thanks all for your solutions but can anyone provide a permanent solution to these.your answers helped me but i am still facing the issue . thank you in advance.

Best Regards!!!
Edited: Jay Garrick - 08 May 2019 15:36:05 (By mistake it get posted)
 
I'm confused. The approach I posted I've used for several years and it qualifies as a fix. I'm not sure what you mean by 'permanent.'
 
I think permanent would be a checkbox.

At the screen where you select which folder to put Sent Items, have a checkbox that says Do Not Save Sent Items.

Done
Pages: 1