Pages: 1
THEBAT crash in startup, ERR at startup.
Today aftern turn on my PC with W11 64bit I see thebat error in start up: Access violation at adress 0000000000A327BE in module Thebat.EXE. Read of adress 000000000000000000048.After click ok I see: Access violation at adress 00000000000A3161C in module TheBat.exe. Read of adress 0000000000000000000010. Restart pc, uninstal and reinstall thebat ver.10.3.3 not help.  
This morning I was greeted with the same problem (additionally complaining about not being able to access ADDRBOOK.INI). Solved it by rolling back to v10.3.2.

Now I see that there is a new version posted today which supposedly fixes this. Apparently there is an issue with the splash screen in v10.3.3.
Install last version 10-3-3-3 by full distributive.
Модератор. Не являюсь сотрудником RitLabs (I'm not an employee of Ritlabs).
I can confirm that v10.3.3.3 starts normally.
The Bat! closed normally yesterday evening. Today morning it threw AV mentioned above (no changes overnight whatsoever). I switched to w/o auto update and it started correctly.
My guess it that TB v10.3.3 was scheduled to stop showing Christmassy things on the splash screen today, but it wasn't configured properly.

Must have happened to the devs themselves this morning, and they were forced to react quickly :)
Same issue... Solved by installing the today relased
You wonderful people :-)  - I too had this problem and was worried that my entire messagebase of 20 years was corrupt or something preventing the programme from loading - didn't consider that the xmas splash screen might have expired.
Fixed by updating to
I have version and this error is there, despite reinstalling it 3 times. The same thing happened on the second computer, where my client also has his version of the program, i.e. What can be done?
I managed. I had to uninstall and install the version without autoupdate. It works for now.
Pages: 1