Pages: 1
Font, Editing fonts - maybe I'm stupid...
I have my editing font (HTML and plain editor) set for TAHOMA 10 point. The new/reply/forward message-edit windows all open to TAHOMA 9 point.

I must manually change the font size.

No big deal you mght think; but I use many templates and changing all that pre-formatted text from 9 to 10 is a big PITA.

Anyone know how to set it up so that it works the way I want it to, ie my default font for editing/sending is TAHOMA 10.

Before you all (I hope) tell me to go to the relevant options/preferences page: it's all set up the way I would like. It just doesn't seem to work.


(now in v7.4.2)

Options > Preferences > View/Editor > Profile Layout > Item = Regular Text

sets HTML default font ... that you can't get rid of in templates (it shows up on empty lines & when you edit !!

hope helpful.
Pages: 1