Ritlabs



How to configure Hotmail account in The Bat!

Search  Users  Rules 
Close
Login:
Password:
Forgot your password?
Register
Login
 
Pages: 1
RSS
How to configure Hotmail account in The Bat!
 
Use the following settings:

Send Mail
SMTP Server: smtp.live.com
Connection: Secure to regular port (STARTTLS)
Port: 25
Authentification: Perform SMTP Authentification (RFC 2554)

Receive Mail
Mail Server: pop3.live.com
Connection: Secure to dedicated port (TLS)
Port: 995
Authentification: Regular
 
I have all this but I can't send email. I know is the bat the problem, cause I use a mac too, and the mac configured it autoMACticaly and it worked right away.
I also created a brand new account and it dose not work.
THe error message: Could not connect to the
server
Home edition.
 
Is your firewall blocking something?
__________________________________
I'm just a user of The Bat! I don't work for Ritlabs.
 
I turned off kaspersky yesterday and it din't work.
Home edition.
 
Well I just got Hotmail running under TheBat But, with a little different approach. Settings are the same except for Connection is Secure to dedicated port (TLS) send and receive. With port of 587 for sending mail. Surprise surprise it works both send and receive. Oh yes and user name of your user name@hotmail.com. Hope this helps.
 
The SMTP's port should be set 587, Not the default value 25.
 
Mine works with the settings listed by the topic-starter.
 
Hi, I had problems recently with Hotmail (outlook.com) and followed the instructions in the thread in this forum. I would suggest that since this is a sticky, the directions be posted here (since that thread will eventually scroll to page 2), in simple terms and for the most popular versions of The Bat!. For example, I'm on The Bat! Pro 4.0.38 and I'm not sure I did everything right (the instructions are for v6).

Also, since there was a recent problem with Yahoo servers, and I just discovered my Yahoo account hasn't been accessed from The Bat!, I suggest a sticky with instructions on the changes required for the new Yahoo server settings.

Thanks!
=aw
Edited: awebber - 05.02.2014 07:00:08
 
I too am having trouble getting Hotmail (Outlook now) to work in the Bat. I'm running Pro v4.0.20. The error log reports:
SEND - sending mail message(s) - 1 message(s) in queue
SEND - Initiating TLS handshake
SEND - TLS protocol error: Unexpected message SessionUnknownContentType ct (50).
SEND - connection finished - 0 message(s) sent
SEND - Some messages were not sent - check the log for details

I've tried various combinations from the advice given here and nothing works. I've also sorted out the Outlook file online to enable POP access. I'm using the information given by Microsoft, but they don't always speak the same language that RitLabs uses. All advice appreciated.
 
My earlier post might be down to this from the Bat error log:


24/02/2014, 14:04:58: FETCH - receiving mail messages
24/02/2014, 14:04:59: FETCH - Initiating TLS handshake
>24/02/2014, 14:04:59: FETCH - Certificate S/N:

1121E5D2F8EB30BEF32A61A5BF8D982FBE6F, algorithm: RSA (2048 bits), issued from 24/04/2013 20:35:09 to 24/04/2016 20:35:09, for 4 host(s): *.hotmail.com, *.live.com, *.outlook.com, hotmail.com.
>24/02/2014, 14:04:59: FETCH - Owner: US, Washington, Redmond, Microsoft Corporation, *.hotmail.com.
>24/02/2014, 14:04:59: FETCH - Issuer: BE, GlobalSign nv-sa, GlobalSign Organization Validation CA - G2.
!24/02/2014, 14:04:59: FETCH - TLS handshake failure. Invalid server certificate (This certificate has expired).


Microsoft are known to let certificates expire, but I don't know whether this is The Bat or Outlook online. If it is The Bat I can find no means to get the program to ignore these useless certificates.Anyone any ideas?
 
The root problem is not the Hotmail certs -- it is a pair of GlobalSign root certificates that expired on 1/27 and 1/28.

The answer is elsewhere in this forum

Niamh
Edited: Niamh Holding - 06.03.2014 10:17:36 (Updated information)
 
try these pages - it that solves the issue, bookmark them

http://secure.globalsign.net/cacert/Root-R1.crt
https://www.geotrust.com/resources/root-certificates/index.html
 
Is there another new problem with Hotmail? I haven't been able to connect since May 5, though I can see through Firefox that email has been coming in. I didn't make any changes to my configuration, I have:

Protocol: POP3
Mail server: pop-mail.outlook.com
Authentication: Regular
User: [myname]@hotmail.com
Password: [rekeyed it several times to make sure it was right]
Connection: TLS
Port: 995

which was working fine before.

I guess this is the last time it worked:



Thanks!
=aw
Edited: awebber - 12.05.2014 19:49:42
 
I guess I can't get edit to t work right. Here's the log from the last time it worked and the first time it failed:

05-May-14, 16:22:33: FETCH - receiving mail messages
05-May-14, 16:22:34: FETCH - Initiating TLS handshake
>05-May-14, 16:22:34: FETCH - Certificate S/N: 1121E5D2F8EB30BEF32A61A5BF8D982FBE6F, algorithm: RSA (2048 bits), issued from 24-Apr-13 8:35:09 PM to 24-Apr-16 8:35:09 PM, for 4 host(s): *.hotmail.com, *.live.com, *.outlook.com, hotmail.com.
>05-May-14, 16:22:34: FETCH - Owner: US, Washington, Redmond, Microsoft Corporation, *.hotmail.com.
>05-May-14, 16:22:34: FETCH - Issuer: BE, GlobalSign nv-sa, GlobalSign Organization Validation CA - G2.
>05-May-14, 16:22:34: FETCH - Root: BE, GlobalSign nv-sa, Root CA, GlobalSign Root CA
05-May-14, 16:22:34: FETCH - TLS handshake complete
05-May-14, 16:22:34: FETCH - connected to POP3 server
05-May-14, 16:22:36: FETCH - authenticated (plain)
05-May-14, 16:22:36: FETCH - 3 messages in the mailbox, 0 new
05-May-14, 16:22:36: FETCH - connection finished - 0 messages received
05-May-14, 17:22:36: FETCH - receiving mail messages
!05-May-14, 17:22:36: FETCH - Could not connect to the server
 
Sorry, false alarm, it was firewall settings on an old router I had to install temporarily.

Mods please feel free to delete my messages, or I will do it myself if allowed.

Thanks!
=aw
Pages: 1
Users browsing this topic (1 guests)