Pages: 1
My filter as shown below works for 3 out of the 5 email accounts.. why not all accounts?, reliability issues as well.
i really love the flexibility of the bat! and would like to purchase when my trial expires. however there are several issues. i have submitted a ticket but would be nice if others may know a solutio.

filters are not reliable
filters will work great on 1 account and not work on another account even though its the same set up.
sometimes i get a partial filter. if i have it set to send 2 auto replies it will occasionally only send 1 auto reply)

below is a filter that i have set up on all 5 of my email accounts with each account having a different address book to post the captured address to, and thats the only difference but for some reason this filter only works on 3 out of 5 of my email accounts.

$$$$ TB! Message Filter $$$$
UID: [457070B6.01CC63E7.326376F1.08D1D8B7]
Name: ps3\20email\202
Filter: {\0D\0A\20`0`0`@\0D\0A}
Reply template %POSTPONE\3D\2222m\22\20\blah blah blah my private response.\0D\0A\0D\0A\0D\0A%ODateEn,\20%OTimeLongEn,\20you\20wrote:\0D\0A\0D\0A%Quotes\0D\0A\0D\0A\0D\0A--\20\0D\0ABest\20regards,\0D\0A\20%FromFName send
AddToAddressBook From Reply-To CC BCC groups allemail+ps3

I can not for the life of me get this filter to add to the ps3 address book group that i have created. it looks like it is sending the addresses to the allemail group but not the ps3 group EVER.

using windows 7 64bit and the latest version of the bat!
any ideas?
Edited: Hakim Craddock - 01 September 2011 21:31:20
anyone else seeing this problem?
I've imported your filter and the included template for the auto-reply is rather bizarre, but for the rest I see no reason why it shouldn't work.
All of your accounts are pop3 accounts?
I'm just a user of The Bat! I don't work for Ritlabs.
i have tried this again with the latest version today and still no address capure using the filter, unless i manually refilter. this test was with only a single account using imap, fresh set up, not a back up and restore. i even tried to install v5 on a different computer with a fresh install of win7 on it and the same thing happens, it does not capture addresses. win 7 64bit. VERY FRUSTRATED!
you wouldn't have enabled: account -> properties -> mail management -> imap fine-tune -> Do not use filters
I'm just a user of The Bat! I don't work for Ritlabs.
Pages: 1