Pages: 1
Remove a X- header when replying
When i reply to a mail, i would like to remove a specific X- header from the reply, it's a specific header added by my WebSite to allow me to know that a message as been sent by an authenticated user, but of course i do not want this header to be sent back with my reply...

Can someone give me any tips how to do that ?

Little question on the same subject : when i ask to see this header on the preview pane, it does not show correctly, the header zone is not resized to include the additional line, meaning that i must scroll to see the info...  i have the same problem with any manually added header, but not when i configure to display additional standard header...  is it normal, did you have the same behavior ?
maybe I misunderstand the question, but X headers from the original message are not added to replies so you don't have to remove anything. If they really appear in the reply (select a reply in Outbox and press F9 to see source) then you add them somehow, probably through your reply template.
Or you actually mean some piece of text in the message body, not a header?  
Indeed, after testing the X- header is not included in the answer, i've been confused because when i hit reply then hit F9 on the reply the X- header is visible...  because TB! does not open the sources of my reply but the sources of the original message...  that helped me figure my mistake :)

But the second problem about the header remain : i cannot display correctly a personal header on the preview pane, can someone test and tell me if it's working corectly for him ?
In order to see the header 'properly' on the preview pane, you need to go to the place where you defined the header and disable the option 'display this field on the scrollable part of the header pane'.
I'm just a user of The Bat! I don't work for Ritlabs.
Thanks a lot, i thought this function mean the opposite :)  
Pages: 1