Pages: 1
Delayed mails not working anymore
Hello, using v, i started to use delaying mails yesterday... and today, they are not working anymore !? I didn't change anything in te configuration, the only "change" was :
- this morning i wrote a message (which was delayed for 5 minutes with the same macro that worked yesterday : "%POSTPONE="5m"), and then closed immediately TheBat!
- the message was not sent (this is correct considering TheBat! was closed :-) )
- after reopening TheBat!, the message wasn't send, even with anoter 5 minutes delay,
- AND every new message is NOT sent anymore.

Any idea ?

Thanks in advance !

I had exactly the same problem. Update: It worked today, but then not again in the evening...
Edited: Supa Dev Two - 02 October 2009 02:09:50
Same problem here... can someone please provide a solution to this!
did You tried 4.2.16?

re-tried with 4.2.18, and it works !



The problem is still here :

- if i send a mail on 8:30, with %POSTPONE="5m", then close TB and re-open it on, say, 8:32, the mail will be sent,

- if i do the same, and re-open TB on 9:00, the mail will stay in outbox.

Seems that you should add a checkup of the outbox, for delayed mails, so to re-schedule them...

Hope this helps !

so there's really no solid solution for this?
I am having the same problem.  Not sure if I'm doing something wrong.    I have a delay on my auto Responses.  Sometimes they send out on time, sometimes they just pile up in the out box.

Any Solution for this??
Pages: 1