Pages: 1
pgp658ckt: PGP-Decryption passphrase is not been cashed, PGP with TB version 3.95: only 6.58ckt seems to work but passphrase is not been cashed

I installed the PGP-Package '6.58ckt Build 09' from Kai Raiven on my Windows 7 computer with my TheBat! version 3.95.6 (I won't upgrade right now). Before I tried the DLL batpgp65.dll and PGP version 8 (PGP810_DE_FW) but both were not working at all:
no second enabled pgp decryption method at OpenPGP implementation selection!
Do you know why?...

So with this version 6.58 two further options of the version selection have been activated (the internal and the plugin option of v.6xx). With the internal method it finally worked!
BUT here the decryption passphrase is not been memorised:
each time you have to give in the passprase another time if you read the mail again.
This is nerving me VERY much, of course.
Remark: It works fine at Windows XP! Without any special configuration the phrase was/is cashed at once here.

If I choose the PGP plugin method then the pass phrase is meorised fine BUT the decryption does not work properly here:
* in addition to the regular mail text there is lots of other control text shown
* attachments are not decrypted and cannot be read.

Remark: At Windows 7 the option 'cache decryption passphrase for... 2 min.' (and also 'automatically decrypt/verify when opening messages') is set.

So could anybody please explain to me if these are bugs or just wrong configurations?...
Thank you so much!

PS: At Windows event report I see an error about PGPmemlock and I found out that pgpmemlock.sys cannot be found on my system. Could that be the problem?... (I also remember a little error message at the end of the first installation of pgp658ckt.)
Edited: Falk - 07 January 2013 16:09:30
Hi there,

hmmh. is there any reason why nobody is answering?...
Is nobody interested in this issue or did nobody have my problem yet?...

Thanks for any feedback so that I at least know who I could/should ask for my problem alternatively.

Best wishes.
Edited: Falk - 10 January 2013 16:54:27
Currently I'm not using PGP so I can't help you with this problem. Apparently none of the other frequent visitors of this forum is using PGP either or they would have answered.
I'm just a user of The Bat! I don't work for Ritlabs.
Same here Roelof - I don't use it

FALK - you might want to join the TBUDL list where there are power users and this sort of thing comes up. You can ask questions there and get expert help (but they are users and not Ritlabs)
Pages: 1