Pages: 1
RSS
Before choosing to install the 64-bit version...
 
Just a heads up for anyone who is considering an upgrade from the 32-bit to the 64-bit version of TB.

After I upgraded, there were a few bugs that haven't been resolved:

1. The "In" label for the main inbox is gone.  The folder icon is there, and everything functions normally.  But it no longer says "In".  It's just a blank space. Troubleshooting steps have failed to resolve it.

2. Mail that has been filtered to common folders is not being marked as read (messages in the regular account folders do not have this problem).

3. To resolve #2, I went into the common folder's "Account\Properties -> Options" menu to set the read marker.  But when I tried, it switched to the Template options window and threw this error: "Invalid template. Virtual folder template must contain %Name". Here is a screen shot of that message.

https://www.dropbox.com/s/fjab371y4vtr7vh/TB_Read-Marker-Options-Error.png?dl=0

The sad downside to all this is, a downgrade to the 32-bit version did not fix anything.  I even cleaned as much trace of TB from my computer as possible - even doing some manual registry cleaning (do NOT attempt if you do not know what you are doing!), but no change.

This leads me to believe one of two things:
1. The latest 32-bit version has the same bugs.
or
2. If you upgrade to the 64-bit version ruins TB, even if you downgrade to the 32-bit version.

Just posting this to let people know, so they can make an informed decision before doing anything.
 
I experienced similar problems. However, following the most recent upgrade I received the following advice from Leonid of Tech Support - I followed it and resolved all the problems and I am using 64 bit with no problems.

1. Make a backup
2. Close The Bat!
2. Go to your mail folder
3. Open account folder
4. Rename the account.flb file
5. Start The Bat!
6. Select the account
7. Press Shift+Ctrl+Alt+L

Cheers


Will
 
Thanks, Will.  The support team was able to resolve this for me in much easier steps. :)

Go to Options > Preferences > General --> Default Virtual Folder name template, and enter %Name in the text box. Click OK, and I can now set the read markers as desired.

This also solved another problem at the same time where my top level Inbox folder was missing its label.
Pages: 1