Pages: 1
Setting up Exchange Server/Outlook Account
I'm having a difficult time setting up an account that utilizes Exchange Server via Outlook.  The IMAP settings are supposed to be:

IMAP      993      SSL
SMTP        587      TLS

I've tried to set this up both using the straight IMAP settings and through the "Exchange via Outlook" settings.  I've also tried "auto."  Nothing works. I think the problem may be that SSL is not actually supported by The Bat.  The only options offered appear to be StartTLS and TLS.  

Straight IMAP settings work for this account in Thunderbird.  This account is at the university with which I'm affiliated.  

Please advise.


Edited: Carl Denbow - 29 May 2016 01:39:04
Well, I'm getting closer.  I discovered that "regular" actually means SSL in The Bat Speak.  I can now connect to the IMAP server.  It says at the bottom of the window: "Connected to IMAP server ("  However, it doesn't actually download any of the emails, and it periodically disconnects with a message saying that it unexpectedly disconnected.  Not sure what the problem is.  Any suggestions appreciated.  The Bat is working fine will all of my other email accounts.  -- Carl
Edited: Carl Denbow - 31 May 2016 18:37:41
I've been using The Bat! to connect to Exchange email since version 5.2.2. Your server names and port numbers look correct according to online support. In The Bat! check/try the following:

Account Properties > Transport > Send Mail > Connection: STARTTLS
Authentication > select "Perform SMTP Authentication; Same user/pw as for Mail Retrieval; uncheck "Require secure authentication"; uncheck "Use POP before SMTP authentication

Transport > Send Mail > Connection: Regular
Authentication > Regular; all other options unchecked

Instead of port 993 for IMAP, try also 443 (found in this post -

You might also want to check if your ISP is blocking any of the ports. I remember running into that with a residential account once and had to ask Tech Support to fix that.

Good luck. I'm curious to know what finally works for you.
I contacted tech support.  Julia replied and she suggested the following, which worked:

SMTP server:
Connection: Secure to regular port (STARTTLS)
Port: 587

IMAP server:
Connection: Secure to dedicated port (TLS)
Port: 993
Pages: 1