Pages: 1
RSS
icons on toolbar, icons on toolbar in virtual common folder
 
I have a virtual folder set up for all my incoming mail. Until today, I had an icon on the toolbar to "get all new mail". Now the icon is there but it is greyed out and cannot be clicked on.  Any suggestions as to how I can get it working again.  I have not done any updates.  I am running Windows 7 and The Bat Version 7.4.16 (64-bit)
 
I really would like some help in getting everything back to normal.  I have now found that all the icons on my reply and new messages layouts has changed. Icons that I had put on the toolbars are gone and others that I never put on there are present. What could have changed all the layouts on my message formats?
 
Quote
Ann C wrote:
I have a virtual folder set up for all my incoming mail. Until today, I had an icon on the toolbar to "get all new mail". Now the icon is there but it is greyed out and cannot be clicked on.(64-bit)

I don't use virtual folders but it makes sense to me that you can't retrieve mail there. After all, a virtual folder doesn't have any particular account associated to it, with a provider, login details, etc. If you check the mail in your regular account(s), any qualifying new messages will also show in the virtual folder.
 
Quote
Ann C wrote:
I really would like some help in getting everything back to normal.  I have now found that all the icons on my reply and new messages layouts has changed. Icons that I had put on the toolbars are gone and others that I never put on there are present. What could have changed all the layouts on my message formats?

Have you tried the Workspace | Toolbars menu? (see this online help item)
Edited: Daniel van Rooijen - 30 April 2017 08:16:11
 
Quote
Ann C wrote:
I don't use virtual folders but it makes sense to me that you can't retrieve mail there. After all, a virtual folder doesn't have any particular account associated to it, with a provider, login details, etc. If you check the mail in your regular account(s), any qualifying new messages will also show in the virtual folder.
But, it has always worked fine and my husband has the exact same setup as mine and he can still check mail from his virtual folder. Something changed overnight that it now won't work.
 
I use virtual folders and have run into that problem only once a along time ago. Unfortunately I can't remember what I did to fix it. Some things to check though would be that each account tied to the virtual folder is set to download mail (maybe something got unchecked?), Run Compress on each of the individual inbox folders, make sure you have the virtual folder selected in the account pane.

Sorry if those seem basic and you've already done all that but that's all I can think of that I may have done to fix.
 
Thank you.  At least someone else uses virtual folders and knows checking mail from them is possible.  I will try everything you have suggested.  
Pages: 1