Pages: 1
RSS
Migrating from The Bat! - which client to choose?
 
Hello,
I am tired with The Bat issues with certificates.  I want to migrate from it, but I need Connection Centre functionality. I could not find another email client which would allow me to choose which messages to download and separately set download, read and delete flags. And do it for some accounts, and not for others when checking all accounts at once. And exclude some accounts from polling, when polling all at once.

Do you know such a client for windows 10?
 
Quote
bob foormanek wrote:
Do you know such a client for windows 10?

Yes. It's called The Bat v8.. :-)

You are using a 9 year old version, v4.0.34. When I was having a similar problem with my antique v3, Ritlabs' tech support recommended that I install v4.0.38 which would solve the Gmail certificate problems. So, if your license allows for that, you could try to at least upgrade to that version for free to see if it solves the problem. Or take the plunge as I did and buy an upgrade to the current version (which worked surprisingly well, all my old filters, settings, macros etc. kept working).

This is the download page for older versions: https://www.ritlabs.com/en/products/thebat/archive_version.php
 
Quote
Daniel van Rooijen wrote:
Yes. It's called The Bat v8.. :-)
That was my first try, but I could not test critical "get new mail for all" functionality. In trial it's crippled and basically useless - nag screens show between consecutive account fetches. I was ready to shell out money for upgrade - but without prior knowledge that my problems would go away I would not do it.
 
Quote
Daniel van Rooijen wrote:
Ritlabs' tech support recommended that I install v4.0.38 which would solve the Gmail certificate problems.
Thakn you for the tip, I have tried it and no, 4.0.38 works no better with certificates than 4.0.34.  
 
I like Daniel's suggestion: upgrading is the only constructive solution. Even if it doesn't solve certificates to your satisfaction, it will have many improvements over your current version. And there's no other option of which I'm aware. The choices you have seem to be:
1. Stay dissatisfied with what you have
2. Gamble the upgrade fee and get many improvements.

I think you'lll be glad you upgraded. I was. TB! still doesn't work as well as I would like. IMAP can be painfully slow sometimes, but it was an improvement over version 7.  Good luck,
david
 
Quote
bob foormanek wrote:
Quote
 Daniel van Rooijen  wrote:
Ritlabs' tech support recommended that I install v4.0.38 which would solve the Gmail certificate problems.
Thakn you for the tip, I have tried it and no, 4.0.38 works no better with certificates than 4.0.34.  
I'm sorry to hear it! In that case, it must be some other problem with The Bat or with Gmail that's causing the problem. Have you contacted tech support about it? They speak to countless users, so there's a good chance that they've heard of your problem before.
 
Certificates handling seems to be more interesting to readers of this topic than the initial question I have asked. So my latest experience is, that under windows 10 errors in Bat v4 stop showing when internal implementation of certificates is changed to Microsoft CryptoApi. Under windows 7 it does not help, so if someone knows about another email client implementing decent Connection Centre - I would be glad to know about that.
Pages: 1