Pages: 1
RSS
Application is not running anymore
 
Hi,
A couple of weeks ago I made an error in defining the data folder when installing the latest TheBat on my new machine so, after using it without any problem, I wanted to make a clean install of the program.
I backed up my data, uninstalled the program and deleted the RIT key in the registry. I then reinstalled it to make sure using the correct folder but since then I can't run the program anymore: I can see the startup screen then the windows flickers a little and disappears (see video here https://www.screencast.com/t/TeNRl7ssC ). I can see the process in the task manager. I tried uninstalling and reinstalling it twice but I couldnt' find my away around this. Any idea ? Here is how my folder looks like
 
Sounds like you need the "/nologo" workaround as discussed here.

In brief, you put " /nologo" (without the quotes, but with the preceeding space) at the end of the commandline that launches The Bat. You can do this by right-clicking on The Bat's desktop shortcut or startmenu-item, choosing 'Properties', and then editing its Target. From then on, the splash screen will no longer be shown at startup but the main program window should appear without problems.
 
Your answer solved the issue, thanks Daniel, adding /nologo in the commandline allowed me to go further and restore from my backup. Great to have TheBat back working. Again thank you.
Pages: 1