Pages: 1
RSS
Messages Marked as SPAM in the Subject Line
 
I am receiving messages with the world [SPAM] in the subject line. I do not like to have incoming messages marked this way and prefer to decide myself what is SPAM and what is not. Is there  way to turn this off?
 
I doubt if The Bat has anything to do with that.. more likely, it's a spam filter running on your provider's mailserver that marks the messages as spam.
Do you see any filters under Options | Preferences | Plug-Ins? Are you running any anti-malware software that filters spam?
I volunteer as a moderator to help keep the forum tidy. I do not work for Ritlabs SRL.
 
It has to have something to do with The Bat because I do not have this problem when I download messages on my phone or when I log in through web mail and I did not have the problem until I installed the new version of The Bat. If it is something that is coded at the server level, it is being interpreted by The Bat and wasn't in my previous set up.
 
Good. If it's not a spam filter at your provider, the other part of my reply applies:

"Do you see any filters under Options | Preferences | Plug-Ins? Are you running any anti-malware software that filters spam?"
I volunteer as a moderator to help keep the forum tidy. I do not work for Ritlabs SRL.
Pages: 1