Pages: 1
BayesIT - how??

I have used the "Mark as Junk" and "Mark as NOT Junk" for awhile, but the BayesIT-filter doesen't seem to learn at all. Seems like it is deactivated or something... Is it something I have missed? I have to computers, with the same problem... :-/

You can see whether it's activated at:
I'm just a user of The Bat! I don't work for Ritlabs.
NB: As is normal for such filters, spam scanning is always performed before filtering. Until you "teach" the anti-spam not to do so, an E-mail whose sender appears in your address book will be seen as spam

(posting moderated)
As far as I can see, the filter is activated. On Options->Preferences->Protection->AntiSpam you can see the "BayesIT! v0.6.00" with Status OK under the "Anti-SPAM Plug-ins". Below I've got checked for "Average" out of 100, "Move message to the Junk folder if the score is greater than 60", "Mark stored junk mail as read" and "Move messages marked as Junk to the Junk folder".

I'm getting about 200 spam mails every day, so the filter should have plenty of material to learn from. I really don't get this. It has not catched one single mail yet! :-(
try newer version,0.6 works bad
I've now upgraded to v0.6.7 (though it says v0.6.6 in preferences). I have taught TheBat! with 2400 mails. And today the spamfilter actually took 2 mails - out of 200. :-( Something must be very wrong here... Could it have something to do with my language and selection of local alphabet in "Options"...?

Or should I just try another plugin...? Any suggestions?
Read the section The Bat! it explains all very well.  Worked for me :-)
Pages: 1