Pages: 1
"Could not connect to the server" on all acounts - with voyager ok (same machine)
I have this problem that I cannot solve. All email communication on the desktop installed The bat! (v. 4.1.16) fails since recently. All three accounts respond with "Could not connect to the server". If I look in the logs, I can point to the date the servers can no longer be reached. There is a account, a local free account and a university account running under The Bat!

I have no clue what has caused it and spend much time looking through settings and testing. It seems to be a very specific issue with this installation of The Bat! for these reasons:

  • On my wife's laptop she can work with these same email accounts without a problem (same settings).
  • If I use my own Voyager (v. on this desktop PC I can email to the same IMAP servers using the same protocols (Secure to dedicated port TSL 465 on and Secure to dedicated port TSL 993 on
  • I can ping both and from this PC
So communication is possible, the settings seems not be an issue, for with the same settings it works from other machines (and my voyager). I have deleted the exceptions The Bat! had in the windows firewall, and allowed communication after the Windows firewall pop-uped with a warning the The Bat! wanted to establish connections with the internet. Nothing changed.

It is a Windows 10 machine, I have the free AVAST installed, and the PC is by wire connected by line through a router that is (by line) connected to the UPC router. But how could all these be issues if the Voyager can establish connections with the same servers that the installed version of The Bat cannot.

I am at loss what to do and welcome advice, before I delete and reinstall, for I hope it can be solved in an easier manner

Thanks in advance!! G
Did all accounts stop working at the same time? If so, I'd still suspect a conflict with a firewall or anti-malware (have you tried running Windows in Safe Mode with network support?). Also, are you sure that you have not been experimenting with any settings in The Bat recently (or in the router or modem)?
I volunteer as a moderator to help keep the forum tidy. I do not work for Ritlabs SRL.
Hi Daniel,

I fully agree, it must be something along those lines, but I'm at a loss as to where to look. Unfortunately can't restart in safe mode at the moment, for that is a suggestion I will try out. Other settings, incl router and modem are possibilities, but it seem very unlikely that I would make such a specific alteration that would block The Bat! from this PC, while allowing Voyager.

What setting could I have changed in The Bat! itself? Nowwhere do I find a general "work off-line" switch and I especially double checked all communication settings (server names, ports protocols, inlog names etc. etc.) and I went over the settings in the Network & Administration window, but nothing suspicious here (all default, actually)

Thanks for you support! G
Just a few more thoughts..

One setting that I think could cause generic connection problems might be: Options | S/MIME and TLS | S/MIME and TLS Certificates

Maybe you could use a packet analyzer like Wireshark (freeware) to watch what is going on 'under the hood'?

If you can't reboot at the moment, maybe you can just disable or shutdown the anti-malware programs to see if that makes a difference? Have you googled to see if any recent Windows 10 updates are causing similar problems for other people?

Best of luck!
I volunteer as a moderator to help keep the forum tidy. I do not work for Ritlabs SRL.
Pages: 1