Pages: 1
RSS
Cryptographic token activation system down?, Unable to activate a token, always getting "server not found" message
 
Hello all,

Is it only me or the token activation server is down?

Trying to activate a token, token activation utility launches:

https://support.ritlabs.com/cgi-bin/order.cgi?What=Actv&TokenSernum=<replaced_for_pri...

But always getting "server not found" browser message.

I tried support, but nothing so far.

Thanks.

- Cristiano
 
https://www.ritlabs.com/ru/auth-forums/forum3/topic14753/ - you're need to contact support.
Модератор. Не являюсь сотрудником RitLabs (I'm not an employee of Ritlabs). https://belrus.biz/vendors/ritlabs.html
 
Quote
George Salnik wrote:
https://www.ritlabs.com/ru/auth-forums/forum3/topic14753/  - you're need to contact support.
Thank you! It worked.

Will leave the solution in English here in case somebody else needs:

"After pressing 'Fetch' on Token Activation utility, a browser tab will open with a 'host not found' message. On the address bar, replace host address https://support.ritlabs.com/ with https://ritlabs-reg.com/ and press Enter"

Regards,

- Cristiano
 
>> Thank you!
https://content.screencast.com/users/george2534/folders/Snagit/media/90b57f36-0a4a-4036-bdad-e665d8c667c6/10.31.2019-22.46.png
Модератор. Не являюсь сотрудником RitLabs (I'm not an employee of Ritlabs). https://belrus.biz/vendors/ritlabs.html
 
Quote
George Salnik wrote:
>> Thank you!
https://content.screencast.com/users/george2534/folders/Snagit/media/90b57f36-0a4a-4036-bdad-e665d8c667c6/10.31.2019-22.46.png
Done :)
Pages: 1