Pages: 1
RSS stopped working for me. need help, the bat! voyager

in may 2020 i aquired/bought/registered/what-ever-you-want-to-call-it a licence of the bat! v9 ... i am however only using "the bat voyager" and am quite happy with it. proof:

fully paid and registered version proof

i tried using the technical support, but get an error message afterwards:

the technical support button in the help section

and here the error message:

abstract error.


anyway, the above is just a sidenote. ... my problem starts here. i have 3 googlemail accounts and got them all to work but since january one of them has stopped working and i would like to fix the issue. in order for you to understand i have made some screenshots. maybe somebody can help me resolve this issue, as it is bothering me a lot.

here we go then:

01. my google account settings stating that the bat is allowed to connect to mail and so on

02. google account settings that allow the bat everything required

03. when i try to sign in to my googlemail account (which used to work)

04. the error message i get when i try to log on with the bat voyager

05. the settings for that account in the bat voyager

it would be a lot easier if the forum had an image function because it makes it a bit difficult to follow my problem, but i have tried to make it as logical as it would be.

any ideas on how to resolve this issue?

help is much appreciated. ... my english my not be the best, but i generally can understand what you are telling me.

i would not be making a post here on this forum if it would not be something where i might be in need of help, so if you have any ideas, then please lend a hand. thanks

kind regards
I don't use Voyager or IMAP, so I can't comment on those aspects. However, I'm curious if it would help when you try these command-line parameters:


How to use them...:

-Close Voyager
-Right-click on the icon/shortcut that you always use to launch Voyager and pick 'Properties' (Eigenschaften?).
-Go to the Target (Ziel?) field
-It probably says something like: "C:\Program Files\The Bat!\voyager64.exe"
-Change that into: "C:\Program Files\The Bat!\voyager64.exe" /TLS_DISABLE_ECDHE /TLS_DISABLE_PERFECT_FORWARD_SECRECY
-Save the changes, click on the shortcut to launch Voyager, and see if it helps with your Gmail problem!
I volunteer as a moderator to help keep the forum tidy. I do not work for Ritlabs SRL.
Did you try to update on the new version? (
Модератор. Не являюсь сотрудником RitLabs (I'm not an employee of Ritlabs).
First, I have no solution, but Gmail is sometimes quirky. Your error message appears to be tied to OAUTH setting, yet you didn't tell/show us what setting you're using. In past, I have had Gmail accept without OAUTH and later demand it. Just a reminder to check. Generally, if it used to work and now does not, I suspect Gmail as the culprit, not TB!. Second, I don't know The Voyager, but you may try Tech Support at the website of  Good luck.

hello (again),

right, after reading all the replies i tried a few things. i did not know there was a new version out, so of course i updated my voyager and am now running version ... BUT that did not help at all. other than voyager looks a bit different and i personally liked the 9.1.x.x better (design, icons, etc.) ... anyway the keyword here was
OAUTH setting
i did not know what that was ... looked for it ... changed it like seen here:

the solution that did the trick

that means i can now call my googlemail account again as i used to before this problem.

thanks for the tips and ultimatly for the solution.

kind regards & many thanks
Thank you for the solution, works for me too.
Yes, strangely it worked for me too!

However, if I press "get new email" a popup appears with the error.If new email check run on its own, it works fine
Pages: 1