Pages: 1
RSS
googlemail.com stopped working for me. need help, the bat! voyager
 
 
I don't use Voyager or IMAP, so I can't comment on those aspects. However, I'm curious if it would help when you try these command-line parameters:

/TLS_DISABLE_ECDHE /TLS_DISABLE_PERFECT_FORWARD_SECRECY

How to use them...:

-Close Voyager
-Right-click on the icon/shortcut that you always use to launch Voyager and pick 'Properties' (Eigenschaften?).
-Go to the Target (Ziel?) field
-It probably says something like: "C:\Program Files\The Bat!\voyager64.exe"
-Change that into: "C:\Program Files\The Bat!\voyager64.exe" /TLS_DISABLE_ECDHE /TLS_DISABLE_PERFECT_FORWARD_SECRECY
-Save the changes, click on the shortcut to launch Voyager, and see if it helps with your Gmail problem!
I volunteer as a moderator to help keep the forum tidy. I do not work for Ritlabs SRL.
 
Did you try to update on the new version? (9.3.0.2)
?????????. ?? ??????? ??????????? RitLabs (I'm not an employee of Ritlabs). https://belrus.biz/vendors/ritlabs.html
 
 
 
 
 
Thank you for the solution, works for me too.
 
Yes, strangely it worked for me too!

However, if I press "get new email" a popup appears with the error.If new email check run on its own, it works fine
Pages: 1