Справочник The Bat!

Адресная книга

  • История адресов
  • Синхронизация адресных книг (CardDAV)
  • Импорт и экспорт адресов
  • Массовая рассылка
  • Группы контактов
  • Записи Адресной книги
  • Создание нового контакта

  • История адресов

    История адресов дает пользователям The Bat! возможность отслеживать сообщения для каждого из корреспондентов. Мастер настройки Истории адресов автоматически собирает информацию по адресатам. Вы можете настроить, для каких контактов нужно вести Историю адресов, и разделить их на подгруппы.

    История адресов ведется во вкладке Адреса на панели просмотра папок в главном окне.

    При первом выборе этой вкладки программа The Bat! автоматически вызовет окно настройки Истории адресов. В нем вы сможете указать, откуда программа будет собирать адреса, для которых вести историю: только из входящей переписки, только из исходящей переписки или отовсюду. Также программа предложит Сканировать почтовую базу для первоначальной настройки. Поставьте необходимые галочки и нажмите Далее.



    В следующем окне выберите папки для сканирования.

    По результатам сканирования программа предложит вам выбор – настроить слежение за всеми корреспондентами или ограничиться теми, с кем вы вели переписку в последнее время. Период времени может варьировать от одного дня до нескольких месяцев. При его изменении вы увидите, как меняется количество отслеживаемых адресов.



    В следующем окне вы сможете выбрать ящики для автоматического сбора адресов. Позднее эти настройки можно будет изменить в диалоге Свойства -> Настройка -> История адресов. Нажмите кнопку Завершить.

    В результате настройки Истории адресов во вкладке Адреса появятся ваши корреспонденты, а в списке писем будут отображаться письма от каждого из них – или каждому из них, в зависимости от выбранных вами настроек. Новые полученные/отправленные письма будут добавляться в историю соответствующим корреспондентам.



    Впоследствии можно добавить в Историю адресов новых корреспондентов. Это можно сделать из списка писем с помощью пункта контекстного меню Специальное -> Добавить отправителя/получателей в Историю адресов. Это же действие доступно в главном меню программы, раздел Специальное.

    Чтобы удалить корреспондента из Истории адресов, достаточно просто выделить его и нажать клавишу Delete. В появившемся окне можно уточнить параметры удаления. Чтобы этот корреспондент никогда больше не попал в Историю адресов, можно поставить галочку Добавить в список неотслеживаемых.

    Для того чтобы настроить Историю адресов, необходимо выбрать соответствующий пункт в окне Свойства -> Настройка. Сюда же можно попасть прямо из вкладки История адресов, нажав на области вкладки правой кнопкой и выбрав пункт Настройки слежения за адресами (комбинация клавиш Ctrl+F10).



    В окне настройки можно изменить ранее установленные вами предпочтения (откуда собирать адреса, за какими ящиками следить). Нажав кнопку Не следить за списком…, вы сможете ввести адреса, которые не нужно отслеживать. Это можно сделать как для конкретных корреспондентов, так и для всех адресов, соответствующих определенному критерию. Вы также можете выбрать, насколько долго будут храниться письма в истории – если поставить соответствующую галочку и выбрать период времени, старые письма будут удаляться из истории автоматически.


    0  

    Синхронизация адресных книг (CardDAV)

    Общая информация
    Синхронизация с контактами Google
    Синхронизация с контактами iCloud
    Синхронизация с контактами fruux
    Синхронизация с контактами posteo.de
    Синхронизация с контактами FastMail

    Общая информация

    Поддержка протокола CardDAV в The Bat! позволяет синхронизировать контакты адресной книги с CardDAV серверами, в том числе с адресными книгами Google и iCloud. Вы можете добавлять, изменять и удалять контакты в The Bat!, при этом все изменения будут отображаться и на сервере. Такая синхронизация удобна, если вы используете адресную книгу на разных устройствах c поддержкой CardDAV: так, например, если вы добавите новый контакт в адресную книгу с телефона или планшета, то после выполнения синхронизации в The Bat! новый контакт отобразится и в почтовом клиенте.

    Чтобы синхронизировать адресную книгу с сервером, необходимо в её свойствах на вкладке Основное выбрать опцию Связана с CardDAV сервером и определить параметры синхронизации. Например, если вы выберите «при получении писем», то контакты будут автоматически синхронизироваться при команде «Получить новую почту» в соответствующем почтовом ящике. Синхронизировать адресные книги можно также при запуске программы, периодически с заданным интервалом либо вручную. Чтобы синхронизировать адресную книгу вручную, щёлкните правой кнопкой мышки на адресную книгу и выберите опцию Синхронизировать.



    Для успешной синхронизации необходимо настроить следующие данные в свойствах адресной книги:
    1. Адрес сервера (настройки для работы с CardDAV вы сможете найти в справочной системе почтового сервиса)
    2. Электронный адрес или имя пользователя
    3. Пароль
    Синхронизация с контактами Google

    Если вы хотите синхронизировать адресную книгу The Bat! с контактами Google, выберите опцию Связана с контактами Google в свойствах адресной книги и укажите ваш электронный адрес Google.



    При первой синхронизации адресной книги откроется окно браузера со страницей авторизации Gmail – введите ваш пароль учётной записи Google, завершите авторизацию и разрешите доступ The Bat! к вашей учётной записи.



    Такую авторизацию необходимо пройти лишь однажды, в будущем почтовый клиент будет автоматически синхронизировать контакты.

    Синхронизация с контактами iCloud

    Вы можете создать адресную книгу в The Bat! и синхронизировать ее с контактами iCloud. В свойствах адресной книги выберите опцию Связана с контактами iCloud и введите ваш Apple ID и пароль:



    Все изменения на сервере iCloud будут синхронизироваться с адресной книгой The Bat! Чтобы синхронизировать адресную книгу вручную, щёлкните правой кнопкой мышки на адресную книгу и выберите опцию Синхронизировать.

    Синхронизация с контактами fruux

    Если у вас есть учетная запись fruux, то вы можете синхронизировать ваши контакты и в The Bat!

    Создайте новую адресную книгу и в ее свойствах в поле Адрес сервера введите следующий адрес: https://dav.fruux.com/

    В поле Пользователь / E-mail адрес укажите ваши данные для доступа к учетной записи fruux – это может быть электронный адрес, который вы использовали при регистрации, или созданное имя пользователя. Введите пароль от учётной записи fruux и сохраните изменения.

    Чтобы синхронизировать адресную книгу вручную, щёлкните правой кнопкой мышки на адресную книгу и выберите опцию Синхронизировать.



    Синхронизация с контактами posteo.de

    Адресную книгу The Bat! можно синхронизировать с контактами учётной записи posteo.de.

    В поле Адрес сервера используйте следующий адрес, заменив «john.example» на ваше имя пользователя Posteo (часть вашего электронного адреса до знака «@»): https://posteo.de:8843/addressbooks/john.example/default

    В поле Пользователь / E-mail адрес используйте ваш электронный адрес Posteo. Введите пароль от учётной записи в поле Пароль и сохраните изменения.



    Синхронизация с контактами FastMail

    Чтобы настроить синхронизацию с контактами FastMail используйте в следующий Адрес сервера: https://carddav.messagingengine.com/dav/addressbooks/user/username@domain.tld/Default
    Вместо username@domain.tld используйте в адресе сервера ваш электронный адрес FastMail.

    В поле Пользователь / E-mail адрес укажите ваш электронный адрес FastMail и введите пароль.

    Чтобы синхронизировать адресную книгу, щёлкните правой кнопкой мышки на адресную книгу и выберите опцию Синхронизировать.




    0  

    Импорт и экспорт адресов

    Почтовая программа The Bat! предоставляет возможность перенести адресные книги из других почтовых клиентов. Импорт доступен из следующих программ: Eudora, Pegasus, Microsoft Outlook, MS Outlook Express, Windows Mail, а также из ранних версий программы The Bat!. Для импорта контактов нужно зайти в Адресную книгу через стандартную панель или через раздел Инструменты главного меню программы (горячая клавиша F8) и через меню Файл -> Импортировать из… выбрать в появившемся списке необходимую программу. Дальнейший процесс будет произведен автоматически.



    Если вы хотите осуществить импорт из почтового клиента, которого нет в списке, необходимо сначала произвести экспорт адресов из этого клиента в формат, поддерживаемый The Bat!: .LDIF, vCard (электронная визитная карточка), .CSV (текст, разделенный запятыми), .TDF (текст, разделенный табуляциями), .INI, .TXT (текстовый список адресов). Также можно импортировать адреса из сертификата X.509. Когда файл будет создан, из Адресной книги The Bat! через меню Файл -> Импортировать из… можно будет выбрать необходимый формат и найти соответствующий файл на вашем жестком диске.

    Экспорт контактов из программы The Bat! работает аналогичным образом – необходимо выбрать пункт меню Файл -> Экспорт в и указать необходимый формат файла. Впоследствии этот файл нужно будет импортировать в другую почтовую программу. Если необходимо экспортировать лишь некоторые контакты, выделите их в адресной книге, выберите Экспорт выбранного, а потом укажите место для сохранения контактов.


    0  

    Массовая рассылка

    Если вы хотите отправить одно и то же письмо нескольким адресатам и при этом создать видимость того, что вы отправили его каждому персонально, воспользуйтесь массовой рассылкой.

    Для начала создайте быстрый шаблон с текстом письма, добавив несколько макросов для подстановки личной информации (например, персональное приветствие каждому адресату). Сделать это можно через меню Инструменты -> Быстрые шаблоны (комбинация клавиш Shift+Ctrl+Q).



    Создав шаблон в Редакторе быстрых шаблонов, поставьте галочку Использовать для новых писем / массовой рассылки.

    Убедитесь, что все адресаты находятся в одной и той же адресной книге. Если вы создали хотя бы один быстрый шаблон, в меню адресной книги появятся два новых пункта: Написать письмо, используя шаблон и Массовая рассылка, используя шаблон. Удерживая клавишу Ctrl, выделите в списке адресов необходимых получателей и воспользуйтесь любым из этих пунктов.



    В появившемся окне выберите действие, которое необходимо произвести с созданными письмами: Отложить отправку (письма будут помещены в Исходящие и отосланы при следующей отправке почты), Редактировать (письма будут открыты для редактирования), Сохранить как черновик (письма будут помещены в Исходящие и припаркованы; отправка произойдет, только когда парковка будет снята).



    Как результат, в папке Исходящие окажутся письма, созданные с помощью шаблона. Каждое из них будет предназначаться одному адресату и, благодаря макросам, содержать его личную информацию, как если бы вы написали его лично.

    Существует ещё один способ массовой рассылки с использованием псевдонима группы получателей. Перейдите в Адресную книгу, выберите Группу получателей и нажмите на иконку Создать письмо для этого адреса. В поле Кому появится псевдоним выбранной группы получаталей и "<list>". Это означает, что письмо будет отправлено всем адресам этой группы и каждый получатель увидит все адреса получателей. Если вы хотите спрятать адреса получателей, оставьте в поле Кому свой собственный электронный адрес, а в поле Скрытая копия введите псевдоним выбранной группы получателей.


    0  

    Группы контактов

    В программе The Bat! вы можете структурировать ваши контакты, организовав их по группам контактов. Для каждой группы вы можете назначить шаблон письма, на основе которого будет создаваться письмо одному из членов группы. Число групп, куда может входить контакт, не ограничено.

    Добавляя в поле Кому: группу, вы посылаете письма сразу всем контактам в ней. Чтобы сделать каждое из этих писем персонализированным, рекомендуем использовать массовую рассылку

    Чтобы создать группу контактов, в Адресной книге щелкните по иконке или выберите пункт Файл -> Создать -> Группа (комбинация клавиш Ctrl+G). При этом должна быть выделена та адресная книга, внутри которой вы хотите создать группу.



    В появившемся окне Свойства группы на вкладке Основные необходимо указать название и псевдоним. Название группы может быть любым, а псевдоним не должен содержать кириллических символов. Впоследствии псевдонимы понадобятся для привязки записей адресной книги к группам. Если поставить галочку Добавлять во всплывающее меню Избранных адресатов, то группа окажется среди элементов меню для быстрого создания письма (см. раздел Записи адресной книги, вкладка Прочее). При установленной галочке Скрывать элементы из общего списка члены группы не будут показываться в общем списке адресатов данной книги, а останутся только в списке группы. Ниже можно выбрать таблицу символов, которая будет использована для создания писем членам группы. На других вкладках можно создать шаблоны для написания писем членам группы.

    Чтобы добавить контакт в группу, нужно выбрать контакт в списке, открыть его Свойства и нажать кнопку напротив строки Группа(ы).

    В окне Выбор групп адресов вы увидите список всех созданных групп. Поставив галочки напротив групп, в которые вы хотите включить выбранный контакт, нажмите ОК.



    Можно вписать группы в указанную строку вручную. Для этого надо написать их псевдонимы, используя в качестве разделителя знак +. Например, в данном случае строка имела бы вид Irony+Men. Контакты также можно добавлять в существующие группы методом drag-and-drop (для переноса достаточно простого перетаскивания мышью, а для копирования необходимо в то же время держать нажатой кнопку Ctrl).


    0  

    Записи Адресной книги

    Почтовая программа The Bat! позволяет записать в Адресную книгу не только имя и электронный адрес контакта, но и другую полезную информацию. Это можно сделать при создании контакта или позже, дважды щелкнув левой кнопкой мыши на соответствующей записи. То же самое произойдет, если правой кнопкой мыши открыть контекстное меню и выбрать пункт Свойства (комбинация клавиш Alt+Enter).

    В появившемся окне Редактирование записи адресной книги есть несколько вкладок. Нижняя часть окна является общей для всех вкладок, в ней можно выбрать адресную книгу, в которой будет храниться контакт. Например, личные и рабочие контакты можно сохранять в разные книги. Создать их можно через меню Файл -> Создать -> Адресная книга.

    Вернемся к вкладкам. Через каждую из них можно ввести данные о контакте.

    С помощью вкладки Основное можно добавить в запись адресной книги имя, отчество, фамилию адресата, его псевдоним и пол. Также можно выбрать, в каком формате отображать имя адресата – сначала фамилию, сначала имя и др. Здесь же можно указать группы адресатов, в которые входит этот контакт. Наконец, можно добавить фотографию, которая будет отображаться при получении письма с этого адреса. Для одного адресата можно указать несколько электронных адресов – например, личный и рабочий. По умолчанию при создании нового письма будет использован первый из них.

    На вкладке Личное можно добавить префикс и суффикс имени (для иностранных корреспондентов), дату рождения (при запуске программы The Bat! проверяет адресную книгу и напоминает вам поздравить именинника), номера телефонов, домашний адрес и личную веб-страницу.



    Аналогичным образом можно заполнить вкладку Место работы.

    Из раздела Шаблоны вы знаете, что шаблоны писем можно указать для всей корреспонденции, для отдельных ящиков, для конкретных папок, групп адресной книги и даже для каждого адресата в отдельности. Вкладки Новое письмо, Ответ и Пересылка предназначены как раз для индивидуальных шаблонов писем. Через вкладку Сертификаты можно импортировать сертификаты в программу.



    На вкладке Прочее можно установить три галочки. Первая – Использовать таблицу перекодировки – предназначена для иностранных корреспондентов, чей алфавит существенно отличается от русского. Вторая – Добавить этот адрес во всплывающее меню избранных адресатов – дублирует галочку Избранный в меню адресов. Все адреса, помеченные этой галочкой, будут отображаться в меню на кнопке Создать письмо.

    Третья галочка – Автоматически добавлять дополнительные адреса в поле "Скрытая копия" – может понадобиться, если вы указали несколько электронных адресов для контакта. Если вы поставите эту галочку, The Bat! будет автоматически отсылать скрытую копию на другие адреса этого контакта, кроме основного (первого в списке). Эта функция доступна только при создании письма через Адресную книгу (Файл -> Создать -> Письмо):


    0  

    Создание нового контакта

    Для удобства работы с адресами корреспондентов почтовая программа The Bat! предлагает возможность превратить их в контакты Адресной книги. Если вы пишете письмо адресату, который уже сохранен, The Bat! подскажет его адрес по первым буквам или по имени.

    Создать новый контакт Адресной книги можно несколькими способами:

    1. из окна Просмотра письма – щелкните на адресе правой кнопкой мыши:

    2. из окна Редактирования письма – введите нужный адрес и нажмите кнопку в правой части строки:

    3. из Списка писем – щелкните на письме правой кнопкой мыши и выберите в меню Специальное один из пунктов – Добавить отправителя в адресную книгу (комбинация клавиш Ctrl+W) или Добавить получателя в адресную книгу (комбинация клавиш Shift+Ctrl+W). Таким же образом можно удалить отправителя/получателя из адресной книги (Ctrl+B и Shift+Ctrl+B) или добавить их в Историю адресов

    4. из Адресной книги – находясь в ней, выберите в меню Файл -> Создать -> Контакт (комбинация клавиш Ctrl+T) или щелкните по иконке на панели инструментов:

    5. из Сортировщика писем – The Bat! может автоматически добавлять адреса из писем, если создать соответствующее правило в Сортировщике писем – при создании правила в разделе Действие -> Добавить -> Добавить адрес(а) в Адресную книгу.


      Аналогичным образом можно удалить адреса:


    0