Справочник The Bat!

Чтение почты

  • Чтение в отдельном окне
  • Прикреплённые файлы
  • Перемещение и копирование писем
  • Теги
  • Цветовые группы
  • Имена из адресной книги в списке писем
  • Список писем

  • Чтение в отдельном окне

    Если дважды щелкнуть мышью на письме в списке или выбрать письмо и нажать клавишу Enter, программа The Bat! откроет папку в отдельном окне.

    По функциональности отдельное окно не отличается от области просмотра писем в главном окне – действия, которые можно произвести с письмом, дублируются. Если вы хотите открывать лишь письмо таким образом, то отключите отображение списка писем через меню Вид -> Показывать список писем. Список писем можно также отображать справа, слева и снизу.

    Как и в области просмотра, в отдельном окне можно просмотреть заголовки письма. По умолчанию показываются основные заголовки – От, Кому, Копия, Скрытая копия, Тема. Если у письма нет других адресатов, поля Копия и Скрытая копия не отображаются. Добавить или удалить показываемые заголовки можно, щелкнув правой кнопкой по серой области над текстом письма или воспользовавшись пунктом меню Вид -> Заголовки.

    Из отдельного окна можно ответить на письмо, ответить всем (в случае, если письмо было адресовано нескольким получателям), переслать или перенаправить письмо другому адресату, распечатать его, сохранить в виде текстового файла или удалить.

    В The Bat! доступен поиск текста в письме. Для этого необходимо щелкнуть правой кнопкой по тексту в окне (или в области просмотра) и выбрать пункт Найти… в появившемся меню (комбинация клавиш Ctrl+F). С помощью этого же меню можно перейти к следующему или предыдущему совпадению в тексте (F3 и Shift+F3, соответственно).



    Установив соответствующие галочки, поиск можно вести с учетом регистра символов, только по целым словам или по регулярным выражениям.



    На панели инструментов отдельного окна просмотра письма есть несколько специальных иконок:

    - переход к предыдущему / следующему письму в папке.

    - помимо обычного удаления (средняя кнопка), можно удалить письмо и перейти к предыдущему / следующему письму в папке.

    Иногда письма невозможно прочесть из-за неправильной кодировки. Кодировку можно изменить через пункт меню Вид -> Перекодировка. Здесь можно выбрать другой набор символов для отображения письма или воспользоваться пунктом Автоопределение – почтовая программа сама подберет подходящую кодировку.


    0  

    Прикреплённые файлы

    The Bat! предлагает различные способы просмотра и работы с файлами, которые прикреплены к полученным письмам.

    Чтобы изменить отображение прикреплённых файлов, установите курсор на панели с вложениями, нажмите правой кнопкой мышки и в подменю Вид выберете желаемый способ отображения прикреплённых файлов.



    Вложения могут отображаться в виде больших или маленьких значков на панели прикреплённых файлов. При этом положение панели может быть любым – справа, слева, снизу или сверху от области автопросмотра писем. Прикреплённые файлы можно также отображать в виде кнопки. Если вы выберите данную опцию, то на панели заголовков появится значок . Нажав на него, вы вызовите меню со списком прикреплённых файлов и настроек:



    Вы можете также назначить Действие по умолчанию, которое будет выполняться при двойном щелчке на вложении. Это может быть одно из действий – открытие, сохранение или печать файла.

    Режим просмотра прикреплённых файлов можно установить также в меню Рабочая область -> Панель прикреплённых файлов. При необходимости панель просмотра можно Скрыть.

    Работа с прикреплёнными файлами

    Вы можете выполнить ряд действий с прикреплёнными файлами: установите курсор на панели вложений, нажмите правую кнопку мышки и в контекстном меню выберите одно из действий:
    • Открыть (сочетание клавиш Ctrl + Enter)
    • Сохранить (горячая клавиша Enter)
    • Напечатать
    • Удалить (горячая клавиша Delete)
    • Переслать
    • Выбрать все (сочетание клавиш Ctrl + A)
    Открыть файл можно двойным щелчком мышки. Обратите внимание, что The Bat! предупредит вас о возможной опасности, предлагая сохранить файл вместо того, чтобы открыть его.

    Сохранить файлы можно, выделив и перетащив их мышкой в любую папку на компьютере.

    Вы можете также переслать полученный прикреплённый файл. Если выбрать данную опцию, то будет открыт редактор текста, а файл будет прикреплён к письму.

    Если выбрать все прикрепленные файлы, то в контекстном меню появится новая опция - Сохранить в папку (сочетание клавиш Ctrl + S). Используйте ее, чтобы сохранить все прикрепленные файлы без дополнительных запросов на сохранение каждого файла в отдельности.

    Если автопросмотр писем не включен, вы можете работать с вложениями в списке писем: для этого щёлкните мышкой на значок и из меню выберите желаемое действие. Убедитесь, что колонка списка писем Прикреплённые файлы включена.

    0  

    Перемещение и копирование писем

    Перемещение

    Чтобы переместить письмо в другую папку, выделите его и нажмите комбинацию клавиш Ctrl+V либо перейдите в меню Письмо -> Переместить в папку. Перед вами появится окно выбора папки. Чтобы быстро найти нужную папку начните печатать первую букву её названия – курсор переместится на папку, начинающуюся на данную букву. Вы можете ввести название папки также в строке Быстрого поиска. Можно также создать новую папку, если необходимо переместить письма в неё – для этого нажмите кнопку Создать и задайте настройки новой папки. Выделите папку, в которую письмо переместится, и нажмите ОК.



    Переместить письма вы можете также, выделив и перетащив их мышкой.

    Копирование

    Выделите письмо и нажмите комбинацию клавиш Ctrl+С либо перейдите в меню Письмо -> Копировать в папку, чтобы создать копию письма. В появившемся окне выберите папку, в которую письмо будет скопировано. Как и при выборе папки для перемещения письма, вы можете воспользоваться быстрым поиском папки и создать новую папку. Вы можете также скопировать письмо в буфер обмена, нажав соответствующую кнопку. Так, скопированную ссылку вы можете вставить, например, в текстовый редактор SmartBat или использовать при создании задания в Планировщике.

    Вы можете копировать письма, выделив их и перетащив мышкой в нужную папку, удерживая клавиши Ctrl и Shift.


    0  

    Теги

    Теги – это пометки, которые вы можете добавить любому письму. Теги позволят выделять визуально и сортировать письма.

    Создание тегов

    Перед тем как добавить теги к письмам, необходимо их создать. Создать и редактировать теги вы можете в меню Свойства -> Настройка -> Список писем -> Теги писем.



    Нажмите кнопку Новый, чтобы добавить новый тег.



    Задайте название, а также цвета текста и фона тега. Вы можете активировать опцию Использовать пользовательскую Цветовую группу для отображения писем и выбрать из выпадающего списка одну из цветовых групп – в этом случае при добавлении к письму тега, ему будет назначена и установленная цветовая группа. Если активировать также опцию Заменить пользовательскую Цветовую группу исходного письма, то цветовая группа письма, которому будет назначен данный тег, будет заменена.

    В меню Свойства -> Настройка -> Список писем -> Теги писем вы можете установить цвета для новых тегов. Так, например, при создании первого нового тега, к нему будут автоматически применяться цвета, установленные в полях Цвет фона и Цвет текста, а при создании второго тега к нему будут применены цвета, заданные в полях Цвет фона и текста второстепенных тегов.

    Вы можете также изменить шрифт тегов, нажав на соответствующую кнопку и выбрав желаемый шрифт.


    Добавление тегов к письму


    Добавить теги к письмам можно как вручную, так и автоматически при помощи соответствующих правил сортировки.

    Чтобы добавить тег к письму вручную, необходимо выделить письмо, нажать правую кнопку мышки и выбрать в контекстном меню нужный тег из списка.



    Если необходимо добавить тег, которого нет в списке, выберите опцию Дополнительные теги (данное окно можно вызвать с помощью комбинации клавиш Shift +Ctrl+T).

    В появившемся окне можно добавить новый тег, введя его название и нажав кнопку Добавить. Уже доступные теги показаны в левой части окна. Теги выбранного письма отображаются в поле Выбранные теги.



    Выбранные теги можно отредактировать, нажав кнопку Изменить. В появившемся окне можно поменять только цвет и фон тега. Чтобы удалить тег письма, выделите его и нажмите кнопку Удалить.

    Вы можете добавить теги и при редактировании письма. В редакторе писем включите отображение заголовка Теги в меню Вид и добавьте необходимый тег в соответствующем поле.



    Вы можете нажать значок , чтобы открыть окно со списком доступных тегов. В данном окне вы можете изменить доступные или добавить новые теги.

    Примечание: если добавлять теги к письму в редакторе писем, то получатель письма также их увидит.

    Теги можно присваивать письмам автоматически с помощью правил сортировки. Для этого при создании правила в Сортировщике писем нужно добавить действие Теги -> Установить теги. Таким же способом можно очистить теги.



    Чтобы теги писем стали видны, необходимо добавить новую колонку в список писем: нажмите правой кнопкой мыши на колонках списка писем и выберите пункт Колонки списка писем (открыть данное окно можно также в меню Вид -> Колонки списка писем). В появившемся окне включите отображение колонки Теги, поставив соответствующую галочку. В этой колонке будут показаны все теги для каждого из писем. Её можно переместить в любое удобное место списка писем – используйте для этого кнопки Вверх и Вниз.



    Вы можете также добавить заголовок Теги в меню Вид -> Заголовок письма.


    Сортировка по тегам

    Теги можно использовать в качестве критерия сортировки – к примеру, письма с определенным тегом можно переместить или скопировать в отдельную папку. Для этого нужно в Сортировщике писем добавить условие Теги и соответственно его настроить. Для добавления условия можно также использовать горячую клавишу Insert.



    По тегам можно также отсортировать письма в списке писем. Для этого перейдите в меню Вид -> Показывать -> Расширенная фильтрация и настройте фильтр для отображения писем: выберите опцию Теги и задайте условие. Нажмите ОК – в списке писем будут отображены лишь письма, содержащие данный тег. Чтобы вернуть отображение всех писем нажмите клавишу Escape или комбинацию клавиш Ctrl+=.



    Вы можете также создать новую вкладку списка писем для отображения писем с тегами. Перейдите в меню Рабочая область -> Вкладки списка писем -> Создать новую вкладку и в разделе Фильтр включите опцию Расширенная фильтрация. Выберите опцию Теги и настройте условия. Таким образом будет создана новая вкладка списка писем, при переходе на которую будут отображены письма с заданными тегами.



    Сортировку по тегам можно использовать также в виртуальных папках. В Свойствах виртуальной папки в разделе Фильтр включите опцию Использовать фильтр, выберите и настройте соответственно условие Теги.




    0  

    Цветовые группы

    Создание цветовой группы


    В The Bat! можно назначать письмам, папкам и почтовым ящикам цветовые группы. Перейдите в меню Свойства -> Настройка -> Список писем -> Цветовые группы и нажмите кнопку Создать, чтобы настроить новую цветовую группу.

    В разделе Общее задайте название новой цветовой группы в поле Имя и псевдоним в поле Идентификатор. Для каждой цветовой группы можно задать собственные настройки шрифтов - активируйте опцию Изменить шрифт и выберите из выпадающего меню подходящий шрифт. Вы можете также изменить размер шрифта, выбрав соответствующую опцию.



    В разделе Цвета и стили вы можете указать настройки цветов и шрифтов для следующих элементов:
    • Обычный – настройки цвета и шрифта для писем в списке;
    • Непрочитано – настройки для непрочитанных писем;
    • Активно – настройки для выделенного письма (курсор находится на письме);
    • Активно и непрочитано – настройки цвета и шрифта для выделенных непрочитанных писем;
    • Не активно – настройки для выделенного письма (курсор находится на папке или в теле письма)
    • Не активное и не прочитано – настройки для выделенного непрочитанного письма (курсор находится на папке или в теле письма)
    • От/ Кому/ Дата – настройки шрифта заголовков;
    • Тема – настройки шрифта заголовка «Тема»;
    • Анонс письма – настройки шрифта текста писем в анонсе.


    Для каждого из элементов вы можете настроить стиль шрифта – полужирный, курсив, подчёркнутый или перечёркнутый. Для заголовков и текста письма вы можете назначить другой шрифт и изменить его размер. Для остальных элементов изменить шрифт невозможно, однако вы можете установить другие цвета для текста, фона и заголовков писем – заголовков, которые будут отображаться при использовании сводного режима просмотра.

    Перейти к настройкам цветовых групп можно также в меню Папка -> Цветовая группа -> Управление цветовыми группами и в меню Письмо -> Цветовая группа -> Управление цветовыми группами.


    Назначение цветовой группы

    Назначить цветовую группу можно письмам, папкам либо почтовым ящикам.

    Вы можете назначить цветовую группу письмам в меню Письмо -> Цветовая группа или в контекстном меню, вызываемом нажатием правой кнопкой мышки на выделенном письме.

    Цветовую группу письму можно назначать также автоматически, настроив правило в Сортировщике писем (Ящик -> Настройка сортировщика писем). Создайте новое правило, задайте необходимое условие и добавьте действие Флажки -> Назначить цветовую группу. Так, письмам, удовлетворяющим заданным условиям, будет назначена цветовая группа.

    Чтобы назначить цветовую группу папке ящика, выделите её и выберите нужную цветовую группу в меню Папка -> Цветовая группа или в контекстном меню, которое вы можете вызвать нажатием правой кнопкой мышки.

    Цветовую группу вы можете назначить и почтовым ящикам: выделите ящик, вызовите контекстное меню нажатием правой кнопки мышки и выберите опцию Цветовая группа.


    Сортировка по цветовой группе

    Вы можете быстро отсортировать письма, которые относятся к определённым цветовым группам.

    В Сортировщике писем можно создать новое правило, задать условие Цвет и название соответствующей цветовой группы и выбрать одно из предложенных действий. Так, например, если задать условие «Переместить письмо в папку», то письма, относящиеся к заданной цветовой группе, будут обрабатываться правилом и перемещаться в назначенную папку.

    Чтобы отсортировать письма в списке писем перейдите в меню Вид -> Показывать -> Расширенная фильтрация, настройте фильтр для отображения писем: выберите опцию Цвет и название цветовой группы. Нажмите ОК – в списке писем будут отображены лишь письма, относящиеся к данной цветовой группе. Чтобы вернуть отображение всех писем нажмите клавишу Escape или комбинацию клавиш Ctrl+=.



    Вы можете добавить колонку списка писем Цветовая группа и сортировать письма по данной колонке. Для этого перейдите меню Вид -> Колонки списка писем отметьте колонку Цветовая группа и установите соответствующий критерий сортировки:



    Вы можете также создать новую вкладку списка писем для отображения писем заданной цветовой группы. Перейдите в меню Рабочая область -> Вкладки списка писем -> Создать новую вкладку и в разделе Фильтр включите опцию Расширенная фильтрация. Выберите опцию Цвет и название цветовой группы. Таким образом будет создана новая вкладка списка писем, при переходе на которую будут отображены письма установленной цветовой группы.



    Когда вы назначаете цветовую группу папкам ваших ящиков, на панели вкладок списка папок автоматически появляется новая вкладка заданной цветовой группы. При переходе на данную вкладку будут отображены те папки, которым назначена соответствующая цветовая группа. При необходимости вы можете изменить порядок вкладок либо скрыть их в меню Рабочая область -> Вкладки списка папок -> Настроить вкладки.

    Цветовые группы можно использовать также в виртуальных папках. Чтобы отобразить письма, относящиеся к цветовой группе, в Свойствах виртуальной папки в разделе Фильтр включите опцию Использовать фильтр и выберите условие Цвет и название соответствующей цветовой группы.




    0  

    Имена из адресной книги в списке писем

    Начиная с версии The Bat! v7.1 вы можете изменять имена ваших корреспондентов, отображаемые в списке писем.

    По умолчанию программа отображает имя из заголовка письма, то есть имя, которое отправитель использовал при составлении письма. Если отправитель не указывает свое имя, в колонке «От» отображается его электронный адрес.

    Вы можете изменить имя корреспондента, которое отображается в списке писем, если вы добавили его в адресную книгу. Чтобы изменить имя, выберите соответствующую запись в адресной книге, перейдите в ее свойства через меню Правка -> Свойства и введите желаемое имя в поле Показывать имя как.



    Чтобы использовать имя из адресной книги в колонках списка писем От и Кому, включите опцию Отображать имя из адресной книги в меню Свойства -> Настройка -> Список писем.



    Вы можете также добавить колонки От (адресная книга) и Кому (адресная книга) через меню Вид -> Колонки списка писем и сортировать письма по именам отправителей или получателей из адресной книги.



    0  

    Список писем

    Главное окно программы состоит из трех частей – дерева папок, списка писем и области просмотра письма. При выборе папки в дереве ее содержимое отображается в списке писем. Текст письма, которое выделено в списке, отображается в области просмотра.



    В списке писем показаны все письма, которые есть в выбранной папке. В колонках списка писем отображается информация о письме. Если щелкнуть правой кнопкой мыши на заголовках колонок, можно будет выбрать один из режимов просмотра писем.

    Если выбрать пункт Колонки списка писем, откроется окно Настройка режима просмотра:



    В этом окне можно указать, какие колонки будут показаны в списке писем, и другие параметры. Здесь же можно задать ширину колонки (в пикселях). То же самое можно сделать и с помощью мыши непосредственно в списке писем – достаточно выбрать правую границу нужной колонки и перетянуть ее влево или вправо, сузив или расширив колонку. Если дважды щелкнуть мышью на границе колонки, она будет сужена или расширена так, чтобы соответствовать ширине содержащейся в ней информации.



    С помощью колонок списка писем можно указывать критерий сортировки писем в списке. В предыдущем примере этот критерий – дата создания, о чем указывает стрелочка в колонке Создано. Для изменения критерия сортировки необходимо щелкнуть мышью по нужной колонке. Письма расположены в порядке возрастания – от недавних к более старым. Если необходимо отсортировать письма в порядке убывания, нужно повторно щелкнуть мышью по выбранной колонке (для переключения возрастание -> убывание и наоборот можно использовать комбинацию клавиш Ctrl+0). Кроме того, изменение критериев сортировки доступно в окне Настройка режима просмотра или через пункт меню Вид -> Сортировать по.

    В почтовой программе The Bat! есть возможность фильтрации писем в списке. Через пункт меню Вид -> Показывать можно выбрать, какие письма будут показаны в списке. Если необходим другой вариант отображения, его можно настроить с помощью пункта Расширенная фильтрация...

    Некоторые возможности фильтрации доступны прямо из списка писем. Например, если прижать клавишу Alt и щелкнуть мышью по отправителю письма, в списке отобразятся только письма от этого отправителя. Если таким же образом щелкнуть по дате создания письма, в списке останутся только письма, созданные в этот же день. Для других полей эта функция будет действовать аналогично.

    Вернуться к отображению всех писем можно, нажав комбинацию клавиш Ctrl+= либо клавишу Escape.

    Если письмо в списке остается выделенным в течение 2 секунд, оно будет автоматически помечено как прочитанное. Увеличить или уменьшить этот параметр можно через пункт меню Ящик -> Свойства почтового ящика -> Параметры. Можно отказаться от автоматической маркировки, убрав соответствующую галочку. Также можно установить галочку Помечать письмо как прочитанное при открытии в отдельном окне.

    Маркировку можно провести вручную, щелкнув правой кнопкой мыши и выбрав пункт Письмо -> Пометить как прочитанное (комбинация клавиш Ctrl+M).

    В The Bat! встроен быстрый поиск по списку писем. Находясь в списке писем, начните вводить любое слово. Набранное слово будет отображаться в поле панели Быстрый поиск.



    По мере ввода в списке писем будет отображаться первое письмо, которое удовлетворяет заданному критерию. С помощью клавиш Найти предыдущее и Найти следующее можно переключаться между такими письмами. Если после ввода критерия нажать Enter, то будет создана вкладка списка писем, в которой будут содержаться только соответствующие ему письма.



    Быстрый поиск производится по Теме письма и в полях От и Кому. Если в активной папке нет писем с полями, содержащими введенные символы, панель быстрого поиска будет выделена красным.

    В списке писем можно парковать письма и устанавливать для них флажки. Флажок позволяет легко выделить важную почту, а парковка защищает от автоматического или случайного удаления/переноса почты. При попытке вручную перенести или удалить такое письмо, The Bat! открывает окно с предупреждением.

    Убедитесь, что соответствующие колонки (Флажок и Парковка) присутствуют в панели просмотра писем. Для маркировки щелкните мышью на точке в соответствующей колонке напротив выбранного письма. Обратная процедура происходит точно так же. Отметить важные письма можно, щелкнув правой кнопкой мыши на письме и выбрав в меню пункт Флаги -> Парковано и Флаги -> Помечено флажком.

    Также через список писем можно создать напоминание о письме. Например, есть письмо, которое требует срочного ответа. Если до следующего дня ответ на него не будет создан, программа выдаст напоминание о необходимости ответа.

    Установить напоминание можно через пункт меню Специальное -> Напомнить позже. В меню можно выбрать один из пунктов или установить время напоминания самостоятельно через пункт Дополнительно…. В появившемся окне Открыть документы события можно установить другие параметры напоминания.



    В программе The Bat! есть множество горячих клавиш, которые будут полезны при работе со списком писем.


    0