Справочник The Bat!

Инструменты The Bat!

  • Синхронизация
  • Экспорт и импорт писем
  • Генератор QR-кода
  • Управление загрузкой изображений
  • Анализатор Входящих писем
  • RSS
  • Планировщик
  • SmartBat
  • Поиск

  • Синхронизация

    Многие люди используют два компьютера и более в своей повседневной деятельности, что приводит к необходимости поддерживать актуальность данных почтовой программы The Bat! Осуществить синхронизацию программы на нескольких компьютерах вам поможет специальный инструмент.

    Перед началом процесса синхронизации создайте общую папку, к которой будут иметь полный доступ оба компьютера.

    Запустите The Bat! и перейдите в меню Инструменты -> Синхронизовать на обоих компьютерах.



    Далее в необходимо отметить синхронизируемые элементы. Если синхронизовать нужно лишь определённые папки почтовых ящиков, то поставьте галочку для опции Ограничить список папок.

    На обоих компьютерах нажмите кнопку Обзор, укажите на общую папку и нажмите кнопку ОК для запуска синхронизации.

    При синхронизации почтовые ящики, папки и письма дублироваться не будут, в обеих копиях программы будут восстановлены лишь новые данные.


    0  

    Экспорт и импорт писем

    Почтовый клиент The Bat! располагает инструментами экспорта и импорта писем.

    Чтобы осуществить экспорт писем, перейдите в меню Инструменты -> Экспортировать письма и выберите один из трёх форматов: Файлы писем (.MSG), Файлы писем (.EML), UNIX-ящик.

    Чтобы импортировать письма, необходимо перейти в меню Инструменты -> Импортировать письма и выбрать один из форматов: Файлы писем (.MSG/.EML), UNIX-ящик, из почтовой базы The Bat! v2 (.TBB) или папки The Bat! формата v1 (.MSB). Можно также воспользоваться мастером импортирования, если необходимо импортировать письма из другой почтовой программы.

    Подробнее об импорте писем в The Bat!

    0  

    Генератор QR-кода

    Генератор QR-кода – это инструмент, позволяющий создавать QR-коды - квадратные черно-белые изображения, в которых закодирована текстовая информация. При помощи камеры мобильного телефона и QR-сканера можно легко и быстро «прочесть» эту информацию. Достаточно навести камеру телефона на QR-код, чтобы отобразить его содержимое.

    Используя генератор QR-кода, вы можете перенести текстовую информацию из The Bat! в ваш мобильный телефон или планшет непосредственно с экрана монитора. Закодировать можно любой текст – электронные адреса, номера телефонов, небольшие цитаты из писем, ссылки, контакты из адресной книги и пр.

    С помощью генератора QR-кода вы можете выполнять различные задачи, например:
    1. Перенести контакт из адресной книги The Bat! в адресную книгу вашего мобильного телефона
    2. Выделить текст письма в The Bat!, перенести его в мобильный телефон и отправить по SMS
    3. Перенести и сохранить гиперссылку из письма в мобильный телефон
    4. Закодировать номер телефона из письма, чтобы добавить его в контакты телефона
    Существует несколько способов открыть форму, генерирующую QR-коды. Во многих формах программы можно выделить текст, электронный адрес, URL, номер телефона и прочую информацию, нажать правой кнопкой мышки и в контекстном меню выбрать Генерировать QR-код.

    Также Генератор QR-кода доступен при выделении текста в следующих местах:
    1. В главном окне:



    2. В окне редактора сообщений:



    3. В окне SmartBat, через панель Инструменты либо правым щелчком мыши:



    4. В окне Адресной книги:



    The Bat! распознает электронные адреса, URL, номера телефонов и обычный текст, вставляя эту информацию в подходящие поля QR-генератора.

    Например, вы получили письмо с просьбой перезвонить по указанному номеру телефона. Чтобы быстро набрать номер, выделите его, нажмите правой кнопкой мышки и выберите опцию Генерировать QR-код -> Телефон. Программа сгенерирует код, содержащий этот номер телефона. Отсканируйте код камерой мобильного телефона, и вы сможете набрать его либо добавить в контакты.



    Форма Генератора QR-кода состоит из следующих вкладок:
    1. QR-код – содержит сгенерированное изображение
    2. Источник QR-кода – показывает, из какого фрагмента информации был сгенерирован текущий QR-код
    3. URL – позволяет ввести гиперссылку, из которой необходимо сгенерировать QR-код
    4. Текст – позволяет ввести текст, из которого необходимо сгенерировать QR-код
    5. Номер телефона – позволяет ввести номер телефона, из которого необходимо сгенерировать QR-код
    6. SMS – позволяет ввести информацию для генерирования QR-кода, состоящего из номера телефона и текста сообщения; QR-код будет распознан мобильным устройством как SMS
    7. Закладка – позволяет ввести информацию для генерирования QR-кода, состоящего из названия и URL; QR-код будет распознан мобильным устройством как закладка для браузера
    8. Email – позволяет ввести электронный адрес, из которого необходимо сгенерировать QR-код
    9. Отправить Email – позволяет ввести информацию для генерирования QR-кода, состоящего из электронного адреса, темы и текста сообщения; QR-код будет распознан мобильным устройством как электронное сообщение для отправки
    10. vCard – позволяет ввести информацию для генерирования QR-кода, состоящего из имени, фамилии, номера телефона, электронного адреса, названия организации и адреса веб-сайта; QR-код будет распознан мобильным устройством как визитка в формате vCard
    11. meCard – позволяет ввести информацию для генерирования QR-кода, который будет распознан мобильным устройством как запись в формате meCard
    12. Геолокация – позволяет ввести информацию для генерирования QR-кода, состоящего из местоположения, широты и долготы; QR-код будет распознан мобильным устройством как геолокация
    13. Доступ WiFi – позволяет ввести информацию для генерирования QR-кода, состоящего из SSID, пароля и типа сети; QR-код будет распознан мобильным устройством как информация для получения доступа WiFi

    В нижней части каждой вкладки есть индикатор размера QR-кода, который помогает избегать объемных фрагментов информации. Также есть кнопки Копировать (копирует текущий QR-код в буфер обмена), Сохранить как (сохраняет текущий QR-код в графический файл), Применить (генерирует QR-код из введенной информации) и Закрыть (закрывает окно генератора).

    Подробнее о Генераторе QR-кода в The Bat!

    0  

    Управление загрузкой изображений

    Управление загрузкой изображений – это инструмент, позволяющий контролировать загрузку изображений и защитить компьютер от проникновения вредоносных кодов через письма HTML, содержащие графику. Менеджер загрузки изображений служит для фонового извлечения изображений из писем в формате HTML. Он позволяет блокировать подозрительные и пропускать безопасные изображения.



    Перейти в Менеджер загрузки изображений можно в меню Инструменты -> Управление загрузкой изображений. Вы можете создать правила, разрешая или блокируя загрузку изображений по URL-адресу, папке или электронному адресу отправителя. Используйте для создания нового правила кнопку Создать правило или кнопку Новое. Правило можно удалить или редактировать, используя соответствующие кнопки.



    Так, например, можно заблокировать загрузку баннеров по их URL-адресу или загрузку изображений в папке с рассылками.

    Если вы уверены, что изображения безопасные, вы можете загрузить их все, нажав на кнопку Загрузить все.
    На панели заголовков письма воспользуйтесь кнопкой загрузки изображений , чтобы разрешить загрузку изображений от данного отправителя или сайта.

    0  

    Анализатор Входящих писем
    Анализатор Входящих писем – это удобный механизм, позволяющий эффективно обработать входящие письма. Он анализирует письма в папке Входящие по отправителям и давности и распределяет их по соответствующим группам. При помощи Анализатора Входящих писем можно создать правила для сортировки почты в дальнейшем.

    Чтобы начать работу Анализатора Входящих писем, нужно перейти в меню Инструменты -> Запустить Анализатор Входящих писем.



    В появившемся окне необходимо выбрать те почтовые ящики, входящие письма которых будут проанализированы. Нажмите ОК, чтобы запустить Анализатор.



    По завершении обработки входящей почты, Анализатор предложит список отправителей, а также рекомендованные действия для писем. В колонке «Тег» будет указана категория, к которой можно отнести письма от данных отправителей (например, Новостная рассылка, Постоянная переписка, Старая переписка, Групповая переписка).

    Чтобы изменить предложенное для писем действие, необходимо выделить отправителя в списке и из выпадающего меню выбрать одно из действий:



    • Пропустить – при этом действия к письмам применяться не будут;
    • Удалить сообщения – все письма от отправителя будут удалены;
    • Переместить в папку – в Сортировщике писем будет создано новое правило, и все письма от данного отправителя будут в будущем перемещаться в указанную папку;
    • Пометить как спам – письма будут перемещены в папку Спам, кроме того, в Сортировщике будет создано правило, которое будет автоматически помечать новые письма от отправителя как прочитанные и перемещать их в папку Спам;
    • Однократно поместить в папку Архив – письма будут перемещены в папку Архив, однако правило в Сортировщике, перемещающее все письма от отправителя, создано не будет;
    • Переместить в список игнорируемых – письма от данного отправителя в будущем не будут обрабатываться Анализатором Входящих писем;
    • Рекомендовано – применить действие, предложенное Анализатором.

    Чтобы выполнить установленные действия, нажмите кнопку Выполнить действие. Выделите отправителя и нажмите Удалить выбранные, чтобы письма от данного отправителя не обрабатывались Анализатором. В Чёрный список можно добавить адреса, которые анализироваться не будут. Чтобы настроить работу Анализатора Входящих писем, нажмите на кнопку Настройки.

    Перейти в настройки Анализатора можно также в меню Свойства -> Настройка -> Другие опции -> Анализатор Входящих писем.



    В поле Создавать папки в корневой папке указано название папки, в которой будут созданы подпапки для писем, помеченных Анализатором как архивные и как спам. По умолчанию данная папка называется Analyze, однако данное название можно изменить.

    В поле Архив можно указать название папки, в которую будут перемещаться письма, помеченные как архивные. По умолчанию папка называется Archive.

    В поле Спам указан путь папки, содержащей письма, которые Анализатор определил как спам.

    Нажмите на кнопку Ящики, чтобы выбрать почтовые ящики для анализа Входящих писем.

    Если активировать опцию Пересортировать почту, то по окончании работы Анализатора письма будут пересортированы в соответствии с созданными правилами.

    Если будет включена опция Фокус на Входящие, то при обработке писем Анализатором курсор автоматически переместится на папку Входящие, вне зависимости от того, какая папка была выделена до этого.

    В настройках можно также изменить минимальное количество писем для формирования группы Анализатором Входящих писем. По умолчанию данное значение равно 20.

    Чтобы Анализатор Входящих писем автоматически начинал работу, необходимо настроить условия его запуска: Каждые … дней или Количество новых писем больше чем … По умолчанию Анализатор распределяет письма по группам каждые 10 дней. Чтобы отключить Анализатор Входящих писем, отключите данную опцию. Можно задать точное время начала работы Анализатора. Если программа не была включена в назначенное время, однако вы активировали опцию Запустить позже, если время пропущено, то Анализатор Входящих писем начнёт работу при следующем запуске программы.

    В Чёрный список можно добавить адреса отправителей, которые не будут обрабатываться Анализатором Входящих писем. Адреса можно вставить из буфера обмена, удалить и редактировать.

    0  

    RSS

    При помощи RSS подписки вы сможете читать ленту новостей с сайтов, форумов или блогов непосредственно в почтовом клиенте The Bat!, что в значительной степени сэкономит ваше время.

    Чтобы подписаться на RSS-канал, необходимо скопировать URL адрес RSS-канала и добавить его в The Bat!

    Рассмотрим подписку на RSS-канал на примере новостей нашего веб-сайта:

    • Перейдите на главную страницу веб-сайта и в блоке новостей скопируйте ссылку на RSS-канал

    • В The Bat! выберите пункт меню Инструменты -> RSS -> Подписаться

    • В появившемся окне в поле URL адрес веб-канала вставьте ссылку на RSS-канал и нажмите кнопку Проверить

    • Если проверка прошла успешно, нажмите ОК. В программе будет создан новый ящик RSS подписки и соответствующая папка с подпиской на RSS-канал.
    Для списка писем RSS папок применяется сводный режим просмотра, который можно включить также и для других почтовых ящиков в меню Свойства -> Настройка -> Список писем. В папках отобразятся последние новости канала. Текст новости можно просмотреть в двух режимах: на вкладке Кратко отображается краткий анонс новости, а на вкладке Полный текст можно просмотреть новость целиком. Новости в папке можно помечать как прочитанные/непрочитанные, флажком, а также парковать и удалять.


    По умолчанию ящик RSS подписки обновляется при запуске программы, а также каждые 10 минут, что позволяет следить за новостями во всех RSS подписках. Новость в ящике помечается как прочитанная при просмотре в течение 2 секунд. Изменить данные настройки ящика RSS подписки можно в меню Ящик -> Свойства почтового ящика или на вкладке Информация в списке писем.





    Вы можете также активировать опции Очищать корзину и сжимать все папки при выходе. При необходимости вы можете отключить обновление новостной ленты, отключив опцию Включить обновление RSS-канала в меню Папка -> Свойства папки.

    Подписки можно импортировать и экспортировать в формат *.opml в меню Инструменты -> RSS.

    В ящике RSS подписки можно создать папку-агрегатор, которая отобразит новости из всех вложенных RSS папок: для этого необходимо перейти в меню Папка -> Создать и выбрать пункт Создать папку-агрегатор.



    Чтобы переместить RSS папку внутрь папки-агрегатора, необходимо выделить папку и выбрать из контекстного меню опцию Переместить внутрь предыдущей папки (комбинация клавиш Shift+Ctrl+Right).

    Таким образом, теперь вы можете подписаться на неограниченное количество RSS-каналов и следить за новостями непосредственно в почтовой программе The Bat!


    0  

    Планировщик

    The Bat! обладает простым и удобным средством для автоматического создания и отправки писем, вызова действий (например, запуск программ или открытие файлов), а также выполнения сортировки писем.

    Данным инструментом является Планировщик в меню Инструменты (комбинация клавиш Alt+F11). Открыть Планировщик можно также из SmartBat, выбрав соответствующую вкладку.



    Главное окно Планировщика разделено условно на 4 поля:
    • В верхнем левом поле расположено дерево группировки запланированных событий. Если событий назначено довольно много, то быстро найти нужное из них можно в данном поле.
    • В нижнем левом поле находится календарь для быстрого выбора интересующей даты события.
    • В верхнем правом поле представлен список всех запланированных, а также прошедших событий.
    • В нижнем правом поле находятся четыре информационные панели с детальной информацией о выделенном в списке событии.

    Создание события

    Чтобы создать новое событие в Планировщике, в списке событий вызовите контекстное меню, нажав правой кнопкой мышки, и выберите Создать (горячая клавиша Insert). Далее настройте соответствующее событие.

    Изменение события

    Чтобы изменить настройки события, необходимо выбрать соответствующее событие в списке, вызвать контекстное меню нажатием правой кнопки мышки и перейти в Свойства (горячая клавиша Enter).

    Свойства события



    В поле Описание укажите название события, которое будет отображено в первой колонке списка событий.

    Далее укажите дату и время начала события. При необходимости можно задать также и длительность события.

    Чтобы действие события выполнялось автоматически, установите галочку для опции Активно.

    При необходимости установите Важность события. Установка высокой или высочайшей важности будет влиять на сортировку событий в группах Сегодня, Завтра, На этой неделе.

    Выберите опцию Оповещать об этом событии, чтобы получать предупреждение за определённое время до начала выполнения действия задачи. Выберите также время, когда именно следует оповестить о событии.

    Если в заданное время почтовый клиент не был запущен, действие события не выполнится, однако если вы выберите опцию При старте сообщать о пропущенных событиях, то при запуске программы вы получите оповещение о пропущенных событиях. Если опция Исполнять действия пропущенных событий будет выбрана, то при запуске почтового клиента действия прошедших пропущенных событий будут выполнены автоматически.

    Нажмите кнопку Параметры оповещения, чтобы настроить предупреждение о событии.



    Выберите звуковой файл оповещения, нажав на кнопку Обзор. При необходимости активируйте также опцию Использовать системный динамик.

    Вы можете также задать опции повторения звукового сигнала.

    Если выбрать опцию Активировать окно оповещения, то за заданное время до начала события появится окно с напоминанием о событии:



    Отметьте галочку для опции Использовать эти настройки по умолчанию, чтобы при создании других событий также использовать заданные параметры.

    Действия

    В разделе Действия необходимо настроить желаемые действия задачи. Вы можете установить действия, которые будут выполнены в начале, а также в конце события.



    Нажмите кнопку Добавить и выберите действие из списка:
    • Запуск программы
    • Получение/отправка почты
    • Создание/отправка письма
    • Автоответ
    • Открытие связанных документов
    • Наблюдение и отправка файлов
    • Выполнение обработки папок
    • Пересортировка писем
    • Резервная копия
    • Отправить письма
    • Анализ писем
    Для редактирования или удаления действия выделите его в списке и нажмите подходящую кнопку.

    Далее приведены примеры настройка наиболее часто используемых действий.

    • Запуск программы



    Если вы выберите действие «Запуск программы», то перед вами появится окно настройки действия. В данном окне нажмите кнопку Выбрать, чтобы указать программу для запуска. В поле Командная строка вы можете ввести параметры командной строки для данной программы.

    Далее выберите один из четырёх предложенных режимов показа окна приложения.

    Установите галочку для опции Запускать консольные «отдельным» процессом, чтобы выбранная программа была запущена отдельным процессом.

    Выберите опцию Ожидать завершения, если есть необходимость приостановить работу The Bat! до окончания работы запущенной программы (например, сканирования файла на вирусы).

    • Получение/отправка почты



    Для настройки события выберите одно из трёх возможных действий:
    • Только получить новую почту – событие Планировщика вызовет команду «Получить новую почту» (горячая клавиша F2);
    • Отправить подготовленную почту – письма из папки Исходящие будут отправлены в заданное время, точно так же как и по команде «Отправить почту» (комбинация клавиш Shift+F2);
    • Одновременно проверить и отправить почту – при выборе данного действия программа отправит письма, подготовленные для отправки, и получит новую почту;
    Далее необходимо отметить почтовые ящики из списка, в которых будут выполнены заданные действия.

    При необходимости выберите опцию Подключиться к сети, если нужно. Опция Отключиться от сети по завершении заданий позволяет отключить модемное соединение в конце сессии.

    • Создание/отправка писем



    Прежде всего, необходимо выбрать почтовый ящик, из которого будут отправлены письма. Выбрать ящик можно из выпадающего меню для опции Использовать ящик:

    Выберите получателей письма. Если вы отметите опцию Создать письмо для «контактов события», то получателей необходимо будет добавить при настройке события в разделе «Ссылки». Вы можете также добавить получателей письма, выбрав опцию Создать письмо для «указанных адресов:». Нажмите кнопку Выбор, чтобы добавить контакты из вашей Адресной книги.

    Далее необходимо указать шаблон, который будет использован для письма. Выберите опцию Указанный шаблон и нажмите кнопку Изменить, чтобы настроить шаблон для данного события. Вы можете также использовать один из ваших быстрых шаблонов – для этого отметьте опцию Использовать быстрый шаблон и выберите шаблон из выпадающего меню. Поставьте галочку для опции Использовать связанные документы, чтобы прикрепить к письму вложения. Файлы необходимо будет добавить при настройке события в разделе «Ссылки».

    Далее выберите одно из четырёх действий:
    • Отправить немедленно - письмо будет отправлено в заданное время выполнения события;
    • Отложить отправку - письмо будет создано, однако отправлено автоматически не будет, оно останется в папке Исходящие;
    • Открыть в редакторе - в заданное время события будет открыт Редактор писем для дальнейшей работы над письмом;
    • Сохранить как черновик - письмо будет создано, и появится в папке Исходящие как черновик;
    Выберите опцию Создать отдельное письмо для каждого адресата, чтобы каждый получатель получил письмо, адресованное лишь ему. При этом для каждого получателя будет создано отдельное письмо. Если данную опцию не активировать, то будет создано одно письмо, а все получатели будут добавлены в поле «Кому» через запятую.

    • Выполнение обработки папок



    В Планировщике можно также настроить автоматическую обработку папок.

    Для этого необходимо выбрать папки почтовых ящиков для обработки: используйте кнопку Выбрать все, чтобы отметить папки всех ящиков, и кнопку Убрать пометку со всех, чтобы отменить выбор папок.

    Далее выберите действия для обработки папок из предложенных:
    • Проверка целостности/ремонт
    • Удаление дубликатов
    • Удаление старых/лишних писем
    • Сжатие (от удалённых писем)
    Отметьте опцию Запустить в фоне, чтобы задача выполнялась в фоновом режиме и не помешала вашей работе. Если данную опцию не включить, то при выполнении задачи появится окно с отчётом. При необходимости процесс обработки папки можно остановить, нажав на соответствующую кнопку.



    • Пересортировка писем

    Назначив задачу в Планировщике, можно настроить автоматическую пересортировку писем:



    Выберите ящик и отметьте папки ящика, письма в которых необходимо пересортировать.

    Из выпадающего меню выберите соответствующий набор правил и отметьте те правила из списка, которые будут выполняться. Правила сортировки должны быть созданы предварительно (см. меню Ящик -> Настройка сортировщика писем).

    Далее выберите тип журнала для пересортировки писем - индикатор хода действия или расширенная информация. Журнал можно также скрыть.

    • Резервная копия
    Создание и настройка события описана в разделе Настройка автоматического резервного копирования.

    Повторение

    В разделе Повторение можно задать интервал повторяемости задачи. Если вы установили повторяемость события, то можно также настроить время его прекращения (по количеству повторений и по дате).



    Раздел Специальное появится после выбора опции Повторять это событие. В данном разделе можно задать более точную частоту выполнения события по времени, дням, неделям и месяцам. Например, можно установить определённые дни недели или месяца, в которые событие будет выполняться.



    Ссылки

    В разделе Ссылки вы можете добавить документы, которые будут прикреплены к письмам, а также контакты события. Данный раздел содержит все связанные ссылки (URL), файлы и контакты адресной книги с этой задачей.

    Если вы использовали для письма команду Напомнить позже, то ссылка на письмо уже будет в этом списке. Для добавления ссылок и документов используйте кнопку Добавить. Для изменения и удаления ссылок и файлов используйте кнопки Редактировать и Удалить.

    При добавлении Контактов используется стандартный диалог добавления адресата из адресной книги. Чтобы изменить контактную информацию адресата, выделите контакт и нажмите кнопку Редактировать.



    Категории

    В данном разделе вы можете добавить собственные категории для задачи (например, Личное, Работа, Интернет). Чтобы добавить категорию, необходимо задать её Название и Уникальное имя. При необходимости можно добавить описание на вкладке Заметки. Категории могут быть отредактированы или удалены.



    0  

    SmartBat


    SmartBat - это небольшой текстовый редактор, который позволяет вести заметки. SmartBat может содержать несколько блокнотов, при этом каждый блокнот представляет собой текстовый файл, расположенный на отдельной вкладке.



    Чтобы открыть SmartBat, перейдите в меню Инструменты -> SmartBat (горячая клавиша F6). В блокнот можно перейти также из Планировщика, открыв соответствующую вкладку.

    В блокноте можно воспользоваться Поиском, чтобы найти (сочетание клавиш Ctrl+F) или найти и заменить (сочетание клавиш Ctrl+F7) слова и выражения. Вы можете также использовать проверку Орфографии в блокноте так же, как и в Редакторе писем.

    Контекстное меню

    Помимо привычных пунктов (Копировать, Вырезать, Вставить, Удалить) контекстное меню в SmartBat содержит несколько дополнительных пунктов:

    • Генерировать QR-код
      Используйте данную опцию, чтобы генерировать QR-код, содержащий номер телефона, текст, гиперссылку или электронный адрес.
    • Форматировать абзац
      Выберите желаемое выравнивание текста: по левому краю (сочетание клавиш Alt+L), по центру (сочетание клавиш Alt+C), по правому краю (сочетание клавиш Alt+R) или по ширине (сочетание клавиш Alt+J).
      • Перенос по словам по правой границе
        Если выбрать данную опцию, то строки будут автоматически переноситься, что избавляет от необходимости вручную делать переносы.
      • Автоформат
        При выбранной опции, будет включено автоматическое форматирование текста.
      • Выравнивать при переносе по словам
        При включенной опции автопереноса будет происходит автоматическое выравнивание текста при переносе на следующую строку.
    • Инструменты
      • Вставить разделительную полосу со временем
        Вставка разделительной строки, содержащей текущую дату и время. Строки выглядят следующим образом:
        ›======‹ 15.02.2014 19:27:56 ›====================(20140215)========
        Воспользуйтесь сочетанием клавиш Shift+Ctrl+T, чтобы вставить разделительную полосу со временем.
      • Вставить текущую дату
        Вставка текущей даты в позицию курсора.
      • Вставить текущее время
        Вставка текущего времени в позицию курсора.
      • Вычислить
        Вычисление значения арифметической формулы, при этом результат заменит формулу.

        Примечание: Курсор должен находиться в строке, содержащей первый символ выражения. Использование пробелов между знаками и цифрами не допускается. Возможно использование скобок для определения порядка операций. Пример: (31+30+5+25)*17 будет вычислено как 1547.
      • Копировать в ...
        Выделенный текст копируется в текстовый файл (новый или существующий).
      • Вставить из файла ...
        Содержимое текстового файла будет вставлено в текущий блокнот.
      • Вставить и отформатировать
        Вставляет текст из буфера обмена и применяет к нему форматирование.
    • Сохранить в файл ...
      Данная опция позволяет сохранить заметки в блокноте в текстовый файл.
    • Следующий блокнот / Предыдущий блокнот
      Используя данные опции, вы можете переключаться между несколькими открытыми блокнотами.
    • Закрыть блокнот
      Закрытие текущий блокнот (сочетание клавиш Ctrl+F4). Обратите внимание, что при закрытии блокнота сохранение изменений происходит автоматически.
    • Всегда наверху
      Включение данной опции позволит SmartBat всегда появляться поверх других окон.
    • Показывать на Панели задач
      При включённой опции SmartBat будет отображаться на Панели задач.
    • Закрыть
      Закрытие окна SmartBat (горячая клавиша Esc).


    0  

    Поиск

    The Bat! располагает удобным инструментом для поиска информации. Чтобы открыть окно Поиска, перейдите в меню Инструменты -> Поиск или нажмите горячую клавишу F7.



    В разделе Параметры нужно задать условия поиска. Чтобы добавить условия, нажмите на кнопку Новое условие. Обратите внимание: если выбрана опция «ВСЕ условия должны выполниться (И)», то программа найдёт письма, удовлетворяющие одновременно всем заданным условиям. Если же отметить опцию «ЛЮБОЕ из условий должно выполниться (ИЛИ)», то будут найдены все письма, соответствующие хотя бы одному из условий. В нижней части раздела можно определить, в каких почтовых ящиках и папках будет проводиться поиск. Используйте кнопку Выбрать все, чтобы отметить все почтовые ящики и Выбрать все в ящике, чтобы отметить все папки выбранного ящика. Быстро отметить папки для поиска можно также, нажав правой кнопкой мышки на выделенной папке и выбрав соответствующую опцию из контекстного меню:



    В разделе Дополнительно можно установить дополнительные ограничения для поиска информации. Например, вы можете ограничить поиск по письмам с определенными флажками (Не отвечено, Не прочитано, Парковано). Можно также проводить поиск по письмам, полученным до и/или после определённой даты, содержащим прикреплённые файлы или относящимся к заданной цветовой группе. Опции Учитывать регистр и Только слова целиком позволят также ограничить результаты поиска.



    В разделе Результаты отображены письма, найденные по заданным параметрам. Для списка найденных писем можно задать определённый режим просмотра: нажмите правой кнопкой мышки на панели заголовков колонок и выберите режим просмотра из контекстного меню. В меню «Вид» также можно задать настройки отображения списка писем, как, например, просмотр цепочек, заголовок письма, колонки списка писем и многое другое.



    На правой панели вы можете воспользоваться кнопками Начать и Остановить, чтобы начать и, соответственно, прекратить поиск. Можно также воспользоваться клавишей Enter, чтобы запустить поиск.
    Кроме простого поиска, можно выбрать также Расширенный, если необходимо задать более сложные условия поиска, или Веб-стиль.



    0