Справочник The Bat!

Начало работы с The Bat!

  • Помощь и совет дня
  • Отправка и получение почты
  • Импорт данных
  • Испытательный период и регистрация программы
  • Создание почтового ящика

  • Помощь и совет дня

    Если при работе с программой у вас возникли вопросы про ее функции, вы можете ознакомиться с подробной инструкцией The Bat!, выбрав опцию Разделы в меню Справка. При этом в веб-браузере откроется главная страница Справочника на нашем сайте. Кроме этого, открыть справочник вы можете, нажав клавишу F1 в любом окне программы. В веб-браузере откроется соответствующая статья с описанием опций этого окна. Например, если в окне Сортировщика писем вы нажмете клавишу F1 или кнопку Справка в правой нижней части окна, на нашем сайте откроется раздел справочника Сортировщик писем.


    Чтобы ознакомиться с полезными советами о работе The Bat!, откройте меню Справка -> Совет дня. В окне Совет дня вы можете использовать кнопки Следующий и Предыдущий, чтобы открывать другие советы. В нижней части окна вы можете включить опцию Показывать Совет дня при запуске The Bat!. Обратите внимание, что при этом совет появится лишь один раз в день при первом запуске программы.


    0  

    Отправка и получение почты

    Создав и настроив почтовый ящик, вы можете начать работу со своей почтой. Чтобы приступить к написанию письма, нужно нажать на иконку Создать новое письмо на стандартной панели инструментов либо выбрать пункт главного меню Письмо -> Создать (комбинация клавиш Ctrl+N).

    На экране появится окно Редактирование письма. Введите адрес получателя в поле Кому, добавьте Тему письма и напишите само письмо.

    Написав письмо, его можно отправить или положить в Исходящие , нажав на соответствующие иконки в редакторе письма. В первом случае оно будет отправлено незамедлительно, во втором – будет лежать в папке Исходящие до момента отправки почты. Чтобы отправить письма, лежащие в папке Исходящие, можно воспользоваться иконкой Отправить почту на стандартной панели инструментов главного окна или пунктом главного меню Ящик -> Отправить почту (комбинация клавиш Shift+F2).

    Получить письма можно, нажав на иконку Получить новую почту на стандартной панели инструментов либо выбрав пункт меню Ящик -> Получить новую почту (горячая клавиша F2).

    Новые письма появятся в списке писем и будут выделены жирным шрифтом до тех пор, пока вы их не прочтете. При выборе письма его текст будет отображен для прочтения в области просмотра письма. Дважды щелкнув мышью на письме в списке, вы откроете его для чтения в отдельном окне.



    Чтобы ответить на полученное письмо, нужно выбрать его в списке писем или открыть в отдельном окне, после чего нажать кнопку Ответить или выбрать пункт меню Письмо -> Ответить (комбинация клавиш Ctrl+F5).



    0  

    Импорт данных

    Если до начала работы с почтовым клиентом The Bat! вы имели дело с другими почтовыми программами и накопили письма и адреса, которые хотите сохранить, то The Bat! предлагает простой способ перенести всю вашу информацию из предыдущего почтового клиента.

    1. Чтобы осуществить импорт писем, через главное меню перейдите в раздел Инструменты -> Импортировать письма -> Мастер импортирования. Из появившегося списка выберите программу, почтовую базу которой вы хотите импортировать в The Bat!, и следуйте инструкциям Мастера.

    2. Если вы хотите произвести импорт писем из почтовой программы, которой нет в этом списке, откройте ее, экспортируйте все сообщения в формат .MSG или .EML, перейдите в The Bat!, выберите в меню Инструменты -> Импортировать письма -> Файлы писем (.MSG/.EML) и следуйте дальнейшим инструкциям.

    3. В The Bat! можно импортировать письма из почтовой базы The Bat! версии 1 (.MSB) и версии 2 (.TBB). Также в программе есть возможность импорта из UNIX-ящика (формат .MBOX).

    4. Помимо импорта базы писем The Bat! предоставляет возможность перенести из других программ адресные книги. Доступен импорт из следующих почтовых клиентов: Eudora, Pegasus, Microsoft Outlook, MS Outlook Express, Windows Mail, а также из ранних версий программы The Bat!. Для осуществления импорта нужно зайти в Адресную книгу через стандартную панель или через раздел Инструменты главного меню программы (горячая клавиша F8) и через меню Файл -> Импортировать из… выбрать в появившемся списке необходимую программу. Дальнейший процесс будет произведен автоматически.

    5. Пользователи The Bat! также могут перенести в программу свои контакты Google. Для этого нужно выбрать в вышеупомянутом списке пункт Контакты Google, а затем в появившемся окне импорта ввести электронный адрес Google и пароль к нему. После нажатия кнопки OK контакты Google будут импортированы в адресную книгу The Bat!.

    6. Если вы хотите осуществить импорт из почтового клиента, которого нет в списке, необходимо сначала произвести экспорт адресов из этого клиента в формат, поддерживаемый The Bat!: .LDIF, vCard (электронная визитная карточка), .CSV (текст, разделенный запятыми), .TDF (текст, разделенный табуляциями), .INI, .TXT (текстовый список адресов). Также можно импортировать адреса из сертификата X.509. Когда файл будет создан, из Адресной книги The Bat! через меню Файл -> Импортировать из… можно будет выбрать необходимый формат и найти соответствующий файл на вашем жестком диске.


    0  

    Испытательный период и регистрация программы

    При первом запуске почтовой программы The Bat! вы увидите оповещение о том, что программа предоставлена в демонстрационных целях. Это значит, что испытательный период программы составляет 30 дней, по истечении которых возможность получать и отправлять почту будет заблокирована. Оповещение об этом будет появляться при каждом запуске. Закрыть его можно, нажав на кнопку ОК. Если вы хотите приобрести лицензию, нажмите на кнопку Как зарегистрироваться и прочитайте информацию на открывшейся странице браузера. При нажатии кнопки Выйти The Bat! будет закрыт.

    После оплаты лицензии на ваш электронный адрес придет письмо от The Bat! v7 Team . В нем содержится ключевой блок и другая важная информация, поэтому мы рекомендуем записать это письмо на резервный носитель, а также распечатать и сохранить его. Оно понадобится вам в случае переустановки программы и при обращении в службу поддержки.

    Регистрация программы произойдет автоматически в момент открытия письма с ключом. После этого появится окно с сообщением об успешной регистрации.

    Если по какой-либо причине вы не можете найти свой лицензионный ключ, для его восстановления обратитесь в Службу Поддержки Ritlabs.


    0  

    Создание почтового ящика
    Создание почтового ящика IMAP или POP
    Создание почтового ящика EWS
    Создание почтового ящика MAPI


    Создание почтового ящика IMAP или POP

    Чтобы начать работу с программой The Bat!, необходимо создать почтовый ящик. При первом запуске программа сама предложит вам такую возможность. Если в процессе работы вам понадобится создать другие почтовые ящики, это можно сделать через пункт главного меню Ящик -> Новый почтовый ящик.



    В появившемся диалоговом окне Создание нового почтового ящика необходимо ввести ваше имя и электронный адрес. Имя, которое вы введете в строке Ваше имя, будет отображаться у получателей ваших писем рядом с вашим электронным адресом, поэтому уделите особое внимание выбору формата и языка написания. Если вы используете одно имя для всех почтовых ящиков, вы можете выбрать его из выпадающего меню, нажав на стрелку в правой части поля. Введите электронный адрес, чтобы программа нашла подходящие настройки почтовых серверов, а также пароль для доступа к вашему почтовому ящику. Если вы не укажите пароль, The Bat! будет требовать его введения при каждой проверке почты. Если указывать дополнительные настройки не требуется, нажмите Готово, и ваш новый почтовый ящик появится в дереве ящиков/папок.

    Если требуется задать особые настройки серверов или выбрать тип протокола для получения почты, выберите опцию IMAP или POP в поле со списком Протокол и нажмите на кнопку Далее.





    Далее необходимо выбрать протокол для получения почты – IMAP или POP - и указать адрес почтового сервера. Многие серверы уже есть в базе данных The Bat!, поэтому заполнение этого поля вручную может не понадобиться. Если адрес все же нужно ввести вручную, необходимую информацию можно получить у системного администратора, интернет-провайдера или на сайте вашей электронной почты в разделе настроек почтовых клиентов.

    Как правило, имя пользователя совпадает с частью электронного адреса до знака «@» либо полностью повторяет электронный адрес. Нажмите Далее, чтобы перейти к следующему шагу создания нового почтового ящика.



    Укажите адрес вашего SMTP сервера. Если SMTP-сервер требует аутентификации, необходимо установить соответствующую галочку. Нажмите Далее, чтобы перейти к следующему шагу.



    Поле Ваше имя отобразит ваше имя.

    Во втором поле будет указано название вашего ящика. По умолчанию название почтового ящика – это электронный адрес, однако вы можете задать другое название.

    Ниже можно выбрать домашний каталог почтового ящика - место, где будет храниться вся информация, связанная с ним. Если в качестве каталога почтового ящика оставить значение <По умолчанию>, то The Bat! сам создаст в рабочей директории программы поддиректорию с выбранным вами названием. Если вы хотите выбрать другой каталог, нажмите кнопку Обзор и укажите желаемую директорию. Нажмите Готово, чтобы завершить создание нового ящика.

    Дополнительные свойства ящика можно проверить и настроить позже. Информацию об этом вы найдете в разделе Свойства почтового ящика. Установленные настройки можно изменить в любой момент через меню Ящик -> Свойства почтового ящика (комбинация клавиш Shift+Ctrl+P).


    Создание почтового ящика EWS

    В диалоговом окне Создание нового почтового ящика введите ваш электронный адрес и пароль для доступа к учётной записи Exchange, выберите "Веб-службы Exchange (EWS)" в поле со списком Протокол и нажмите на кнопку Далее.



    The Bat! использует службу автообнаружения Exchange, чтобы автоматически получить с вашего сервера Exchange информацию для настройки учётной записи. Если ваш сервер Exchange настроен правильно, The Bat! обнаружит конечную точку сервера Exchange и отобразит ее адрес в соответствующем поле.

    Если программа обнаружит конечную точку, нажмите Далее.

    Если найти конечную точку сервера Exchange не удастся (поле "Конечная точка сервера Exchange" останется пустым), вы можете:
    • Изменить учётные данные и проверить соединение
    • Ввести конечную точку сервера Exchange вручную
    В поле Электронный адрес или пользователь введите ваше имя пользователя или UPN, чтобы программа обнаружила конечную точку:


    (вход по домену/пользователю)

    Или


    (вход по UPN)

    На первом снимке экрана для доступа используется имя домена и имя пользователя, разделённые обратной косой.

    На втором снимке экрана для доступа используется UPN: имя для входа, знак "@" и имя домена.

    Нажмите кнопку Проверить!, чтобы The Bat! начал поиск конечной точки сервера Exchange. Каждый раз мастер настройки будет запускать несколько заданий одновременно, чтобы найти лучшее решение. Все найденные конечные точки Exchange будут добавлены в выпадающее меню. Анимация будет отображаться, пока процесс поиска не завершится.

    Обратите внимание: если вы не знаете, какое имя пользователя нужно указать для доступа к серверу Exchange, введите данные доступа, которые вы используете для доступа к вашей учётной записи через OWA (Outlook Web Access).

    Если программе не удастся определить конечную точку сервера Exchange, попросите администратора вашего сервера предоставить вам конечную точку и данные доступа (UPN и пароль либо имя пользователя и пароль).

    Позже вы можете изменить настройки доступа в меню Ящик -> Свойства почтового ящика -> Транспорт.


    Вы можете также задать параметры проверки сертификатов. Предупреждение системы безопасности может появиться, если ваш сервер Exchange использует самоподписанный сертификат либо сертификат, срок действия которого истёк:



    Вы можете добавить его в хранилище сертификатов Windows (View Certificate | Install Certificate | Next | Place all certificates in the following store | Browse | | OK | Next | Finish).

    Чтобы не получать предупреждение системы безопасности, вы можете включить опцию Не проверять сертификат узла.

    Внимание: вы можете не проверять сертификат, только если вы доверяете источнику.

    Когда процесс автообнаружения завершится, нажмите Далее.



    Поле Ваше имя отобразит ваше имя на сервере Exchange. Если соединение было установлено, то в этом поле вы увидите полное имя, которое программа получила с сервера. В ином случае, в этом поле отобразится то имя, которое вы указали на первом шаге создания ящика.

    Во втором поле будет указано название вашего ящика в дереве папок.

    Ниже можно выбрать домашний каталог почтового ящика - место, где будет храниться вся информация, связанная с ним. Если вы хотите выбрать другой каталог, нажмите кнопку Обзор и укажите желаемую директорию.

    Нажмите Готово, чтобы завершить процесс создания нового ящика. Как только ящик появится в дереве папок, программа установит соединение с сервером и загрузит папки с их содержимым.

    Изменить данные доступа к серверу Exchange вы можете в любое время в меню Ящик -> Свойства почтового ящика -> Транспорт.





    Создание почтового ящика MAPI

    Вы можете подключаться к серверу Exchange, используя MAPI. В окне создания нового ящика введите ваше имя и электронный адрес, выберите MAPI (доступ к Exchange через Outlook) в поле со списком Протокол и нажмите на кнопку Далее.





    Для доступа к Exchange вы можете задать настройки вручную либо использовать существующий профиль Outlook. В первом случае вам необходимо указать адрес сервера Exchange и имя вашего ящика на сервере. Если вы будете использовать существующий профиль, выберите профиль из выпадающего меню. Нажмите Далее, чтобы перейти к последнему шагу.

    Совет: Управлять профилями вы можете через Панель управления -> Почта.



    Поле Ваше имя отобразит ваше имя.

    Во втором поле будет указано название вашего ящика в дереве папок.

    Ниже можно выбрать домашний каталог почтового ящика - место, где будет храниться вся информация, связанная с ним. Нажмите Готово, чтобы завершить процесс создания нового ящика.

    Изменить данные доступа ящика MAPI вы можете в любое время в меню Ящик -> Свойства почтового ящика -> Транспорт:




    0