The Bat! Hilfe

Ordner (6)
Vorlagen (8)
Makros (12)

The Bat! – erste Schritte

  • Hilfe zu The Bat! und Tipp des Tages
  • Nachrichten versenden und abrufen
  • Datenimport
  • Probephase und Registrierung
  • Neues Konto einrichten

  • Hilfe zu The Bat! und Tipp des Tages

    Falls Sie Fragen zu Funktionen von The Bat! haben, können Sie unsere Online-Hilfe lesen: Wählen Sie dafür die Option Hilfe zu The Bat! im Menü Hilfe. Dabei öffnet sich das Fenster des Webbrowsers mit der Startseite von unserer Online-Hilfe. Sie können auch in einem beliebigen Fenster in The Bat! einfach F1 drücken und Sie gelangen dann direkt auf eine Webseite mit einem Artikel zum relevanten Thema. Zum Beispiel, drücken Sie die Taste F1 oder klicken den Button Hilfe im Fenster Filtermanager, öffnet sich der Artikel Filtermanager auf unserer Webseite.

    Einige nützliche Tipps können Sie über das Menü Hilfe -> Tipp des Tages finden. Im Fenster Tipp des Tages können Sie über die Buttons Nächster Tipp und Vorheriger Tipp neue Tipps öffnen. Außerdem können Sie die Option Tipp des Tages nach dem Programmstart anzeigen aktivieren. Dabei wird der Tipp nur einmal pro Tag beim ersten Programmstart auftauchen.

    0  

    Nachrichten versenden und abrufen

    Nachdem Sie das Konto fertiggestellt haben, können Sie Ihre Nachrichten verwalten. Zum Verfassen einer Nachricht, klicken Sie auf das Icon Neue Nachricht erstellen in der Standardsymbolleiste oder wählen im Menü Nachricht (Tastenkombination Strg+N) den Punkt Neu aus.

    Der Nachrichteneditor öffnet sich. Geben Sie die Empfängeradresse in das Feld An ein, fügen Sie den Betreff hinzu, und verfassen Sie die Nachricht.

    Nun können Sie die Nachricht entweder direkt senden oder in Postausgang speichern ablegen und sie zu einem späteren Zeitpunkt verschicken. Um die Nachricht aus dem Ausgangsordner zu versenden, klicken Sie auf das Icon Nachrichten senden in der Standardsymbolleiste oder wählen Sie den Punkt Anstehende Nachrichten versenden im Menü Konto (Tastenkombination Umschalt+F2).

    Klicken Sie auf das Icon Nachrichten abrufen in der Standardsymbolleiste oder wählen Sie den Punkt Nachrichten abrufen im Menü Konto (Tastenkürzel F2).

    Die neuen Nachrichten werden Ihnen in der Liste fett angezeigt, bis Sie sie gelesen haben. Wenn Sie eine Nachricht in der Liste anklicken, wird der Text in der Nachrichtenvorschau angezeigt. Doppelklicken Sie auf die Nachricht, um sie in einem separaten Fenster zu öffnen.



    Sie können die Nachricht direkt beantworten, indem Sie auf das Icon Antworten klicken oder im Menü Nachricht (Tastenkombination Strg+F5) den Punkt Antworten auswählen.



    0  

    Datenimport

    Falls Sie bisher ein anderes E-Mail-Programm genutzt haben, können Sie Ihre Nachrichten und Kontakte in The Bat! importieren.

    1. Die Nachrichten können Sie über das Menü Hilfsmittel -> Nachrichten importieren -> Postfach-Importassistent importieren. Wählen Sie das Programm aus der Liste, und folgen Sie den Anleitungen des Importassistenten.

    2. Ist das Programm, aus dem Sie die Nachrichten exportieren möchten, nicht in der Liste enthalten, können Sie die Nachrichten über Hilfsmittel -> Nachrichten importieren -> Nachrichtenformat (.MSG/.EML) importieren. Dazu sollten Sie diese zuerst aus Ihrem alten Programm in .MSG- oder .EML-Dateien exportieren.

    3. In The Bat! können Sie auch Nachrichten aus den The Bat! Nachrichtenbanken v1 (.MSB) und v2 (.TBB) oder dem UNIX-Mailboxformat (.MBOX) importieren.

    4. Ihre Adressbücher können ebenso aus anderen E-Mail-Programmen übernommen werden. Die Kontakte können Sie aus Eudora, Pegasus, Microsoft Outlook, MS Outlook Express, Windows Mail und älteren The Bat!-Versionen importieren. Dazu öffnen Sie das Adressbuch über das Menü Hilfsmittel (Tastenkürzel F8) und wählen das entsprechende Programm unter Datei -> Adressbuch importieren aus. Die Kontakte werden dann automatisch übernommen.

    5. Auch Ihre Google-Kontakte lassen sich in The Bat! importieren. Wählen Sie dafür im Menü Datei -> Adressbuch importieren den Punkt Google-Kontakte und geben Sie Ihre Google E-Mail-Adresse und Ihr Passwort ein. Nach einem Klick auf OK startet The Bat! den Import.

    6. Wenn Sie Kontakte aus einem anderen E-Mail-Programm importieren möchten, sollten Sie diese zuvor in eines der unterstützten Formate (.LDIF, vCard (Visitenkarte), .CSV (Komma-Trennung), .TDF (Tabulator-Trennung), .INI, .TXT (Adressliste) oder das Zertifikat X.509) umwandeln. Diese können Sie dann ebenfalls über das Menü Datei -> Adressbuch importieren importieren.


    0  

    Probephase und Registrierung

    Beim ersten Programmstart erhalten Sie die Benachrichtigung, dass Sie eine Testversion verwenden. 30 Tage lang können Sie den vollen Funktionsumfang von The Bat! nutzen. Nach Ablauf der Testphase werden der Empfang und der Versand von E-Mails gesperrt. Diese Benachrichtigung erhalten Sie bei jedem weiteren Programmstart. Mit einem Klick auf OK können Sie das Fenster schließen, mit Beenden schließen Sie das Programm. Wenn Sie sich dazu entschlossen haben, die Vollversion zu erwerben, klicken Sie auf Wollen Sie sich jetzt registrieren lassen? und lesen Sie die Informationen auf der Webseite.

    Nach dem Kauf der Lizenz erhalten Sie eine E-Mail von dem The Bat! v7 Team. In dieser E-Mail finden Sie den Key Block und wichtige Registrierungsinformationen. Bitte bewahren Sie diese Nachricht gut auf. Bei einer Neuinstallation oder einer Supportanfrage benötigen Sie diese Informationen.

    Beim Öffnen der Nachricht wird das Programm automatisch registriert. Es öffnet sich ein Fenster mit der Benachrichtigung über die erfolgreiche Registrierung.

    Sollten Sie den Registrierungsschlüssel nicht mehr wissen, wenden Sie sich an unser Support-Team.


    0  

    Neues Konto einrichten
    Neues IMAP oder POP Konto einrichten
    Neues EWS Konto einrichten
    Neues MAPI Konto anlegen


    Neues IMAP oder POP Konto einrichten

    Zu allererst sollten Sie ein Konto einrichten. Beim ersten Programmstart öffnet sich die Einrichtungshilfe automatisch, danach lassen sich über Konto -> Neu weitere Konten anlegen.



    Im Fenster Neues Konto anlegen, werden Sie dazu aufgefordert, Ihre Daten anzugeben. Geben Sie Ihren vollständigen Namen und die E-Mail Adresse an. Beachten Sie bitte, dass Ihr Name in den Nachrichten neben Ihrer E-Mail-Adresse angezeigt wird. Sollten Sie denselben Namen für mehrere Konten nutzen, können Sie ihn in dem Dropdownmenü auswählen (klicken Sie auf den Pfeil rechts). Geben Sie das Passwort für den Zugriff auf Ihren Mailserver ein, sonst wird es bei jedem Nachrichtenabruf und Versand abgefragt. Wenn Sie keine weiteren Einstellungen vornehmen möchten, klicken Sie auf Beenden, und ein neues Konto wird erstellt werden.

    Falls Sie die Mailserver-Einstellungen ändern möchten, wählen Sie IMAP oder POP aus dem Kombinationsfeld Protokoll und klicken Sie auf Weiter.





    Sie können das Mailserver-Protokoll für den Empfang (IMAP oder POP) auswählen und die Serveradresse eingeben. Die meisten E-Mail-Anbieter befinden sich schon in der Datenbank von The Bat! und werden automatisch erkannt und eingefügt. Sollte dies nicht der Fall sein, können Sie diese auch manuell eintragen. Die nötigen Informationen erhalten Sie entweder auf der Internetseite Ihres E-Mail-Anbieters, von Ihrem Internetprovider oder direkt vom Serveradministrator.

    Der Benutzername stimmt normalerweise mit der E-Mail-Adresse oder mit dem ersten Teil der E-Mail-Adresse (bis zu dem @) überein. Klicken Sie auf Weiter, nachdem Sie alle Einstellungen angegeben haben.



    Bei diesem Schritt können Sie die SMTP-Servereinstellungen eingeben. Sollte Ihr Server eine SMTP-Authentifikation erfordern, lässt sich diese aktivieren. Klicken Sie auf Weiter, um zum nächsten Schritt zu gelangen.



    Das Feld Ihr Name zeigt Ihren Namen an.

    Das zweite Feld bestimmt den Namen Ihres Kontos in der Kontenliste.

    Das letzte Feld zeigt den Pfad zum Mailverzeichnis. Dort werden das Kontoverzeichnis, die Kontodaten und die Adressbücher gespeichert. Sofern Sie keinen Ordner ausgewählt haben, wird in dem Feld der Wert <Voreingestellt> vorgegeben und das Programm erstellt einen eigenen Ordner. Möchten Sie dies ändern, klicken Sie auf den Button rechts neben dem Feld Stammordner und wählen Sie ein eigenes Verzeichnis. Klicken Sie auf Beenden, um das neue Konto anzulegen.


    Neues EWS Konto einrichten

    Im Fenster Neues Konto anlegen geben Sie Ihre E-Mail-Adresse und das Passwort für Ihr Exchange-Konto an. Wählen Sie Exchange-Webdienste (EWS) aus dem Kombinationsfeld Protokoll und klicken Sie auf Weiter.



    The Bat! verwendet Exchange-AutoErmittlungsdienst, um die Einstellungsdaten vom Exchange Server automatisch zu erhalten. Ist Ihr Exchange Server richtig konfiguriert, findet The Bat! den Exchange-Serverendpunkt und zeigt seine Adresse im Feld Exchange-Serverendpunkt.

    Falls The Bat! den Exchange-Serverendpunkt findet, klicken Sie auf Weiter.

    Wird der Exchange-Serverendpunkt nicht ermittelt (das Feld "Exchange-Serverendpunkt" ist leer), können Sie:
    • Die Anmeldeinformationen ändern und die Verbindung testen, bis das Programm den Serverendpunkt findet
      oder
    • Die Anmeldeinformationen selbst eintragen
    Geben Sie Ihren Benutzernamen oder UPN ins Feld E-Mail Adresse oder Benutzer-ID ein, bis der Exchange-Serverendpunkt ermittelt wird.


    ((Domäne/Login-basierte Anmeldung))


    (UPN-basierte Anmeldung)

    Wie auf dem ersten Screenshot zu erkennen ist, können Sie den Domänennamen gefolgt von einem umgekehrten Schrägstrich und Benutzernamen für die Anmeldung verwenden.

    Auf dem zweiten Screenshot wird UPN für die Anmeldung verwendet (UPN ist der Benutzername gefolgt vom „@“ und Domänennamen).

    Klicken Sie auf den Button Testen, um nach dem Exchange-Serverendpunkt zu suchen. Jedes Mal startet der Einrichtungsassistent mehrere Aufgaben gleichzeitig und versucht die beste Lösung zu finden. Alle Endpunkte werden zum Dropdownmenü hinzugefügt. Solange die Suche dauert, wird die Animation angezeigt.

    Anmerkung: Falls Sie den Benutzernamen für den Zugriff auf den Exchange Server nicht kennen, tragen Sie dieselben Anmeldeinformationen ein, die Sie für den Zugriff auf Ihr Exchange-Konto per OWA (Outlook Web Access) verwenden.

    Falls The Bat! keinen Exchange-Serverendpunkt ermitteln kann, erfragen Sie bitte den Serverendpunkt und Ihre Anmeldeinformationen (UPN+Passwort oder Benutzername+Passwort) bei den Exchange Server-Administratoren.

    Die letzte Lösung ist den EWS-Endpunkt manuell einzugeben. Diese Einstellungen können Sie jederzeit im Menü Konto -> Eigenschaften -> Transport ändern.


    Sie können außerdem die Behandlung von Sicherheitszertifikaten verwalten. Sie werden eine Sicherheitswarnung erhalten, falls der Server ein selbstsigniertes oder abgelaufenes Zertifikat verwendet:



    Sie können es zum lokalen Windows-Zertifikatspeicher hinzufügen (View Certificate | Install Certificate | Next | Place all certificates in the following store | Browse | | OK | Next | Finish).

    Um solche Warnungen für dieses Konto zu vermeiden, setzen Sie das Häkchen bei Hostzertifikat nicht überprüfen.

    Vorsicht: Nur wenn Sie der Quelle vertrauen, können Sie die Zertifikate nicht überprüfen.

    Wenn der AutoErmittlungsprozess abgeschlossen wird, klicken Sie auf Weiter.



    Das Feld Ihr Name zeigt Ihren Namen an. Falls die Verbindung erfolgreich war, wird in diesem Feld Ihr vollständiger Name auf dem Exchange Server, der während der Verbindung ermittelt wurde, angezeigt werden. Ansonsten wird der Name, den Sie beim ersten Schritt angegeben haben, verwendet.

    Das zweite Feld bestimmt den Namen Ihres Kontos in der Kontenliste.

    Das letzte Feld zeigt den Pfad zum Mailverzeichnis an.

    Klicken Sie auf Beenden, um das neue Konto anzulegen. Sobald das Konto in der Kontenliste auftaucht, verbindet The Bat! mit dem Server und lädt die Ordner mit ihren Inhalten herunter. Die Einstellungen Ihres EWS Kontos können Sie jederzeit im Menü Konto -> Eigenschaften -> Transport ändern.





    Neues MAPI Konto anlegen

    Sie können auf den Exchange Server über das MAPI-Protokoll zugreifen. Im Fenster Neues Konto anlegen geben Sie Ihren Namen und die E-Mail-Adresse an, wählen Sie MAPI (auf Exchange via Outlook zugreifen) aus dem Kombinationsfeld Protokoll und klicken Sie auf Weiter.





    Sie sollen entweder die Anmeldeeinstellungen manuell eintragen oder ein vorhandenes Outlook Profil auswählen. Im ersten Fall sollen Sie die Exchange Serveradresse und den Namen Ihres Postfachs auf dem Server angeben. Ein der vorhandenen E-Mail-Profile können Sie aus dem Dropdownmenü auswählen. Klicken Sie auf Weiter, um zum nächsten Schritt zu gelangen.

    Tipp: E-Mail-Profile können Sie über Systemsteuerung -> Mail verwalten.



    Das Feld Ihr Name wird Ihren Namen anzeigen.

    Das zweite Feld bestimmt den Namen Ihres Kontos in der Kontenliste.

    Das letzte Feld zeigt den Pfad zum Mailverzeichnis. Klicken Sie auf Beenden, um das neue Konto anzulegen.

    Die Kontoeinstellungen können Sie jederzeit im Menü Konto -> Eigenschaften -> Transport ändern:




    0