The Bat! Hilfe

Ordner (6)
Vorlagen (8)
Makros (12)

Nachrichten verfassen

  • Anhänge
  • Zeichensatz
  • Rechtschreibprüfung
  • Zeitversetztes Senden
  • Nachricht speichern und versenden
  • Nachricht an Adressaten richten
  • Nachricht verfassen (HTML)
  • Nachricht verfassen (Nur-Text)
  • Nachrichtenformat

  • Anhänge
    In The Bat! gibt es vier Verfahren, um Dateien an Nachrichten anzuhängen:

    Verfahren 1
    Klicken Sie auf das Icon Datei anfügen in der Symbolleiste des Editors und wählen Sie eine oder mehrere Dateien.

    Verfahren 2
    Wählen Sie im Editor das Menü Hilfsmittel -> Datei anfügen (Tastenkombination Alt+Bild-Auf).

    Verfahren 3
    Wählen Sie die Dateien mit der linken Maustaste aus und ziehen sie auf die Nachricht.

    Anmerkung: Um ein Bild in den Nachrichtentext einzufügen, stellen Sie im Menü Optionen -> Nachrichtenformat das HTML-Format ein und ziehen Sie das Bild ins Editor-Fenster. Sie können das Bild nicht nur in den Text einfügen, sondern auch in den Anlagenbereich. Ziehen Sie das Bild dazu ins Editor-Fenster und lassen Sie die Maustaste über dem Kopfzeilenbereich los. In diesem Fall wird das Bild als Anlagesymbol im Anlagenbereich angezeigt.

    Verfahren 4
    Ist The Bat! in Ihrem Betriebssystem als MAPI E-Mail-Programm eingestellt, können Sie die Dateien wie folgt anhängen: Wählen Sie die Datei aus, machen Sie einen Rechtsklick mit der Maus und klicken Sie im Kontextmenü auf Senden an -> E-Mail-Empfänger.

    0  

    Zeichensatz
    Wurde beim Öffnen einer Nachricht ein falscher Zeichensatz ausgewählt, kann sie nicht gelesen werden. Auch wenn Sie Nachrichten mit einem nicht-standardisierten Zeichensatz verfassen, kann der Empfänger die Nachricht nicht lesen.

    Um eine Nachricht mit kyrillischen und lateinischen Zeichen zu erstellen, verwenden Sie den Zeichensatz Unicode (UTF-8). In diesem Fall sollten keine Schwierigkeiten beim Lesen auftreten. Den Zeichensatz können Sie im Editor über Optionen -> Zeichensatz oder in der unteren Symbolleiste auswählen:

    Sie können die Zeichensätze über das Menü Optionen -> Benutzereinstellungen -> Weitere Einstellungen -> Zeichensätze (XLAT) hinzufügen.

    0  

    Rechtschreibprüfung
    Im Editor können Sie die Rechtschreibprüfung benutzen. Im Menü Rechtschreibung wählen Sie eine der Optionen:
    • Automatisch überprüfen – Das Programm führt die Rechtschreibprüfung automatisch während des Nachrichtenerstellens aus (Tastenkombination Strg+F4). Sie können die automatische Rechtschreibprüfung durch Drücken auf das Icon in der unteren Symbolleiste aktivieren.
    • Ganzen Text überprüfen – Das Programm überprüft den eingegebenen Text (Tastenkürzel F4).
    • Ab Cursorposition überprüfen – Nur der Text ab der Cursorposition wird überprüft (Tastenkombination Umschalt+F4).
    • Vor Versand/Speichern überprüfen – Der Text wird nicht wie bei der automatischen Rechtschreibprüfung während des Nachrichtenerstellens sondern vor dem Versand überprüft.
    Damit das Programm Schreibfehler erkennen kann, müssen Sie zuerst die Sprachen auswählen (im Menü Rechtschreibung -> Sprache). Alle in der Installationsdatei enthaltenen Wörterbücher werden in dieser Liste angezeigt. Die Sprachen können Sie auch in der unteren Symbolleiste auswählen:



    Sie können mehrere Sprachen gleichzeitig auswählen. In diesem Fall verwendet The Bat! die Wörterbücher aller ausgewählten Sprachen.

    Die Einstellungen der Rechtschreibprüfung können Sie über Rechtschreibung -> Optionen festlegen.

    Im Menü Rechtschreibung -> Wörterbuch bearbeiten können Sie die Benutzerwörterbücher bearbeiten. Wählen Sie das Wörterbuch aus dem Dropdownmenü Datei. Sie können Wörter hinzufügen oder löschen. Klicken Sie hierzu auf die entsprechenden Buttons. Die hinzugefügten Wörter können Sie exportieren (Button Exportieren). Klicken Sie auf Importieren, um die Wörter aus einer Text-Datei zu importieren.



    Bei der automatischen Rechtschreibprüfung, werden falsche Wörter rot unterstrichen. Setzen Sie den Cursor auf das unterstrichene Wort, machen Sie einen Rechtsklick und wählen Sie die richtige Schreibvariante aus der Vorschlagsliste.

    Falsch geschriebene Wörter können Sie korrigieren, ignorieren oder zum Wörterbuch hinzufügen.

    Aus dem Kontextmenü können Sie die Option Mehr vorschlagen auswählen und das Wort, durch das ein falsches Wort ersetzt wird, ins Feld Ändern zu eingeben. Dieses Wort können Sie auch ins Benutzerwörterbuch einfügen. Dazu muss es markiert und die Option Aufnehmen ausgewählt werden. Wenn Sie die Option Ignorieren wählen, prüft das Programm dieses Wort nicht.

    Bemerkung: Das Benutzerwörterbuch können Sie im Menü Rechtschreibung -> Wörterbuch bearbeiten auswählen.

    Wenn Sie den ganzen Text oder den Text ab Cursorposition überprüfen, öffnet sich das folgende Fenster:



    Das Programm schlägt vor, Wörter, die nicht im Wörterbuch enthalten sind, zu ersetzen. Sie können die Wörter korrigieren oder ignorieren.

    Am Ende öffnet sich ein Fenster mit dem Korrekturbericht. In diesem Bericht sehen Sie die Zahl der überprüften und korrigierten Wörter.

    0  

    Zeitversetztes Senden

    Beim Nachrichtenversand können Fehler auftreten: So können Sie aus Versehen Anlagen vergessen, falsche Adressaten eingeben oder unbearbeitete Nachrichten versenden. Der Versand lässt sich nicht abbrechen und man muss eine neue, korrigierte Nachricht erstellen. Das E-Mail-Programm The Bat! ermöglicht es Ihnen, diese Fehler durch zeitversetztes Senden zu vermeiden. Der Benutzer kann die Zeit des Sendens selbst bestimmen. So können Sie zum Beispiel 15 Minuten Verzögerung in den Eigenschaften des Kontos einstellen. Beim Drücken auf den Button Nachrichten senden werden die Nachrichten nach 15 Minuten versandt. Während dieser Zeit können Sie die Nachrichten noch bearbeiten, entfernen oder eine größere Verzögerung festlegen.

    Mehr über die Einstellungen des zeitversetzten Sendens finden Sie unter Sendezeitpunkt.


    0  

    Nachricht speichern und versenden

    Haben Sie die Nachricht erstellt, können Sie sie entweder sofort senden oder im Postausgang speichern. Möchten Sie die Nachricht später bearbeiten, können Sie sie als Entwurf speichern. Vor einem Systemabsturz oder elektrischen Kurzschluss ist niemand sicher, deswegen speichern Sie die Nachricht am besten noch während des Erstellens. Alle diese Aktionen finden Sie in der Symbolleiste oder im Menü Nachricht.



    Um die Nachricht sofort zu senden, klicken Sie auf das erste Icon. Per Mausklick auf den rechten Pfeil können Sie das zeitversetzte Senden wählen, um die vorbereitete Nachricht später automatisch zu senden.

    Damit die Nachricht mit allen anderen Nachrichten aus dem Ausgang versandt wird, benutzen Sie das zweite Icon. Die Nachricht wird in den Ordner Ausgang verschoben. Um sie zu senden, verwenden Sie eine der folgenden Funktionen: Nachrichten senden (Tastenkombination Umschalt+F2) oder Senden und Empfangen für alle Konten (Tastenkürzel F11).

    Man kann in The Bat! für jeden Ordner den Kombinierten Versand wählen. Dabei werden die Nachrichten gleichzeitig versendet und empfangen. Man kann das Konto auch so einstellen, dass das Programm die Nachrichten periodisch abruft. Ist die Option Kombinierter Versand dabei aktiv, werden dann die Nachrichten auch periodisch versandt. Das können Sie über das Menü Konto -> Eigenschaften einstellen: Setzen Sie im Abschnitt Transport das Häkchen bei Kombinierter Versand (Senden und Empfangen) und im Abschnitt Optionen bei Postfach periodisch überprüfen alle…Minuten. Bei Bedarf können Sie das Postfach bei Programmstart überprüfen.



    Um die Nachricht als Entwurf zu speichern, klicken Sie auf den Button . Die Nachricht wird in den Ordner Ausgang verschoben und dort geparkt. Man kann sie in diesem Fall nicht ohne Bestätigung löschen und The Bat! versucht nicht, sie zu versenden. Später können Sie diese Nachricht weiter bearbeiten.

    Um die Nachricht zu speichern, klicken Sie auf den Button . Die geparkte Nachricht wird im Ausgangsordner angezeigt und kann dort weiter bearbeitet werden. Auch wenn der Rechner unvorhergesehenerweise ausgeschaltet wird, geht die Nachricht nicht verloren.


    0  

    Nachricht an Adressaten richten

    Beim Erstellen einer Nachricht ist der Cursor im Feld An positioniert. Es gibt mehrere Verfahren, um Nachrichtenempfänger einzugeben.

    1. Sobald Sie die Empfängeradresse ins Feld eingeben, prüft The Bat!, ob die Adresse im Adressbuch vorhanden ist. Enthalten mehrere Kontakte die eingegebenen Zeichen, zeigt das Programm alle passenden Adressen. Sie können die Adresse entweder vollständig eingeben oder eine der vorgeschlagenen Adressen auswählen.
    2. Falls der Empfänger in Ihrem Adressbuch gespeichert ist, können Sie seinen Vornamen oder Nachnamen eingeben. The Bat! schlägt dann alle Übereinstimmungen vor. So können Sie die Adresse aus der Liste auswählen.
    3. Haben Sie einen Aliasnamen im Adressbuch festgelegt, können Sie ihn eingeben, damit das Programm die richtige Adresse automatisch einfügt.
    4. Die Adresse können Sie auch aus dem Verlauf einfügen. Hier werden die Adressen in umgekehrter chronologischer Reihenfolge angezeigt (von neu zu alt). Klicken Sie auf den Button rechts neben dem Feld An, um eine Dropdownliste zu öffnen, aus der Sie die Adressen auswählen können.
    5. 5. Die Adresse können Sie durch Klicken auf den Button rechts neben dem Feld An auswählen. Es öffnet sich ein Fenster mit zwei Bereichen – links die Adressenliste aus dem Adressbuch, rechts die Adressenliste, die in die entsprechenden Felder eingesetzt wird (An, CC, BCC). Oben links können Sie aus der Dropdownliste das Adressbuch oder die Gruppe auswählen. Sie können auch Adressen suchen oder neue Adressen zum Adressbuch hinzufügen.



      - eine Adresse hinzufügen.

      - alle Adressen aus dem linken Bereich hinzufügen.

      - eine Adresse aus dem rechten Bereich entfernen.

      - alle Adressen aus diesem Reiter entfernen.

      - alle Adressen aus allen Reitern entfernen.

      - Filter, Suche und Zwischenablage.

      Sie können Kontakte auch filtern. Geben Sie das Kriterium ins Feld Schnellsuche ein (z.B. erste Buchstaben des Namens) und drücken Sie die Eingabe-Taste. Den Filter können Sie rückgängig machen, in dem Sie auf das Icon mit dem Fragezeichen klicken und „rückgängig“ auswählen. Es kann sein, dass der Adressbucheintrag mehrere E-Mail-Adressen enthält. Ist das Häkchen bei Weitere Adressen zu BCC hinzufügen gesetzt, wird im Feld An die erste Adresse verwendet und im Feld BCC alle anderen Adressen. Das kann hilfreich sein, wenn Sie nicht wissen, welche dieser Adressen der Empfänger verwendet.

    Diese Verfahren ermöglichen Ihnen, die Empfänger in alle Felder hinzuzufügen: An, CC und BCC. .

    Möchten Sie die Nachrichten an mehrere Empfänger richten, können Sie sie in die Felder CC und BCC einfügen. Die Adressaten im Feld BCC sehen einander nicht. Sie können dieses Feld verwenden, wenn Sie die Adressen verbergen möchten. Im Feld An oder CC/BCC muss auf jeden Fall mindestens eine Adresse eingegeben werden.


    0  

    Nachricht verfassen (HTML)

    Das HTML-Format bietet viele Möglichkeiten zur Bearbeitung von Text, Grafiken und Tabellen. Um eine HTML-Nachricht zu erstellen, wählen Sie Nur HTML oder HTML und Nur-Text im Menü Optionen -> Nachrichtenformat. Die Symbolleiste Formatierung wird eingeblendet.

    Über das Menü Formatierung können Sie eine von vier Formatierungen auswählen.



    Ist Normal ausgewählt, verwendet das Programm die Schriftart Courier New mit der Größe 9. Bei den Überschriften 1, 2 und 3 wird die Schriftart Arial mit den Größen 16, 14 und 13 benutzt.

    Im nächsten Menüpunkt können Sie Schriftart und Schriftgrad einstellen. Die Nachricht können Sie in bestimmte Teile gliedern und verschiedene Schriftarten verwenden. In The Bat! stehen alle Windows Schriftarten zur Verfügung. Verwendet Ihr Adressat ein anderes Betriebssystem, werden manche Schriftarten falsch angezeigt. Deswegen empfehlen wir Schriftarten, die von allen Betriebssystemen unterstützt werden, wie Arial, Courier New oder Times New Roman.

    - Klicken Sie auf diese Icons, um den Text fett oder kursiv zu formatieren oder zu unterstreichen. Das können Sie auch durch die Tastenkombinationen Strg+B, Strg+I bzw. Strg+U erreichen – der Text muss dabei markiert sein.

    - Diese Buttons sind für die Farben zuständig: Der erste steht für die Schriftfarbe, der zweite für die Zeichenhintergrundfarbe und die dritte für die Nachrichtenhintergrundfarbe. Als Nachrichtenhintergrund können Sie auch ein Bild verwenden, das auf Ihrem Rechner gespeichert ist.

    - Klicken Sie auf diese Icons, um die Textausrichtung zu ändern. Voreingestellt wird die Option linksbündig verwendet, man kann den Text aber auch zentriert, rechts oder im Blocksatz ausrichten. Die Optionen können Sie entweder beim Erstellen der Nachricht oder am Ende der Bearbeitung auswählen.

    - Grafik einfügen. Klicken Sie auf diesen Button, um ein Bild einzufügen. Sie können die Bildgröße später ändern.

    - Hyperlink einfügen. Klicken Sie auf diesen Button, um einen Weblink einzufügen. Es öffnet sich ein Fenster, in das Sie den Text und die URL-Adresse eingeben können. Sie können den Text in der Nachricht markieren und diesen Button anklicken, damit er als Überschrift benutzt wird.



    - Horizontale Linie einfügen. Um den Text zu teilen, können Sie horizontale Linien einfügen.

    - Emoticon einfügen. In The Bat! können Sie Emoticons im Text verwenden. Aktivieren Sie die Option Beispieltext, um das Emoticon als Text anzuzeigen, wenn die Nachricht in Textform gelesen wird.

    - Mit Hilfe dieser Optionen können Sie Aufzählungen und nummerierte Listen einfügen.

    - Diese Optionen sind für Tabellen bestimmt. Gibt es keine Tabelle in der Nachricht, ist nur der erste Button aktiv (Tabelle einfügen). Klicken Sie darauf, geben Sie Spalten- und Zeilenzahl ein und bestimmen Sie das Tabellenlayout. Über die anderen Buttons können Sie Spalten und Zeilen löschen, Spalten rechts/links einfügen, eine Zeile oberhalb/unterhalb einfügen sowie Zellen verbinden.

    Weitere Funktionen sind im Menü Format und Hilfsmittel verfügbar. Hier finden Sie die Optionen der Symbolleiste Formatierung sowie Tabelleneigenschaften (Farbfüllung, Rahmenstärke und Rahmenfarbe sowie Zellenabstand). Diese Optionen finden Sie auch im Kontextmenü der Tabellen.


    0  

    Nachricht verfassen (Nur-Text)

    Der Text-Editor MicroEd bietet viele nützliche Funktionen, die das Verfassen von Nachrichten erleichtern. Diese Funktionen finden Sie in verschiedenen Menüs des Editors sowie in den oberen und unteren Symbolleisten des Editorfensters.

    Obere Symbolleiste

    In der oberen Standardsymbolleiste finden Sie folgende Icons: Nachricht sofort senden (inklusive zeitversetztes Senden), in Postausgang speichern, als Entwurf speichern, Nachricht speichern (Nachricht speichern und weiter bearbeiten), Drucken und Abbrechen (die Änderungen seit der letzten Speicherung abbrechen). Diese Funktionen stehen auch im Menü Nachricht zur Verfügung.

    Die zweite obere Symbolleiste heißt Bearbeiten. Mit den Icons in dieser Symbolleiste können Sie die letzte Aktion rückgängig machen oder rückgängig gemachte Aktion wiederherstellen, den ausgewählten Text kopieren oder ausschneiden, den Text aus der Zwischenablage einfügen oder zitiert einfügen sowie eine Datei anhängen. Wenn Sie den Text als Zitat einfügen, werden die Präfixe am Anfang jeder Zeile eingefügt, außerdem wird das Zitat mit einer Farbe markiert. Den Text können Sie in eine Datei kopieren und aus einer Datei (als Zitat) einfügen. Alle diese Funktionen finden Sie auch im Menü Bearbeiten (die Datei wird über das Menü Hilfsmittel angehängt).

    Die dritte obere Symbolleiste lautet Sicherheit. In dieser Symbolleiste sowie im Menü Sicherheit sind zwei Funktionen verfügbar – Nachricht verschlüsseln und Nachricht digital signieren.

    Die vierte Symbolleiste heißt Suchen. Die Funktionen in dieser Symbolleiste können Sie verwenden, um den Text zu suchen und/oder zu ersetzen oder rückwärts zu suchen. Diese Icons sind auch im Menü Suchen verfügbar.

    Untere Symbolleiste

    Alle Änderungen, die Sie über die untere Symbolleiste vornehmen, gelten nur für diese Nachricht. Einstellungen für alle Nachrichten kann man über das Menü Optionen -> Benutzereinstellungen ändern.

    Das Icon bedeutet, dass die Nachricht nicht geändert wurde. Sobald Sie die Nachricht bearbeiten, ändert sich die Farbe des Icons: .

    Die Zahlen 3:1 bezeichnen die Position des Cursors. In diesem Beispiel befindet sich der Cursor in der dritten Zeile vor dem ersten Zeichen.

    Das Feld Einfügen zeigt an, dass der Text vor dem bereits eingegebenen Text eingefügt wird. Wenn Sie die Taste Einfügen drücken oder auf dieses Feld klicken, wird Überschreiben eingeblendet. Dies bedeutet, dass der Text die bereits eingegebenen Zeichen ersetzt.

    Textformatierung

    - Auswahltyp. Im Texteditor MicroEd können Sie über das Menü Bearbeiten -> Auswahltyp festlegen, wie der Text markiert wird. Per Rechtsklick auf den Nachrichtentext öffnet sich dasselbe Menü. Es gibt drei Blockarten: Fließend (voreingestellt, wird in den meisten Windows Textverarbeitungen verwendet), Zeile (ganze Zeilen werden markiert) und Spalte (rechteckige Textblöcke werden markiert, dies ist besonders bei der Arbeit mit Tabellen praktisch).

    - Umbruchautomatik. Im Texteditor können Sie die maximale Zeichenzahl in einer Zeile einstellen (voreingestellt sind 70 Zeichen). Wenn Sie eine Nachricht verfassen, wird der Text am Ende der Zeile umbrochen. Die Zeilenlänge können Sie in den Editoreinstellungen ändern (im Feld Zeilenumbruch bei … Zeichen).

    - Auto-Format. Ist diese Option aktiviert, wird der Absatz beim Einfügen des Textes neu formatiert. In den Standardeinstellungen ist diese Option nicht aktiviert. In MicroEd werden die Absätze durch leere Zeilen voneinander getrennt. Drücken Sie zweimal die Eingabetaste, um die Absätze zu trennen. Ist diese Option aktiviert, wird der Cursor beim Drücken der Eingabetaste in der nächsten Zeile nicht versetzt.

    - Blocksatz bei Umbruchautomatik. Ist diese Option aktiviert, wird der Text beim Umbruch im Blocksatz ausgerichtet. In den Standardeinstellungen ist diese Option nicht aktiviert.

    - Automatische Rechtschreibprüfung. The Bat! bietet die automatische Rechtschreibprüfung für mehrere Sprachen an. Die Rechtschreibprüfung können Sie im Menü Rechtschreibprüfung einstellen. Sie können den Text nicht nur automatisch sondern jederzeit auch manuell (Tastenkürzel F4) oder ab Cursorposition überprüfen (Tastenkombination Umschalt+F4). Es ist auch möglich, den Text vor Versand/Speichern zu überprüfen.

    - Sprache(n) Rechtschreibprüfung. Klicken Sie auf diesen Bereich und wählen Sie die Sprachen für die Überprüfung der Rechtschreibung aus. Wenn Sie mehrere Sprachen verwenden, wird The Bat! alle Wörter überprüfen und dabei die Wörterbücher aller eingestellten Sprachen berücksichtigen.

    - Priorität. Sie können die Priorität der Nachricht festlegen. In der Regel haben Nachrichten eine normale Priorität, sie können ihnen aber auch hohe oder niedrige Priorität zuweisen. .

    - Empfangsbestätigung. Ist diese Option aktiv, wird eine Empfangsbestätigung angefordert. Sobald der Adressat die Nachricht empfängt, erhalten Sie eine Bestätigung. Die Empfangsbestätigung bestätigt nur den Empfang, nicht das Lesen der Nachricht. Möchten Sie wissen, ob die Nachricht auch gelesen wurde, fordern Sie die Lesebestätigung an. Klicken Sie dafür auf das Icon .

    - Aktives Konto. Hier können Sie bestimmen, welches Konto für den Nachrichtenversand verwendet wird.

    - zeitversetztes Senden. The Bat! kann die Nachricht nicht nur sofort, sondern auch zu einer bestimmten Zeit senden. Das ist besonders nützlich, wenn Sie die Nachricht noch ändern möchten. Voreingestellt ist der sofortige Nachrichtenversand. Sie können die Nachrichten auch nach 15 Minuten, 1 Stunde oder einer anderen festgelegten Zeit senden.

    - Das aktuelle Nachrichtenformat (Text oder HTML).

    - Zeichensatz. Zeichensätze sind für das Erkennen verschiedener Nationalkodierungen bestimmt. Wenn Sie in der Nachricht einen inkorrekten Zeichensatz verwenden, kann der Empfänger die Nachricht nicht lesen. Den Zeichensatz ändern Sie, um die Nachricht in einer anderen Sprache zu schreiben.

    - Datenschutz- und Sicherheitsoptionen. Wählen Sie, wie die Nachricht verschlüsselt werden soll – mit S/MIME oder mit OpenPGP. Um die Nachricht zu verschlüsseln/signieren, klicken Sie auf die entsprechenden Icons Nachricht verschlüsseln und Nachricht digital signieren . Auf der unteren Symbolleiste zeigen die Symbole und an, ob die Nachricht verschlüsselt/signiert wurde.

    Menü

    Der Texteditor MicroEd bietet eine Reihe nützlicher Funktionen, die in den Symbolleisten nicht zu finden sind. Über das Menü Format -> Ausrichtung können Sie die Textausrichtung wählen: linksbündig (Tastenkombination Alt+L), rechtsbündig (Tastenkombination Alt+R), zentriert (Tastenkombination Alt+C) oder Blocksatz (Tastenkombination Alt+J).

    Über das Menü Hilfsmittel können Sie das Datum und die Uhrzeit in den Text einfügen, die Groß-/Kleinschreibung des Textes ändern und die Schnellvorlage ausführen.

    Die Symbolleisten können Sie im Menü Ansicht anpassen – Sie können Icons in die Symbolleiste einfügen oder daraus entfernen.


    0  

    Nachrichtenformat

    In The Bat! können Nachrichten in den Formaten Nur-Text, HTML oder HTML und Nur-Text erstellt werden. Außerdem bietet das Programm viele Möglichkeiten, Nachrichten oder Nachrichtenteile mithilfe von Vorlagen, Makros und Filtern automatisch zu erstellen.

    Textnachrichten können Sie im integrierten Editor MicroEd verfassen. In diesem Editor stehen wesentliche Optionen der Textbearbeitung zur Verfügung. Der Cursor kann frei im Textfeld positioniert werden. So können Sie Absätze oder Tabellen mit der Maus erstellen. MicroEd ist in erster Linie als Editor für Text-Nachrichten gedacht.

    Neben MicroEd bietet The Bat! auch einen Windows Text-Editor. Die beiden Editoren unterscheiden sich in Zitatbehandlung und Textformatierung.

    Möchten Sie mehrere Schriftarten im Text verwenden oder Bilder und Tabellen einfügen, wählen Sie entweder die Option HTML oder HTML und Nur-Text in der Nachricht aus. Es wird eine Symbolleiste eingeblendet, die das Bearbeiten von Schriftarten und Objekten ermöglicht. Bei HTML und Nur-Text Format besteht die Nachricht aus HTML und Textteilen. Das ist zum Beispiel wichtig, wenn das E-Mail-Programm des Adressaten HTML-Nachrichten nicht verwerten kann. Außerdem wird in bestimmten Fällen der Text im HTML Format bei automatischer Nachrichtenbearbeitung nicht erkannt.

    MicroEd ist ein voreingestellter Nachrichteneditor in The Bat!. Sie können den Standardeditor im Menü Optionen -> Benutzereinstellungen -> Betrachter | Editor auswählen. Wählen Sie den Editor im Feld Standard-Text-Editor aus:





    Möchten Sie auf HTML-Nachrichten im Nur-Text-Format antworten, aktivieren Sie die entsprechende Option. Andernfalls antwortet The Bat! im HTML-Format auf HMTL-Nachrichten, selbst wenn der Text-Editor als Standard eingestellt ist.

    Hier können Sie die Einstellungen des Text-Betrachters festlegen.

    Das Format der Nachricht können Sie auch im Nachrichteneditor über das Menü Optionen -> Nachrichtenformat ändern.


    0